releng
MINUTES

#fedora-meeting-2: RELENG (2017-05-01)

Meeting started by mboddu at 14:30:25 UTC (full logs).

Meeting summary

  1. init process (mboddu, 14:30:26)
  2. #6767 Creating a Pagure repo/project for "PkgDB related tickets" (mboddu, 14:36:02)
    1. https://pagure.io/releng/issue/6767 (mboddu, 14:36:09)
    2. AGREED: masta to engage on the ticket to get us more information and engagement (mboddu, 14:53:28)

  3. #6746 Produce a slimmed-down compose whenever certain packages appear in an update (mboddu, 14:54:29)
    1. https://pagure.io/releng/issue/6746 (mboddu, 14:54:37)
    2. mboddu will update the pungi configs based on dgilmore comments (mboddu, 15:05:53)
    3. we will use branched-composer.phx2.fedoraproject.org to do the composes (mboddu, 15:06:28)
    4. ACTION: Investigate to find a standardized way to do composes (mboddu, 15:27:11)
    5. AGREED: We will do the minimal compose in a standardized manner (mboddu, 15:27:54)

  4. Open Floor (mboddu, 15:28:46)
    1. dgilmore imported s390x into primary koji on Friday and enabled it for building in rawhide. (mboddu, 15:31:25)
    2. ACTION: We need to get a s390x builder into the compose channel (mboddu, 15:32:51)
    3. nirik is doing mass update/reboot cycles this week. So, please note the outage times and such. (mboddu, 15:38:05)


Meeting ended at 15:42:55 UTC (full logs).

Action items

  1. Investigate to find a standardized way to do composes
  2. We need to get a s390x builder into the compose channel


People present (lines said)

  1. dgilmore (75)
  2. mboddu (54)
  3. masta (29)
  4. nirik (28)
  5. zodbot (10)
  6. Kellin (6)
  7. linuxmodder (2)
  8. bowlofeggs (1)
  9. tyll (0)
  10. puiterwijk (0)
  11. pbrobinson (0)
  12. pingou (0)
  13. maxamillion (0)
  14. sharkcz (0)


Generated by MeetBot 0.1.4.