famsco
MINUTES

#fedora-meeting-2: FAmSCo

Meeting started by cwickert at 14:55:56 UTC (full logs).

Meeting summary

  1. FOSCo (cwickert, 14:57:03)
    1. ACTION: cwickert to write an alternative FOSCo proposal under the assumption of not dissolving FAmSCo (cwickert, 15:06:45)
    2. ACTION: potty to talk to lbazan about his FAmSCo participation (cwickert, 15:10:18)


Meeting ended at 15:10:54 UTC (full logs).

Action items

  1. cwickert to write an alternative FOSCo proposal under the assumption of not dissolving FAmSCo
  2. potty to talk to lbazan about his FAmSCo participation


Action items, by person

  1. cwickert
    1. cwickert to write an alternative FOSCo proposal under the assumption of not dissolving FAmSCo
  2. potty
    1. potty to talk to lbazan about his FAmSCo participation


People present (lines said)

  1. cwickert (29)
  2. zodbot (10)
  3. giannisk (10)
  4. potty (3)
  5. gnokii (1)
  6. tuanta (0)


Generated by MeetBot 0.1.4.