f25-alpha-go_no_go-meeting
MINUTES

#fedora-meeting-2: F25 Alpha Go/No-Go meeting - #2

Meeting started by jreznik at 17:04:54 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 17:05:56)
  2. Purpose of this meeting (jreznik, 17:08:11)
    1. Purpose of this meeting is to check whether or not F25 Alpha is ready for shipment, according to the release criteria. (jreznik, 17:08:12)
    2. This is determined in a few ways: (jreznik, 17:08:14)
    3. No remaining blocker bugs (jreznik, 17:08:15)
    4. Release candidate compose is available (jreznik, 17:08:17)
    5. Test matrices for Alpha are fully completed (jreznik, 17:08:18)
    6. https://qa.fedoraproject.org/blockerbugs/milestone/25/alpha/buglist (jreznik, 17:08:20)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_25_Branched_20160819.n.1_Summary (jreznik, 17:08:21)

  3. Current status (jreznik, 17:08:37)
    1. all accepted blockers are addressed in 1.2 (jreznik, 17:10:41)
    2. commence Alpha mini blocker review, hold on to your lunchpails (adamw, 17:15:16)

  4. (1370222) KDE Live doesn't boot to the system with network cable connected (adamw, 17:15:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1370222 (adamw, 17:15:19)
    2. Proposed Blocker, NetworkManager, NEW (adamw, 17:15:19)
    3. AGREED: 1370222 - RejectedBlocker - as so far this only appears to affect a single system, and a couple of workarounds were already discovered, this doesn't seem to merit blocker status (adamw, 17:19:37)

  5. (1370136) glibc update corrupts display of a running system (adamw, 17:19:43)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1370136 (adamw, 17:19:43)
    2. Proposed Blocker, systemd, NEW (adamw, 17:19:43)
    3. AGREED: 1370136 - RejectedBlocker - this is obviously annoying if you hit it, but it's not exactly fatal (you can just reboot), it doesn't affect all systems (many show no significant symptoms), and it's probably workaroundable by doing the update from a VT (or offline, for GNOME) (adamw, 17:51:52)

  6. Test Matrices coverage (jreznik, 17:53:56)
    1. AGREED: to waive Active Directory tests for server for alpha on the understanding that we either have sgallagh commit to test in future or we drop the AD requirements on the basis we can't test them (jreznik, 18:13:05)
    2. https://apps.fedoraproject.org/autocloud/jobs/153 (dgilmore, 18:22:41)
    3. https://docs.aws.amazon.com/AWSEC2/latest/UserGuide/EBSVolumeTypes.html (adamw, 18:27:46)
    4. Alpha test coverage is ok (jreznik, 18:34:57)

  7. Go/No-Go decision (jreznik, 18:35:25)
    1. AGREED: Fedora 25 Alpha status is go by Release Engineering, QA and Development (jreznik, 18:37:34)

  8. Open floor (jreznik, 18:37:54)


Meeting ended at 18:43:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (113)
  2. jreznik (69)
  3. dgilmore (47)
  4. nirik (46)
  5. mattdm (38)
  6. stickster (38)
  7. kparal (34)
  8. zodbot (14)
  9. cmurf (7)
  10. mboddu (7)
  11. Southern_Gentlem (2)
  12. cydrobolt (1)
  13. bowlofeggs (1)


Generated by MeetBot 0.1.4.