fedora-latam
MINUTES

#fedora-meeting-2: fedora-latam

Meeting started by potty at 23:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (potty, 23:00:17)
  2. FUDCon Puno subsidy decision meeting (potty, 23:02:25)
    1. This will continue on Wednesday 20th 6:00PM (potty, 23:02:53)
    2. Organizers have 1.7K still available for funding (potty, 23:04:08)
    3. (potty, 23:05:21)
    4. https://docs.google.com/spreadsheets/d/1KHbwEDdSeuR12fthCb5lU1_i8DXL4wYjACEE2MSoucY/edit?ts=5786d614#gid=0 (potty, 23:05:36)

  3. Guidelines for requesting artwork for Ambassadors (potty, 23:06:32)
    1. https://fedoraproject.org/wiki/Ambassadors/Design (potty, 23:07:01)

  4. Extra card-holder request (potty, 23:09:18)
  5. Events reports (potty, 23:11:34)
  6. FLISOL badges (potty, 23:17:35)
  7. Current active tickets on Trac (potty, 23:24:01)
    1. AGREED: Have an extra tag to be used after a ticket is reviewed in a meeting but before it is reimbursed (potty, 23:30:52)
    2. ACTION: potty to create the new tag and use it from now on (potty, 23:31:15)
    3. ACTION: athos to remove the meeting tag from all tickets (potty, 23:32:56)
    4. ACTION: Trac tickets version to be updated to f24 (potty, 23:39:26)

  8. Foro UCR (potty, 23:43:59)
    1. The event will be on August 17-18 (potty, 23:44:59)
    2. https://fedorahosted.org/fedora-latam/ticket/321 (potty, 23:49:53)
    3. https://fedoraproject.org/wiki/Foro_UCR_2016 (potty, 23:50:41)
    4. ACTION: potty to reach espasmo and decide possible attendees. Then this ticket will be voted next meeting. (potty, 23:51:54)
    5. ACTION: mayorga to update wiki page for Foro UCR (mayorga, 23:54:21)

  9. OpenFloor (athos, 23:55:17)


Meeting ended at 00:01:59 UTC (full logs).

Action items

  1. potty to create the new tag and use it from now on
  2. athos to remove the meeting tag from all tickets
  3. Trac tickets version to be updated to f24
  4. potty to reach espasmo and decide possible attendees. Then this ticket will be voted next meeting.
  5. mayorga to update wiki page for Foro UCR


Action items, by person

  1. athos
    1. athos to remove the meeting tag from all tickets
  2. mayorga
    1. mayorga to update wiki page for Foro UCR
  3. potty
    1. potty to create the new tag and use it from now on
    2. potty to reach espasmo and decide possible attendees. Then this ticket will be voted next meeting.


People present (lines said)

  1. potty (112)
  2. athos (43)
  3. alexove (22)
  4. zodbot (19)
  5. chinosoliard (17)
  6. x3mboy (17)
  7. mayorga (12)
  8. sr_kraken_m (5)
  9. tonet666p (5)
  10. em3rson_ (3)
  11. linuxmodder (2)
  12. AndroUser (2)
  13. bernardoha (2)
  14. anamativi (2)
  15. alyaj2a (2)
  16. yosef7 (2)
  17. wolnei (1)


Generated by MeetBot 0.1.4.