fedora_latam_ambassadors_meeting
MINUTES

#fedora-meeting-2: Fedora Latam Ambassadors meeting

Meeting started by echevemaster at 23:00:01 UTC (full logs).

Meeting summary

  1. Roll Call (echevemaster, 23:00:12)
  2. Fudcon meeting date (echevemaster, 23:07:05)
    1. the fudcon meetings will be on wednesdays at 21:00 GTM -5 (echevemaster, 23:16:25)
    2. ACTION: Tonet will create a Google Calendar with the info. (echevemaster, 23:16:58)
    3. http://fedocal.readthedocs.io/en/latest/usage.html (echevemaster, 23:19:27)
    4. http://fedocal.readthedocs.io/en/latest/usage.html#create-calendar (echevemaster, 23:19:44)

  3. OpenFloor (echevemaster, 23:25:00)


Meeting ended at 23:31:42 UTC (full logs).

Action items

  1. Tonet will create a Google Calendar with the info.


People present (lines said)

  1. echevemaster (69)
  2. tonet666p (25)
  3. zodbot (21)
  4. athos (19)
  5. potty (13)
  6. itamarjp (6)
  7. jmlaya (6)
  8. mayorga (4)
  9. xmrbrz (3)
  10. fredlima (3)
  11. douglax (2)
  12. alyaj2a (2)
  13. em3rson_ (2)
  14. alexove (2)
  15. geek_cl (2)


Generated by MeetBot 0.1.4.