famsco
LOGS
14:04:16 <cwickert> #startmeeting FAmSCo 2016-06-16
14:04:17 <zodbot> Meeting started Wed Jun 15 14:04:16 2016 UTC.  The chair is cwickert. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:17 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:04:17 <zodbot> The meeting name has been set to 'famsco_2016-06-16'
14:04:23 <cwickert> #meetingname famsco
14:04:23 <zodbot> The meeting name has been set to 'famsco'
14:04:35 <cwickert> #chair potty, giannisk, gnokii, tuanta, lbazan, mailga
14:04:35 <zodbot> Current chairs: cwickert giannisk gnokii lbazan mailga potty tuanta
14:04:47 <cwickert> #topic Roll Call
14:04:55 <cwickert> .fas cwickert
14:04:56 <zodbot> cwickert: cwickert 'Christoph Wickert' <christoph.wickert@gmail.com>
14:04:57 <gnokii> .fas gnokii
14:04:59 <zodbot> gnokii: gnokii 'Sirko Kemter' <buergermeister@karl-tux-stadt.de>
14:05:10 <potty> .hello potty
14:05:12 <zodbot> potty: potty 'Abdel G. Martínez L.' <abdel.g.martinez.l@gmail.com>
14:05:24 <cwickert> 3/7 and counting
14:06:38 <cwickert> #info 3/7 FAmSCo members present (cwickert, potty, gnokii), none of the others sent regrets
14:07:12 <cwickert> I don't see giannisk, mailga, lbazan, and tuanta in the channel, so waiting does not make much sense
14:07:26 <cwickert> gnokii, potty, anything you would like to discuss?
14:07:55 <giannisk> .fas giannisk
14:07:55 <zodbot> giannisk: giannisk 'Giannis Konstantinidis' <giannis@konstantinidis.cc>
14:08:00 * giannisk waves at everyone.
14:08:03 <gnokii> just reminding potty on his #action from last week
14:08:23 <cwickert> gnokii: that was?
14:08:42 <gnokii> sending reminder mail for release parties
14:09:06 <potty> Oh
14:09:11 <potty> I totally forgot it
14:09:19 <potty> Let me do it right away
14:09:25 <potty> :( I am sorry
14:09:27 * giannisk is sorry that he couldn't carry out his action item (restructuring the mentoring process) either.
14:10:04 <cwickert> welcome giannisk
14:10:28 <giannisk> hey cwickert :)
14:10:31 <cwickert> #topic Release Parties
14:10:51 <cwickert> #action potty to send out a reminder on release parties
14:11:01 <cwickert> anything else on this?
14:11:41 <giannisk> !
14:11:43 <cwickert> gnokii: is there any artwork people can use for the release parties?
14:12:06 <potty> cwickert: yes
14:12:07 <gnokii> there is an poster like all the last releases
14:12:45 <potty> #link https://fedoraproject.org/wiki/F24_Artwork
14:13:58 <cwickert> #info banners and a poster template for release parties can be found at https://fedoraproject.org/wiki/F24_Artwork
14:14:08 <cwickert> thanks for your work, gnokii!
14:14:18 <giannisk> gnokii++
14:14:21 <potty> Actually is a pretty good artwork
14:14:23 <cwickert> potty: you might want to include that link in your mail...
14:14:25 <potty> gnokii++
14:14:31 <cwickert> indeed, I very much like it
14:14:38 <potty> cwickert: yes. It is included
14:14:46 <gnokii> cookies are disabled in meetings ;)
14:15:48 <cwickert> thanks potty
14:16:04 <cwickert> giannisk: was your ! about release parties or something else?
14:16:15 <giannisk> cwickert: yes, related to the release parties
14:16:27 <cwickert> ok, go ahead giannisk
14:17:02 <giannisk> I would just like to give a general heads up; at EMEA we're a bit tight with the budget, but we will try to accommodate all current and future funding requests that are related to hosting a release party
14:17:09 * cwickert thinks we can ignore the meeting protocol with only 4 people
14:17:26 <giannisk> I'm pretty sure mitzie, our treasurer is working on efficient solutions as well.
14:17:29 <giannisk> Thank you and eof
14:18:00 <cwickert> giannisk: can you give me some more info on the budget situation?
14:18:29 <giannisk> cwickert: mitzie has the most up-to-date overview
14:18:49 <giannisk> cwickert: in any case, the EMEA budget, like all of the other regional budgets, has been significantly reduced for this fiscal year
14:19:05 <cwickert> lets make this a quick topic
14:19:17 <cwickert> #topic Regional budgets
14:19:18 <giannisk> Also, there is another problem: we cannot anymore transfer leftovers from between quarters
14:19:25 <gnokii> like all the others?
14:19:26 * giannisk looks at cwickert, nodding
14:19:36 <cwickert> gnokii: ?
14:19:49 <cwickert> I was to approve it in the council and I was already worried about the regional budgets, that's why I am interested in how it works out for the regions (or doesn't)
14:20:46 <cwickert> #info regional treasurers, if you are having problems with budget, please report them to FAmSCo or cwickert directly. We will see what we can do
14:20:54 <giannisk> cwickert: I will be honest, I believe that in EMEA we have started to have a few "issues" with the budget recently.
14:21:13 <cwickert> giannisk: well, actually we can save money between quarters, but we need a good reasoning
14:21:27 <giannisk> During the last two EMEA meetings, we had to -partially- accept two separate budget requests, due to not having enough money.
14:22:00 <giannisk> And some contributors have already reached out to me and are frustrated about the situation.
14:22:01 <cwickert> if you tell decause you want to explicitly save something for later and provide good reasons, I think he will approve it
14:22:14 * lbazan here
14:22:19 * lbazan late
14:22:22 <lbazan> morning
14:22:23 <cwickert> hi lbazan
14:22:37 * lbazan traffic....
14:22:45 <giannisk> cwickert: True. Regular and important events (that are not planned) are good reasons I believe.
14:22:47 <cwickert> giannisk: please forward the mails to me
14:23:10 <cwickert> giannisk: I really had to argue hard for saving money in the council...
14:23:11 <giannisk> cwickert: Will ask the people before I do. :)
14:23:56 <cwickert> giannisk: I'm sorry, I couldn't attend the regional meetings lately, but if there is anything not working with the budget, I and decause need to know. the more we know, the better
14:24:22 <cwickert> giannisk: so it was the two latest meetings you say?
14:24:47 <giannisk> cwickert: More specifically, yes, during the last two meetings If my memory serves me correctly
14:24:56 <giannisk> cwickert: Everything should be found on the logs.
14:24:58 <cwickert> #action cwickert to read the minutes of the two last EMEA meetings and analyze the budget problem.
14:25:15 <cwickert> ok, I will try to look into that, giannisk
14:25:19 <giannisk> thank you cwickert
14:25:35 <cwickert> gnokii: anything from your side? I fail to parse your sentence?
14:25:44 <giannisk> Will also keep you posted If I have anything else.
14:25:48 <cwickert> s?/!/
14:27:24 * cwickert wonders if gnokii is still around...
14:28:23 <cwickert> ok, that question is answered
14:28:49 <cwickert> unless there is anything else about the budget, we move on
14:29:13 <giannisk> Not from me, for the time being; thank you and eof
14:29:15 <cwickert> lbazan, potty, giannisk, anything else you would like to discuss
14:29:35 <potty> cwickert: no. Thanks for asking
14:29:41 <lbazan> cwickert: nop
14:29:42 * potty is writing the email
14:29:55 <lbazan> I need check meeting logs
14:29:56 <cwickert> ok, /me looks into trac for more topics
14:30:04 <lbazan> ok
14:30:26 <cwickert> #link https://fedorahosted.org/famsco/report/1
14:30:54 <cwickert> let's start with the most recent topic first
14:31:12 <cwickert> #topic robyduck's request to step down as mentor
14:31:19 <cwickert> .famsco 395
14:31:19 <zodbot> https://fedorahosted.org/famsco/ticket/395
14:31:44 <potty> cwickert: ... yes ...
14:32:04 <cwickert> so far only mailga and me commented
14:32:09 <cwickert> potty: go ahead
14:32:25 <giannisk> !
14:32:31 <potty> I think he should not step down
14:32:33 <cwickert> giannisk: potty first, then you
14:32:56 * giannisk nods
14:32:59 <potty> also it is not up to us if he wants to step down
14:33:07 <cwickert> fully agreed
14:33:32 <lbazan> potty: +1
14:33:43 <potty> he might have a very good reason to step-down and we should respect that but due the reason he is pointing, for me it is a personal thing that is not a good reason
14:33:47 <potty> eof
14:34:14 <lbazan> potty: +1
14:34:18 <cwickert> giannisk: it would be nice if you could comment on the ticket and tell him that you would like him to stay.
14:34:47 <giannisk> I was also going to reply to that ticket, but I totally forgot about it
14:35:09 <giannisk> My opinion is that it's entirely robyduck's decision whether to stay or not
14:35:13 <cwickert> giannisk: because robyduck already claimed: "With giannisk's probable +1 there are just 3 votes missing."
14:35:35 <giannisk> And FAmSCo cannot approve or deny that kind of resignation, not even by the book
14:35:47 <cwickert> I think we all agree that he is free do step down. There are no rules of guidelines.
14:35:58 <giannisk> I just wanted to say that -in no way- did I want to put pressure on robudyck to resign or anything like that
14:36:05 <giannisk> Which I'm also going to mention at the ticket
14:36:33 <cwickert> giannisk: I don't think you did, but obviously there was a communication breakdown somewhere in the discussion on famsco list
14:36:46 <giannisk> I'm going to comment at the ticket right after the meeting ends.
14:37:10 <giannisk> eof
14:37:17 <cwickert> we all agree robdyduck is free to step down. what do we think about giannisk's mentoring in this case? Do we feel it was too short?
14:37:49 <cwickert> or is everybody fine with approving elioqoshi as ambassador?
14:38:16 <cwickert> #action giannisk to comment on #395
14:38:26 <cwickert> wb gnokii
14:38:28 <giannisk> Again, please do not rely on the time-stamps solely, they don't necessarily prove anything.
14:38:45 <giannisk> I have already explained myself at that thread, I'm all ears regarding your feedback. :)
14:39:11 <gnokii> is this about your notable thing?
14:39:14 <cwickert> opinions about the so called 7-hours meeting? I have stated my view on the list, giannisk stated his. what does the rest of famsco think?
14:40:24 <giannisk> gnokii: yes, it's about that "notable" thing, which jflory also took the time to explain in depth, and I thank him for that :)
14:40:47 * jflory7 reads up
14:40:55 <gnokii> there was NO notable contribution to design team since he got the membership
14:41:26 <gnokii> look into the trac query from jflory better all on 3 days 16,17 and 18th march then quiet
14:41:27 <cwickert> gnokii: what do you consider "notable"?
14:41:35 <gnokii> 17th was the day he got the membership
14:42:01 <cwickert> what trac or tickets are you talking about?
14:43:24 <gnokii> since this mail he started to contribute there
14:43:32 <jflory7> I think to focus on what is a valid contribution and what is not is probably irrelevant for this specific discussion, in my opinion. I don't think that is the issue with the thread / ticket.
14:43:36 <gnokii> the fun is we made already an exception for him taking him into the design team
14:44:25 <giannisk> gnokii: which was?
14:44:27 <gnokii> ANYTHING
14:44:47 <giannisk> gnokii: can you please elaborate?
14:45:03 <gnokii> no meeting participation, no ticket done simple done nothing is definitely not notable
14:45:23 <giannisk> gnokii: so, he didn't work on a few tickets?
14:45:31 <cwickert> gnokii: according to his badges he did chair a meeting
14:47:00 <gnokii> cwickert: first we talk about NOTABLE contributions to the design team, he did not chair a meeting he did between mid march and june not even participate in a meeting there
14:47:46 <giannisk> gnokii: We talk about notable contributions to the project in general, including to the design team and l10n. Please have a look again at the thread.
14:47:55 <giannisk> s/thread/ticket
14:49:18 <gnokii> the only ticket he worked on waited 6 weeks for an comment from him
14:49:21 <gnokii> you kidding
14:49:42 <cwickert> gnokii: according to the badges, he has participated in meetings, chaired one, had an idea for a badget and submitted a wallpaper for F24. is fedmsg wrong here?
14:51:57 <gnokii> you said notable contributions to the design team
14:53:25 <giannisk> "I'd like to note that Elio has (officially) been part of the Fedora Project for the last months, with notable contributions to l10n and the design team."
14:53:33 <giannisk> Whatever.
14:53:48 <cwickert> gnokii: afaics he worked on two tickets. it's true that in one someone had to wait for 2 weeks for a response, but before, the ticket had been stalled for two months
14:53:55 <cwickert> so I would call that progress
14:54:05 <giannisk> Do we have any arguments against this mentee assuming the role of an ambassador?
14:55:02 <giannisk> Because that's the point after all, right?
14:55:30 <cwickert> I'm afraid that we are raising the bar too high
14:55:37 <giannisk> We are not going to judge people based on their contributions, every contribution counts and should be deeply appreciated.
14:56:18 <potty> cwickert: +1
14:56:18 <cwickert> I mean, if we require all ambassadors to make "notable" contributions in other teams first, we will not have many new ambassadors I'm afraid.
14:56:26 <giannisk> I gave this mentee a +1 because I was (and still am) convinced that he made a good fit.
14:57:14 <giannisk> cwickert: Yeap, but also depends on how we perceive "notable contributions".
14:57:26 <cwickert> gnokii_: when did you drop out? what was the last line you saw?
14:57:28 <giannisk> To my eyes, his contributions were totally fine, and I would call them notable
14:57:57 <gnokii> <gnokii> fact is if you enforce group membership in another group you should ask in the group if he contributes and not assume something
14:58:29 <cwickert> gnokii: when did we ever make membership in other groups mandatory?
15:00:10 <gnokii> nope, but that we assumed from his behavior to get desperately into the design team
15:00:28 <potty> I think mentoring should change a bit. Every mentor, right now, has his/her own way to mentor people. "Notable" is not a word to be used when mentoring a new Ambassadors.
15:00:44 <cwickert> gnokii: none of us got the line you just quoted, so you were probably already disconnected earlier. what was the last line you got from us?
15:00:52 <potty> We should set a few requisites to fulfil (FAS account, have a blog, link the blog to the planet, participate on other sub-project, know the workflow, organize an event) and maybe an exam (with the basics of the Fedora Project).
15:01:20 <giannisk> potty: just FYI, the mentee already did those
15:01:27 <gnokii> last line i got was <cwickert> gnokii: according to the badges, he has participated in meetings, chaired one, had an idea for a badget and submitted a wallpaper for F24. is fedmsg wrong here?
15:01:34 <cwickert> potty: that would be something for #359
15:01:52 <giannisk> potty: even the exam, I had him interviewed :P
15:01:54 <potty> giannisk: i know, but to validate, if mentors are doing it
15:01:58 <linuxmodder> event org seems a bit much as a start up plan
15:02:02 <giannisk> potty: of course
15:02:18 <potty> the way to validate is to have cross-region validation or famsco participation
15:02:20 <potty> example
15:02:45 <linuxmodder> how you propose  cross region not everyone can/would like to be in all regions
15:03:02 <linuxmodder> timezone conflicts for one thing can be a pita
15:03:15 <cwickert> gnokii: ok, it seems you missed more and it's getting cumbersome discussing this particular candidate if you drop out every 3 minutes. Please speak up on the mailing list if you still have a problem with the approval
15:03:18 <potty> Ecuador have a new user to be an Ambassador. lbazan can mentor him. After lbazan says he/she is ready, Famsco (or a mentor from other region) can have an interview to the new prospect and see if he/she is ready.
15:03:43 <potty> Finally make the exam and if all is good... Done! new ambassador
15:03:44 <potty> eof
15:03:53 <giannisk> potty: I've just had another idea: The mentee gets assigned to a mentor, however three separate votes from different mentors are needed in the end to approve the candidate.
15:04:13 <giannisk> potty: So less hassle for FAmSCo as well.
15:04:13 <potty> giannisk: that's a good idea to
15:04:23 <potty> s/to/too
15:04:23 <cwickert> these ideas are all nice and fair, but I suggest do close this topic first and then move on
15:04:33 <giannisk> cwickert: agreed
15:04:42 <potty> cwickert: +1
15:04:43 <gnokii> did I say anything against the approval? I just said there is NO NOTABLE contribution to the design team
15:04:46 <cwickert> so, does anybody think giannisk abused his mentor powers here?
15:05:30 * cwickert doesn't think so. We trust the mentors to do the right thing
15:05:33 <potty> no
15:05:35 <gnokii> there is now, yes
15:05:37 <jflory7> As a non-voting member, for what it's worth, I see no issue with the mentorship
15:05:50 <cwickert> jflory7: thanks, noted
15:06:35 <cwickert> as for robyduck, I will try to have a private conversation with him
15:07:05 <cwickert> he already had contacted me before he opened the ticket, but I was traveling but not aware of the discussion on the ml or in trac
15:07:20 <cwickert> #action cwickert to have a chat with robyduck
15:07:41 <cwickert> anything else on this? otherwise we move on to the related topic of mentoring
15:08:20 <potty> move on
15:08:24 <lbazan> move
15:08:31 <gnokii> I understand robyduck completely
15:09:03 <cwickert> gnokii: then please tell him, he will appreciate support
15:09:15 <cwickert> #topic Reorganizing Ambassador Mentoring
15:09:17 * giannisk thanks FAmSCo for their vote of trust
15:09:19 <cwickert> .fas 359
15:09:19 <zodbot> cwickert: vipin113 'vipin' <skyvipinkumar359@mail.com> - fgngmmm 'xcbxcb  fdbffb' <c3593215@trbvn.com> - prabhu 'prabhu.R' <prabhu13590@gmail.com> - markjack50 'mark jack' <c3599688@trbvn.com> - dolliab 'dolli crew' <c3597158@trbvn.com> - fdfhf 'vcbvn vcns' <c3594223@trbvn.com> - ak8359581 'zhang Amy' <ak8359581@gmail.com> - c3598699 'jhon rock' <c3598699@trbvn.com> - duh '' <cc35359@nightmare.ddns.us> - wind8335903 (6 more messages)
15:09:24 <cwickert> oops
15:09:31 <cwickert> .famscos 359
15:09:36 <cwickert> dammit
15:09:43 <cwickert> .famsco 359
15:09:43 <zodbot> https://fedorahosted.org/famsco/ticket/359
15:10:32 <cwickert> potty, giannisk, you already had some nice ideas. do you want to add them to the wiki or discuss them on the list?
15:10:51 <potty> which is the wiki link?
15:10:55 <cwickert> I don't think we need a fully worked out proposal yet, just some brainstorming is ok
15:10:56 <potty> I would to add my idea
15:11:15 <cwickert> potty: I think the trac ticket, or if you want to first discuss it, then to the ml
15:11:34 <giannisk> cwickert: Will really really do my best as well to form an initial proposal within the next days. It's just that I'm having exams this period.
15:12:00 <cwickert> giannisk: don't worry, I don't think we have any time pressure with this one
15:12:05 <cwickert> but we have with another topic
15:12:29 * giannisk mumbles "FOSCo?"
15:12:46 <cwickert> #action add all ideas for mentoring improvements to #359. if it's just a wild idea, we can discuss it on famsco list first
15:12:49 <cwickert> giannisk: right
15:13:03 <cwickert> #topic FOSCo
15:13:09 <cwickert> .famsco 373
15:13:11 <zodbot> https://fedorahosted.org/famsco/ticket/373
15:13:43 <cwickert> too bad gnokii has dropped out
15:13:56 <cwickert> I wanted to ask him what he has done on the design-team front
15:13:57 * giannisk feels really positive that a lot of work can and will been done during Flock.
15:14:15 * giannisk additionally, that is
15:14:16 <cwickert> giannisk: actually, we want to be done by FOSCo
15:14:46 <giannisk> cwickert: Hmm, can we?
15:15:06 <cwickert> giannisk: we have a deadline to submit our proposal to the council, I think it was beginning of July
15:15:18 <cwickert> that leaves us only 2½ weeks
15:15:37 <giannisk> cwickert: True.
15:15:40 <cwickert> decause: sorry, what was that deadline again?
15:15:47 * cwickert looks...
15:16:25 <giannisk> Flock would have been a great place to brainstorm about this, as we would have contributors from different sub-projects.
15:16:35 <giannisk> Everyone would be at the same place, literally.
15:16:55 <cwickert> yes, I will ask the council what they think about it
15:17:01 * potty is not going to flock :(
15:17:05 <giannisk> I'm not really sure if we can get this done within the next 2-3 weeks, but we can definitely give it our best shot in any case.
15:17:17 <cwickert> but I think we need to have *something*, even if it is not final
15:17:30 <giannisk> cwickert: agreed
15:17:56 * cwickert found it
15:18:45 <cwickert> #info The deadline for FAMSCo's FOSCo propsal is July 1st, see https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-23/fedora_council.2016-05-23-17.58.html
15:19:16 <cwickert> so whoever has not yet commented on #373, please do so ASAP
15:19:32 <cwickert> #action make your FOSCo propsals in #373 asap
15:20:01 <cwickert> does anybody know about the status of the other teams?
15:20:27 <cwickert> gnocki wanted to take care of the design-team, but I don't see anything about FOSCo on the ml yet
15:20:45 <cwickert> s/gnocki/gnokii
15:21:12 <cwickert> #action gnokii to get in touch with the design-team about FOSCo and report back to FAmSCo
15:22:14 <cwickert> #action mailga to ask L10N if they are interested in joining and report back to FAmSCo by next meeting
15:22:28 <cwickert> jflory7: you are in the marketing team, right?
15:22:43 <jflory7> cwickert: Indeed.
15:22:44 <giannisk> cwickert: commops for jflory7 as well, I gues?
15:22:46 <linuxmodder> he is among others
15:22:50 <linuxmodder> as am I
15:22:54 <giannisk> s/gues/guess
15:23:03 <jflory7> CommOps and Marketing is where I spend the majority of my time in the project.
15:23:04 * giannisk waves at linuxmodder
15:23:42 <cwickert> jflory7, linuxmodder: has there been any discussion about FOSCo in your team?
15:23:51 <linuxmodder> cwickert,  as in what  part of status  sorry only been passively watching
15:24:04 <linuxmodder> cwickert,  I'm in many :)
15:24:33 <jflory7> cwickert: For Marketing, mailga elected me as the Marketing chair for the future FOSCo once a proposal is formed. For CommOps, we are ready to support and help advise FOSCo as it takes place as there is likely a lot of ways we can help each other reach common goals.
15:24:41 <linuxmodder> not really that I've seen but FOSCO still a bit murky  and fuzzy to me
15:25:05 <cwickert> gnokii: you had an action item for getting in touch with the design team about FOSCo. can you give us a status update on this?
15:25:10 <jflory7> s/elected/nominated I should say
15:25:33 <cwickert> jflory7: great. looking forward to your input
15:25:48 <cwickert> jflory7, linuxmodder: can you have a look at https://fedorahosted.org/famsco/ticket/373 and share your thoughts?
15:25:52 <jflory7> Looking forward to being involved.
15:25:57 <jflory7> I will read over it now.
15:26:01 <cwickert> jflory7: will you be at FLOCK?
15:26:11 <jflory7> cwickert: As of yesterday, yes, I will be :)
15:26:17 <cwickert> cool
15:26:25 * cwickert booked his flight on Monday
15:26:38 <linuxmodder> jflory7,  you will be able to get out of  school for that trip? nice
15:26:45 <cwickert> ok, unless there are any other topics, I would call it a meeting then
15:26:51 <jflory7> linuxmodder: I don't start until the end of August. :)
15:26:58 * cwickert waits some more minutes in case something comes up
15:27:07 <giannisk> linuxmodder: summer holidays :)
15:27:22 <linuxmodder> holidays ?  non sense no such thing :)
15:29:42 <linuxmodder> giannisk,  seems liek extra non sense committee to me
15:30:12 <linuxmodder> if we have famsco already (even tho much of its  actions of late seem lame duck to me ) why add yet another
15:30:23 <linuxmodder> too much fracturing and needlessly  at taht
15:30:53 <cwickert> linuxmodder: you nailed it
15:30:59 <cwickert> FAmSco is a lame duck
15:31:04 <cwickert> and not just because of FOSCo
15:31:20 <cwickert> we need a body to coordinate between ambassadors, marketing and design
15:31:49 <linuxmodder> my  personal 2cents:  It was meant to be  a cross region commitee but there ARE NO NA members non sense
15:31:51 <cwickert> the lack of coordination between these three has been going on for years and we want to finally address the issue
15:32:12 <linuxmodder> niether group seems to fit that bill tho
15:33:02 <cwickert> FOSCo has been pretty much agreed upon, so I would like to move this forward
15:33:07 <jflory7> Looking through the ticket, I think the recent suggestions and discussion seem to be well-organized. I like mailga's proposal for composition
15:33:13 <jflory7> Still scrolling through ticket
15:33:46 <cwickert> jflory7: I'm afraid it's too big and overlaps with others, but lets see
15:33:56 <cwickert> #action all FAmSCo members to revisit #373
15:34:07 * cwickert will close the meeting in 2 minutes
15:34:20 <jflory7> True... size is definitely a factor and can make it harder to get things done. I'll take any ideas / comments I have to the ticket
15:34:29 <cwickert> cool, thanks
15:35:18 <linuxmodder> its all crap inmo
15:35:42 <linuxmodder> get real involvement or none none of this  hs popularity bs
15:35:46 <linuxmodder> full stop
15:35:48 <linuxmodder> eof
15:36:42 <linuxmodder> we bitch that we have low  contrib interest yet we do crap like this
15:36:45 <linuxmodder> no wonder
15:36:57 <linuxmodder> its all rabbit hole-ish
15:37:09 * cwickert has no time for rants
15:37:12 <cwickert> #endmeeting