famsco
MINUTES

#fedora-meeting-2: FAmSCo 2016-03-30

Meeting started by giannisk at 13:10:42 UTC (full logs).

Meeting summary

  1. Roll Call (giannisk, 13:10:52)
    1. 2/7 FAmSCo members present at the meeting. (giannisk, 13:11:24)
    2. No quorum reached. (giannisk, 13:11:40)
    3. gnokii sends regrets. (giannisk, 13:11:57)
    4. Rest of FAmSCo members, please review current tickets on famsco trac. (giannisk, 13:14:03)
    5. http://www.timeanddate.com/time/zones/gmt (giannisk, 13:18:39)
    6. 4/7 FAmSCo members currently present. Quorum reached. (giannisk, 14:05:46)

  2. Chair re-elections (giannisk, 14:07:28)
    1. Deadline for nominations is today at 15:59 UTC. (giannisk, 14:08:28)
    2. Current nominations: cwickert and potty. (giannisk, 14:09:15)
    3. https://fedorahosted.org/famsco/ticket/393 (giannisk, 14:10:04)
    4. 2016-03-30 UTC 16:00 – 2016-04-06 UTC 15:59:59 (giannisk, 14:10:16)
    5. ACTION: giannisk follow-up on trac with final nominations and a reminder to vote. (giannisk, 14:13:10)

  3. F24 Readiness (giannisk, 14:15:30)
    1. the current timeline can be found at https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html (cwickert, 14:19:23)
    2. the current timeline can be found at https://fedorapeople.org/groups/schedule/f-24/f-24-ambassadors-tasks.html (cwickert, 14:20:38)
    3. ACTION: tuanta to provide updates during our next meeting on behalf of APAC. These would be related to F24 tasks. (giannisk, 14:24:43)

  4. Lazy consensus proposal (giannisk, 14:26:59)
    1. https://fedorahosted.org/famsco/ticket/390 (giannisk, 14:27:06)
    2. https://fedorahosted.org/famsco/ticket/390#comment:19 (giannisk, 14:27:42)
    3. ACTION: cwickert to update #390 and address gnokii's concerns. He'll have one more week to state additional concerns, but the case will be closed as there is a majority already. (cwickert, 14:55:53)

  5. meeting time (cwickert, 14:56:44)
    1. if we cannot find a new meeting time, FAmSCo will continue with the current slot (cwickert, 14:58:16)
    2. ACTION: everybody please consider updating your votes at http://whenisgood.net/new-famsco-meeting/ (cwickert, 14:59:01)

  6. Roll Call (giannisk, 15:00:12)


Meeting ended at 15:03:01 UTC (full logs).

Action items

  1. giannisk follow-up on trac with final nominations and a reminder to vote.
  2. tuanta to provide updates during our next meeting on behalf of APAC. These would be related to F24 tasks.
  3. cwickert to update #390 and address gnokii's concerns. He'll have one more week to state additional concerns, but the case will be closed as there is a majority already.
  4. everybody please consider updating your votes at http://whenisgood.net/new-famsco-meeting/


Action items, by person

  1. cwickert
    1. cwickert to update #390 and address gnokii's concerns. He'll have one more week to state additional concerns, but the case will be closed as there is a majority already.
  2. giannisk
    1. giannisk follow-up on trac with final nominations and a reminder to vote.
  3. tuanta
    1. tuanta to provide updates during our next meeting on behalf of APAC. These would be related to F24 tasks.


People present (lines said)

  1. giannisk (97)
  2. cwickert (76)
  3. potty (34)
  4. tuanta (23)
  5. jflory7 (14)
  6. zodbot (11)
  7. mailga (11)
  8. decause (1)


Generated by MeetBot 0.1.4.