famsco
MINUTES

#fedora-meeting-2: FAmSCo 2016-03-09

Meeting started by giannisk at 14:02:32 UTC (full logs).

Meeting summary

  1. Roll Call (giannisk, 14:02:46)
    1. cwickert, potty and tuanta send regrets. (giannisk, 14:03:50)
    2. No quorum reached today. Only three FAmSCo members present. (giannisk, 14:04:52)

  2. Final appointment of chair (giannisk, 14:09:32)
    1. https://lists.fedoraproject.org/pipermail/famsco/2016-March/001769.html (decause, 14:13:19)
    2. ACTION: giannisk to reach out to the rest of FAmSCo with options related to the elections (giannisk, 14:23:05)

  3. Fudcon APAC (giannisk, 14:27:30)
    1. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016 (giannisk, 14:28:10)
    2. https://fedorahosted.org/famsco/ticket/389 (giannisk, 14:29:05)

  4. Mentor nominations / cleaning-up inactive mentors (giannisk, 14:51:52)
    1. https://fedoraproject.org/wiki/Ambassadors_Join_choose_a_mentor#Regional_Ambassador_Mentors (giannisk, 14:57:59)
    2. https://fedorahosted.org/famsco/ticket/384 is where markdude (existing mentor) nominated (nb, 14:59:00)
    3. ACTION: giannisk to ask the rest of FAmSCo to review current ambassador mentor nominations (giannisk, 15:39:55)

  5. Transition to FOSCo (giannisk, 15:51:10)


Meeting ended at 16:10:58 UTC (full logs).

Action items

  1. giannisk to reach out to the rest of FAmSCo with options related to the elections
  2. giannisk to ask the rest of FAmSCo to review current ambassador mentor nominations


Action items, by person

  1. giannisk
    1. giannisk to reach out to the rest of FAmSCo with options related to the elections
    2. giannisk to ask the rest of FAmSCo to review current ambassador mentor nominations


People present (lines said)

  1. giannisk (148)
  2. gnokii (84)
  3. nb (42)
  4. linuxmodder (32)
  5. decause (28)
  6. mailga (19)
  7. rsc (14)
  8. zodbot (13)
  9. robyduck (4)
  10. tatica (3)


Generated by MeetBot 0.1.4.