famsco
MINUTES

#fedora-meeting-2: FAmSCo 2016-03-02

Meeting started by giannisk at 14:28:20 UTC (full logs).

Meeting summary

  1. Roll Call (giannisk, 14:28:31)
    1. No quorum; three out of seven members present. (giannisk, 14:31:33)

  2. Changing FAmSCo meeting time and/or day (giannisk, 14:32:24)
    1. ACTION: giannisk to reach out to the rest of FAmSCo, settle down with a new meeting time and/or date and explore other options. (giannisk, 14:42:28)
    2. ACTION: decause talk to council about options we have to support FAmSCo (decause, 14:43:02)

  3. Final appointment of chair (giannisk, 14:47:59)
    1. https://fedoraproject.org/wiki/FAmSCo_election_rules#FillingVacancies (decause, 15:09:59)
    2. ACTION: giannisk to post on the mailig list, ask the members opinion about the current FAmSCo leadership. (giannisk, 15:10:33)
    3. The majority of FAmSCo is to decide whether the current FAmSCo leadership remains or we conduct another round of elections (giannisk, 15:10:54)

  4. Fudcon LATAM (giannisk, 15:13:39)
    1. https://fedoraproject.org/wiki/FUDCon:Puno_2016 (giannisk, 15:16:23)

  5. Fudcon APAC (giannisk, 15:27:37)
    1. https://fedorahosted.org/famsco/ticket/389 (giannisk, 15:27:55)
    2. https://fedoraproject.org/wiki/FUDCon:Bid_for_PhnomPenh_2016 (giannisk, 15:28:18)
    3. We cannot vote during this meeting, no quorum met. (giannisk, 15:31:20)
    4. ACTION: giannisk to ask the rest of FAmSCo to comment in the ticket on trac. (giannisk, 15:33:15)

  6. Mentor nominations / cleaning-up inactive mentors (giannisk, 15:34:21)
    1. ACTION: giannisk to post on the mailing list regarding the current mentor nominations and also the process of cleaning up inactive ones (giannisk, 15:37:28)

  7. Transition to FOSCo (giannisk, 15:37:53)
    1. Will be further discussed on the mailing list and during our next meetings. (giannisk, 15:41:11)

  8. Action items from previous meetings (giannisk, 15:41:38)
  9. Open Floor (giannisk, 15:47:10)


Meeting ended at 15:54:05 UTC (full logs).

Action items

  1. giannisk to reach out to the rest of FAmSCo, settle down with a new meeting time and/or date and explore other options.
  2. decause talk to council about options we have to support FAmSCo
  3. giannisk to post on the mailig list, ask the members opinion about the current FAmSCo leadership.
  4. giannisk to ask the rest of FAmSCo to comment in the ticket on trac.
  5. giannisk to post on the mailing list regarding the current mentor nominations and also the process of cleaning up inactive ones


Action items, by person

  1. decause
    1. decause talk to council about options we have to support FAmSCo
  2. giannisk
    1. giannisk to reach out to the rest of FAmSCo, settle down with a new meeting time and/or date and explore other options.
    2. giannisk to post on the mailig list, ask the members opinion about the current FAmSCo leadership.
    3. giannisk to ask the rest of FAmSCo to comment in the ticket on trac.
    4. giannisk to post on the mailing list regarding the current mentor nominations and also the process of cleaning up inactive ones


People present (lines said)

  1. giannisk (115)
  2. potty (45)
  3. decause (40)
  4. mailga (21)
  5. zodbot (14)
  6. Southern_Gentlem (3)
  7. jflory7 (1)


Generated by MeetBot 0.1.4.