commops
MINUTES

#fedora-meeting-2: Fedora CommOps (2016-01-19)

Meeting started by jflory7 at 16:56:31 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:57:04)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2016-01-26 (jflory7, 16:57:08)
    2. 1. Roll Call (jflory7, 16:57:12)
    3. 2. Announcements (jflory7, 16:57:18)
    4. 3. Tickets (jflory7, 16:57:22)
    5. 4. Wiki Gardening (jflory7, 16:57:26)
    6. 5. Community Blog (jflory7, 16:57:34)
    7. 6. Open Floor (jflory7, 16:57:36)

  2. Roll Call (jflory7, 16:57:44)
    1. Name; Timezone; Subprojects/Interest Areas (jflory7, 16:57:54)
    2. Justin W. Flory; UTC-5; CommOps, Marketing (Magazine), Ambassadors, Join SIG, and more (jflory7, 16:58:17)
    3. Dan Mossor; UTC-6, CommOps, Ambassadors, QA, Server, KDE (danofsatx, 16:58:47)
    4. Bee ; UTC+5.30 ; CommOps , Metrics , Elections (bee2502_, 16:59:14)
    5. decause; UTC-5; Commops, Metrics, Council, * (decauseWiTNYC, 17:01:16)

  3. Announcements (jflory7, 17:03:47)
    1. === Ticket #13 - https://fedorahosted.org/fedora-commops/ticket/13 === (jflory7, 17:03:50)
    2. * Get a CommOps graphics upgrade (jflory7, 17:03:55)
    3. Wiki and Trac banners approved and completed, added to our wiki pages and Trac; ticket completed (mleonova++ for making such awesome banners) (jflory7, 17:04:02)
    4. === #Ticket #20 - https://fedorahosted.org/fedora-commops/ticket/20 === (jflory7, 17:04:27)
    5. * Year in Review - CommOps Retrospective (jflory7, 17:04:30)
    6. https://communityblog.fedoraproject.org/commops-year-in-review/ (jflory7, 17:04:35)
    7. CommOps Year in Review published, link added to original Magazine article as a reference, good job CommOps! Ticket now completed (jflory7, 17:04:41)

  4. Tickets (jflory7, 17:04:53)
    1. === Ticket #17 - https://fedorahosted.org/fedora-commops/ticket/17 === (jflory7, 17:05:00)
    2. * Interview Fedora's Diversity and Inclusion Advisor, tatica (jflory7, 17:05:05)
    3. AGREED: Pull tatica's interview from the "Women in Computing" article, adapt to an announce@ mailing list thread, prepare a Magazine pointer to full WiC article (already done), and publish next Tuesday (?) (jflory7, 17:09:51)
    4. ACTION: jflory7 Update Ticket #17 with above agreement after meeting (jflory7, 17:10:10)
    5. === Ticket #21 - https://fedorahosted.org/fedora-commops/ticket/21 === (jflory7, 17:10:20)
    6. * Ambassadors - Event Report Template (jflory7, 17:10:24)
    7. Priority and urgency raised - with FAmNA's latest event (SCaLE), would be great to have this ready as Ambassadors begin writing reports (jflory7, 17:10:29)
    8. https://fedorahosted.org/council/ticket/43#comment:3 (decauseWiTNYC, 17:12:28)
    9. AGREED: jflory7 to help begin drafting a template for the Community Blog to be used by Ambassadors writing events; will refer to Council ticket (linked above) and will contact other experienced Ambassadors (not region-specific) to help shape a template; will report back next week (jflory7, 17:18:11)
    10. ACTION: jflory7 Begin contacting other experienced Ambassadors to help in shaping a Fedora event report template (see Council ticket!!!) (jflory7, 17:18:42)
    11. === Ticket #23 - https://fedorahosted.org/fedora-commops/ticket/23 === (jflory7, 17:19:03)
    12. * Update Fedora Women Wiki page (jflory7, 17:19:07)
    13. AGREED: Add links to Join pages and specific link to CommOps as a place to join; after adding links, ticket can be closed, but can be reopened as needed (jflory7, 17:27:32)
    14. === Ticket #24 - https://fedorahosted.org/fedora-commops/ticket/24 === (jflory7, 17:27:53)
    15. * Finish 2015 Marketing Retrospective and share with mailing lists (jflory7, 17:27:59)
    16. AGREED: Marketing retrospective finished; improve wording of YiR today and aim for publishing of tomorrow morning (jflory7, 17:31:14)
    17. ACTION: jflory7 / decause Work on polishing Marketing YiR by end of day (jflory7, 17:31:31)
    18. === Ticket #26 - https://fedorahosted.org/fedora-commops/ticket/26 === (jflory7, 17:31:37)
    19. * Mailing lists analysis and graphs (jflory7, 17:31:41)
    20. https://fedorahosted.org/fedora-commops/ticket/31 (jflory7, 17:32:49)
    21. AGREED: Add these tickets as proposed projects to the 2016 Outreachy wiki article; can be adjusted as necessary depending on urgency (jflory7, 17:35:25)
    22. === Ticket #27 - https://fedorahosted.org/fedora-commops/ticket/27 === (jflory7, 17:37:00)
    23. * Make official Flock 2016 announcement (jflory7, 17:37:16)
    24. AGREED: decause to handle drafting of Flock 2016 announcement article by end of today (jflory7, 17:39:02)
    25. ACTION: decause draft FLOCK 2016 Save The Date for CommBlog due:today (decauseWiTNYC, 17:39:09)
    26. === Ticket #29 - https://fedorahosted.org/fedora-commops/ticket/29 === (jflory7, 17:39:23)
    27. * G11n - proposal for the group revitalization (jflory7, 17:39:27)
    28. https://fedoraproject.org/wiki/Outreachy/2016_potential_projects (decauseWiTNYC, 17:42:28)
    29. https://lists.fedoraproject.org/archives/list/g11n@lists.fedoraproject.org/thread/PYHTKWBQIDJWV4VRDMX2K2WKXY3RLEAD/ (decauseWiTNYC, 17:43:27)
    30. https://fedoraproject.org/wiki/DevConf_2016#EMEA_Ambassadors_Meetup (decauseWiTNYC, 17:43:46)
    31. ACTION: jflory7 Read G11n mailing list thread about need for contributors (jflory7, 17:44:01)
    32. AGREED: Follow up on ticket at DevConf; defer discussion to conference; report info at a later meeting / in ticket (jflory7, 17:47:08)

  5. Wiki Gardening (jflory7, 17:47:15)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ] (jflory7, 17:47:20)
    2. * Outreachy 2016 proposed projects (jflory7, 17:48:21)
    3. https://fedoraproject.org/wiki/Outreachy/2016_potential_projects (decauseWiTNYC, 17:48:24)
    4. ACTION: jflory7 Create ticket for Outreachy 2016 proposed projects (jflory7, 17:48:43)
    5. ACTION: commops add mailing list metrics ideas to the commops listing on potential projects page (decauseWiTNYC, 17:48:46)

  6. Community Blog (jflory7, 17:52:53)
    1. === This Week in CommBlog === (jflory7, 17:52:58)
    2. * CommOps – Year in Review (jflory7, 17:53:07)
    3. https://communityblog.fedoraproject.org/commops-year-in-review/ (jflory7, 17:53:18)
    4. Total Views (Jan. 18 - 26): 160 (jflory7, 17:53:26)
    5. * Fedora Council Update: Modularization Objective (jflory7, 17:53:33)
    6. https://communityblog.fedoraproject.org/fedora-council-update-modularization-objective/ (jflory7, 17:53:38)
    7. Total Views (Jan. 20 - 26): 20 (jflory7, 17:53:44)
    8. * I contributed! 2015 Gource Video Series (1/5) (jflory7, 17:53:50)
    9. https://communityblog.fedoraproject.org/i-contributed-2015-gource-video-1-5/ (jflory7, 17:53:55)
    10. Total Views (Jan. 20 - 26): 29 (jflory7, 17:54:02)
    11. * I contributed! 2015 Gource Video Series (2/5) (jflory7, 17:54:08)
    12. https://communityblog.fedoraproject.org/i-contributed-2015-gource-video-2-5/ (jflory7, 17:54:14)
    13. Total Views (Jan. 21 - 26): 30 (jflory7, 17:54:18)
    14. * Women in Computing and Fedora (jflory7, 17:54:23)
    15. ACTION: jflory file a ticket to decide on Outreachy slots for 2016. cc pfrields, labbott, duffy, rlerch, threebean, assign to decause. due Feb5th (decauseWiTNYC, 17:54:26)
    16. https://communityblog.fedoraproject.org/women-in-computing-and-fedora/ (jflory7, 17:54:27)
    17. Total Views (Jan. 22 - 26): 725 (jflory7, 17:54:33)
    18. * “Top Badgers” of 2015: Major Hayden (mhayden) (jflory7, 17:54:40)
    19. https://communityblog.fedoraproject.org/top-badgers-of-2015-major-hayden-mhayden/ (jflory7, 17:54:46)
    20. Total Views (Jan. 25 - 26): 28 (jflory7, 17:54:52)
    21. * Ambassadors, North America - Year in Review (jflory7, 17:55:03)
    22. https://communityblog.fedoraproject.org/ambassadors-north-america-year-review/ (jflory7, 17:55:08)
    23. Total Views (Jan. 26): 3 (jflory7, 17:55:12)
    24. === Coming Up in CommBlog === (jflory7, 17:55:53)
    25. One last "Top Badgers" article scheduled (Jan. 28) (jflory7, 17:55:59)
    26. Marketing Year in Review - already discussed in Ticket #24 (jflory7, 17:56:04)
    27. Official Flock 2016 announcement - already discussed in Ticket #27 (jflory7, 17:56:10)
    28. Continuing the Gource series by bee2502 - three parts left (jflory7, 17:57:01)
    29. decause's Women in Technology NYC summary blog post coming soon (jflory7, 17:57:31)
    30. Coming soon: "Fedora at FOSDEM / DevConf" article (jflory7, 17:58:34)
    31. (Note: Article mentioned previously would be due by Friday morning) (jflory7, 17:59:07)

  7. Open Floor (jflory7, 18:00:16)
    1. Later today, we will try to get a Google+ hangout going to knock out some of today's actions and other items on the agenda -- stay tuned for more info on this! (jflory7, 18:01:18)
    2. ACTION: jflory7 Create a ticket to begin tracking progress for creating on-boarding badge series for all active sub-projects (SIGs welcome to ask for help too!) (jflory7, 18:05:01)
    3. ACTION: jflory7 Review juggler's event report for SCaLE, help get revised and ready for publication ASAP (jflory7, 18:07:28)


Meeting ended at 18:08:14 UTC (full logs).

Action items

  1. jflory7 Update Ticket #17 with above agreement after meeting
  2. jflory7 Begin contacting other experienced Ambassadors to help in shaping a Fedora event report template (see Council ticket!!!)
  3. jflory7 / decause Work on polishing Marketing YiR by end of day
  4. decause draft FLOCK 2016 Save The Date for CommBlog due:today
  5. jflory7 Read G11n mailing list thread about need for contributors
  6. NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
  7. jflory7 Create ticket for Outreachy 2016 proposed projects
  8. commops add mailing list metrics ideas to the commops listing on potential projects page
  9. jflory file a ticket to decide on Outreachy slots for 2016. cc pfrields, labbott, duffy, rlerch, threebean, assign to decause. due Feb5th
  10. jflory7 Create a ticket to begin tracking progress for creating on-boarding badge series for all active sub-projects (SIGs welcome to ask for help too!)
  11. jflory7 Review juggler's event report for SCaLE, help get revised and ready for publication ASAP


Action items, by person

  1. decause
    1. jflory7 / decause Work on polishing Marketing YiR by end of day
    2. decause draft FLOCK 2016 Save The Date for CommBlog due:today
    3. jflory file a ticket to decide on Outreachy slots for 2016. cc pfrields, labbott, duffy, rlerch, threebean, assign to decause. due Feb5th
  2. jflory7
    1. jflory7 Update Ticket #17 with above agreement after meeting
    2. jflory7 Begin contacting other experienced Ambassadors to help in shaping a Fedora event report template (see Council ticket!!!)
    3. jflory7 / decause Work on polishing Marketing YiR by end of day
    4. jflory7 Read G11n mailing list thread about need for contributors
    5. jflory7 Create ticket for Outreachy 2016 proposed projects
    6. jflory7 Create a ticket to begin tracking progress for creating on-boarding badge series for all active sub-projects (SIGs welcome to ask for help too!)
    7. jflory7 Review juggler's event report for SCaLE, help get revised and ready for publication ASAP
  3. threebean
    1. jflory file a ticket to decide on Outreachy slots for 2016. cc pfrields, labbott, duffy, rlerch, threebean, assign to decause. due Feb5th
  4. UNASSIGNED
    1. NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
    2. commops add mailing list metrics ideas to the commops listing on potential projects page


People present (lines said)

  1. jflory7 (261)
  2. decauseWiTNYC (162)
  3. MarkDude (65)
  4. bee2502_ (24)
  5. zodbot (9)
  6. danofsatx (6)
  7. threebean (0)
  8. decause (0)
  9. bee2502 (0)
  10. mailga (0)
  11. lmacken (0)
  12. cproffit (0)


Generated by MeetBot 0.1.4.