commops
LOGS
16:59:59 <jflory7> #startmeeting CommOps Weekly Meeting (2015-12-01)
16:59:59 <zodbot> Meeting started Tue Dec  1 16:59:59 2015 UTC.  The chair is jflory7. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:59:59 <zodbot> The meeting name has been set to 'commops_weekly_meeting_(2015-12-01)'
17:00:05 <jflory7> #meetingname commops
17:00:05 <zodbot> The meeting name has been set to 'commops'
17:00:20 <jflory7> #chair decause threebean lmacken mattdm
17:00:20 <zodbot> Current chairs: decause jflory7 lmacken mattdm threebean
17:00:27 <jflory7> #topic Agenda
17:00:31 <jflory7> #link https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-01
17:00:38 <jflory7> #topic Roll Call
17:01:38 <jflory7> #info Justin W. Flory; UTC-5; CommOps / Marketing (Magazine) / Ambassadors / Join-SIG
17:01:51 <jflory7> We'll wait a few minutes for everyone to roll in. :)
17:02:04 <cprofitt> #info cprofitt gmt-5 messaging, storytelling, badges, marketing, magazine, culture
17:02:31 <danofsatx> #info Dan Mossor; UTC-6; CommOps / Ambassador / QA / KDE / Server
17:06:17 <jflory7> We'll aim to get started at :10 after the hour. There's some quick info I can hit about the CommBlog too if we're still waiting.
17:07:46 * jflory7 is going to grab view counts for those articles
17:09:45 <jflory7> decause: ping.
17:09:45 <zodbot> jflory7: Ping with data, please: https://fedoraproject.org/wiki/No_naked_pings
17:10:15 <jflory7> Going to hit the CommBlog first since I have some stuff to talk about there.
17:10:28 <jflory7> #topic CommBlog
17:10:47 <jflory7> This week has been super active on the CommBlog!
17:10:56 <jflory7> Lots of articles being pushed out, especially the election interviews.
17:11:01 <jflory7> Here's a quick summary of this week:
17:11:09 <jflory7> #info This Week in CommBlog:
17:11:16 <jflory7> #info Last call for Flock 2016 bids
17:11:22 <jflory7> #link https://communityblog.fedoraproject.org/last-call-bids-for-flock-2016/
17:11:32 <jflory7> #info HP Printing Drivers updated for F23
17:11:39 <jflory7> #link https://communityblog.fedoraproject.org/hp-linux-imaging-and-printing-driver-updated-with-support-for-fedora-23/
17:11:53 <jflory7> #info Fossetcon 2015 Orlando Florida
17:12:02 <jflory7> #link https://communityblog.fedoraproject.org/fossetcon-2015-orlando-florida/
17:12:08 <jflory7> #info Autonomously posted by Andrew Ward (word is getting out!); however, greater configuration of roles?
17:12:13 <jflory7> award3535++
17:12:50 <jflory7> #info Elections: Nominations Filed, Campaign Period, Candidate Interviews Coming Soon
17:12:58 <jflory7> #link https://communityblog.fedoraproject.org/elections-nominations-campaign-candidate-interviews/
17:13:12 <jflory7> #info Election interviews rolling in, several new interviews have been posted!
17:13:19 <jflory7> #info Next Week in CommBlog:
17:13:25 <jflory7> #info Year in Review introduction
17:13:39 <jflory7> #info More election interviews (there are several being drafted right now)
17:13:50 <jflory7> So, that sums up all of the CommBlog news of this week.
17:14:00 <jflory7> I think there's a lot more of incoming traffic because of the Elections.
17:14:28 <jflory7> More traffic has been slowly coming in as people are looking for the Interviews.
17:15:01 <jflory7> Might be a good idea to promote that @FedoraCommunity Twitter account a bit more too, so all of the Twitter aficionados are aware it exists. :)
17:15:38 <danofsatx> wait, I didn't know about that
17:15:41 <cprofitt> jflory7++
17:15:45 * danofsatx heads off to the twittersphere
17:15:49 <jflory7> Yeah, I think ryanlerch got that all set up for us. :)
17:15:52 * mailga around... a bit late
17:15:55 <jflory7> Feel free to follow and retweet!
17:16:03 <jflory7> Hiya mailga, welcome welcome :)
17:16:21 * danofsatx is following
17:16:23 <mailga> thanks jflory7
17:16:35 <jflory7> So with that, anyone else have anything to add about the CommBlog?
17:17:16 <jflory7> #info @FedoraCommunity (Twitter) automatically tweets new CommBlog posts - CommOpsers on Twitter should follow + retweet to bring more exposure to account
17:17:27 <jflory7> Going once...
17:17:31 <jflory7> Going twice...
17:17:35 <jflory7> Going thrice...
17:17:41 <jflory7> #topic 5tftw
17:17:59 * jflory7 is dancing around Elections since bee2502 / decause aren't here yet
17:18:14 <cprofitt> how are 5tftw chosen?
17:18:23 <jflory7> #info mattdm contacted, new 5tftw article went up 2015-11-25
17:18:52 <jflory7> #help More content needed for 5tftw, fill up the Etherpad!
17:18:54 <jflory7> #link https://www.piratepad.ca/p/5tftw
17:18:58 <jflory7> cprofitt: Good question! So:
17:19:11 <jflory7> As of very recently, the 5tftw was one of the most recent things added to our Toolbox.
17:19:34 <jflory7> Normally, it's always been mattdm scouting around the Project for five things to write about each week.
17:19:39 <cprofitt> Is there a criteria for what fits?
17:20:08 <jflory7> cprofitt: The way I think about it is, if it could go on the CommBlog, it could go in the 5tftw. :)
17:20:18 * decause gets net
17:20:20 <jflory7> Just normally 5tftw is a very slimmed down version of anything on the CommBlog.
17:20:21 <decause> jflory7++
17:20:30 <jflory7> Woo, welcome back, decause!
17:20:31 <decause> .hello decause
17:20:32 <zodbot> decause: decause 'Remy DeCausemaker' <decause@redhat.com>
17:20:40 <mailga> hi decause
17:20:46 * decause waves to mailga
17:20:50 <danofsatx> greetings decause
17:20:57 * decause waves to danofsatx
17:21:09 <jflory7> decause: We went through some CommBlog stuff earlier, but mostly just stats about articles. We can revisit if needed, currently on 5tftw.
17:21:26 <decause> nod nod, catching up on the log
17:21:31 <jflory7> Cool.
17:21:50 <jflory7> So I'm not sure if there's much else to say about 5tftw other than now we need to start adding some more snippets to the Etherpad. :)
17:22:05 <jflory7> We'll probably want to try to get something ASAP for this week.
17:22:11 <jflory7> Election news should be an easy topic.
17:22:41 <jflory7> #info Election news is a good topic for 5tftw, as well as other CommBlog articles - just write the "one paragraph" summary on the Etherpad
17:23:03 <jflory7> Anyone else have anything else to add about 5tftw?
17:23:12 <jflory7> If not, we can hit Elections and let decause take the wheel :)
17:23:27 <cprofitt> I am good, was just curious about how it works. Thanks for the explanation.
17:23:36 <jflory7> Yep!
17:23:44 <jflory7> Going once...
17:23:47 <jflory7> Going twice...
17:23:50 <jflory7> Going thrice...
17:23:55 <jflory7> #topic Elections
17:24:21 * decause picks up the talking stick
17:24:34 <jflory7> Not sure if decause has anything specific to add to this outside of the CommBlog coverage - sadly it looks like bee2502 isn't here either, but I know she said she was busy with finals / interviews this week
17:25:11 <decause> The only real update is that the Envs and Stacks WG is going to become a SIG, and not run elections
17:25:22 * jflory7 nods
17:25:23 <decause> it was a super brief update at the end of council meeting yesterday
17:25:54 <decause> we're going to continue helping to publish the election interviews
17:26:07 <decause> which should continue to come in, so keep eyes peeled for those
17:26:14 <jflory7> It's exciting to see all of the interviews popping up in the draft box. :)
17:26:21 <jflory7> There's at least three more pending, last I've seen
17:26:53 <decause> as soon as the candidate is happy with the content, we push
17:27:08 <decause> its a lil different than other blogs, because elections are time sensitive
17:27:08 * mailga don't have seen any council meeting log in the ML, zodbot died?
17:27:14 <jflory7> Right.
17:27:25 <decause> mailga: bummer :/
17:27:28 <jflory7> mailga: The raw text summary is working, but the HTML logs weren't working yesterday.
17:27:32 <jflory7> Meant to file a ticket with infra
17:27:37 <decause> jflory7: there is a ticket filed
17:27:41 <jflory7> Ahhh. Cool.
17:27:50 <decause> it's on nirik's radar last I saw
17:27:59 <decause> possibly fedmsg related
17:28:04 <decause> there is a thread
17:28:09 <mailga> good.
17:28:09 <jflory7> Sweet. Hopefully will be back online soon then!
17:28:24 <decause> yeah, zodbot is kinda bread-and-butter for community activity, def needed
17:28:29 <nirik> I can manually run the script to update it.
17:28:40 <jflory7> Oh, and just as note for anyone doing editing / approval on CommBlog interviews, one thing to note:
17:28:56 <nirik> are the links there now?
17:29:05 <decause> mailga: ^
17:29:27 <jflory7> #info All CommBlog election interviews should have a uniform header. Editors, refer to past articles and copy the raw HTML and check it matches other articles before publishing
17:29:41 <decause> jflory7++
17:29:42 <decause> yes
17:29:46 <decause> so far, it has been so good
17:30:22 <jflory7> Definitely!
17:30:42 <jflory7> So, anything else to hit on Electionsstuff?
17:30:47 <decause> one last thing:
17:30:48 * jflory7 remembers he forgot Wiki Gardening
17:31:06 <decause> #info Campaign Period has been extended to December 7th
17:31:25 <decause> because of Elections happening during US Holiday
17:31:31 <jflory7> And then the actual election opens right after that, right?
17:31:42 <decause> afaik, yes
17:31:46 <jflory7> Cool.
17:32:06 <mailga> decause: what about giannisk late nomination? What council decided?
17:32:19 <jflory7> mailga: It was approved.
17:32:23 <decause> mailga: I believe the council agreed to allow it, provisionally
17:32:43 <decause> moving forward, council may approve late nominations within a reasonable timeframe
17:32:51 <mailga> I agree.
17:32:58 <decause> mailga: yep
17:33:15 <decause> that's all I got for elections
17:33:25 * jflory7 nods
17:33:27 <decause> and I have a new topic this week
17:33:29 <mailga> but a famsco candidate should be more careful about deadline... :-D
17:33:53 <decause> mailga: we decided that it only hurt the candidate, because it makes them late, and gives them less time to campaign too
17:34:11 <mailga> said that I'm happy having giannisk on list.
17:34:47 <decause> nod nod
17:34:53 <decause> ok
17:34:53 <mailga> decause: maybe we can extend once more terms.
17:35:10 <decause> #topic Metrics
17:35:21 <jflory7> Ooh?
17:35:27 <decause> the thing I've been working on this week is a metrics slide deck
17:35:43 <decause> it is all in preparation for FOSDEM and other events coming up in the near future as well
17:36:09 <decause> Yesterday I compiled all the Fedora Social Media stats from Aug-Nov
17:36:18 <decause> I will def be sharing that soon
17:36:20 <decause> like today
17:36:22 <decause> :)
17:36:34 <jflory7> Nice! This sounds like something that will be useful especially for Ambassador folks too.
17:36:59 <decause> but there are a few other items on my checklist too that commops could help with:
17:37:17 <decause> 1) Fedora Magazine Traffic Stats (Jetpack will do)
17:37:31 <decause> 2) CommBlog Traffic Stats (Jetpack will do, if it is working)
17:37:48 <decause> 3) Fedmsg Stats, Annual and by month
17:38:15 <decause> 4) fedmsg2gource (decause will experiment with this one more)
17:38:31 <jflory7> (For the record, CommBlog Jetpack stats are live)
17:38:48 <decause> jflory7: I know they are pretty new, but maybe enough to show something with
17:39:01 <jflory7> decause: There's been a notable increase, especially with the interviews
17:39:12 <jflory7> Those are garnering a notable amount of attention
17:39:14 * danofsatx decides to look up Jetpack and see what the heck it is/does
17:39:28 <mailga> ?
17:39:29 <decause> danofsatx: jetpack is a wordpress plugin that does analytics
17:39:31 <jflory7> danofsatx: It's basically a WordPress plugin that hooks into social media and provides site stats and other things.
17:39:34 <jflory7> ^^
17:39:48 <jflory7> Analytics was the word I was looking for
17:39:59 <decause> danofsatx: it helps us measure traffic and activity and visits to the blogs
17:40:05 <danofsatx> ahhh....wordpress again. This is becoming a subject I need to get educated on, quickly it seems.
17:40:16 <decause> when hooked up, it will also syndicate content to our social media channels too
17:40:28 <decause> danofsatx: commblog and magazine are great places to learn
17:40:35 <decause> we've got sizable contributor communities in both
17:40:47 <danofsatx> as well as my own hackish instance ;)
17:40:48 <decause> so, using it as a CMS is one layer, and deploying it is the other
17:40:58 <decause> I'm mostly good on layer 1, and have done some layer 2
17:41:16 * decause does not miss doing layer 2.
17:41:25 <mailga> Is there a way to have a metric about countries hitting getfedora.org?
17:41:48 <danofsatx> should be a way to pipe requesting IPs through geoiplookup
17:41:54 <mailga> I admit that this is a question I can ask to robyduck....
17:41:55 <decause> mailga: ish, via geoip
17:42:00 <decause> danofsatx++
17:42:16 <decause> mailga: yeah, websites team would have better answers
17:42:32 <mailga> Which I'm part of..... :-(
17:42:40 <decause> so, this slide deck has been on my plate for a minute, and I'm really trying to get it out the door, like yesterday ;)
17:42:57 <jflory7> I'm excited to see it!
17:43:01 <danofsatx> which, come to think of - does getfedora.org translate based on requesting IP? That information may already be available
17:43:02 <jflory7> decause++
17:43:10 <decause> I will get a repo up on pagure, and we can start dumping other metrics there too
17:43:36 <decause> the fedora-stats-tools repo on github has a number of scripts in there too that are worthwhile to use
17:44:00 <decause> anyone who wants to get in on that, I'll be sure to credit you on the deck :)
17:44:03 <jflory7> decause: Might be a good update for the ML too, especially for Bee once she emerges from finals. :)
17:44:10 * mailga thinks danofsatx is right...
17:44:16 <decause> jflory7: yep, I was running her meetbot scripts yesterday
17:44:24 <decause> bee2502++
17:44:25 <jflory7> Nice!!
17:44:45 <decause> I had a net outage in the middle of it though (net issues--)
17:44:53 <decause> anywho
17:44:57 <decause> we're at 15 minutes in
17:45:01 <decause> err, left
17:45:07 <decause> jflory7: what didn't we cover yet
17:45:09 <decause> ?
17:45:22 <jflory7> #info decause compiled slide deck of various Fedora metrics, e.g. social media. Aims to include Magazine stats, CommBlog stats, fedmsg stats, and fedmsg2gource
17:45:30 <mailga> tickets?
17:45:34 <jflory7> decause: We're down to Wiki Gardening, Plumbing, and Hubs
17:45:44 <jflory7> Yes, and the tickets, let me pull up the Trac.
17:45:56 <decause> jflory7: it is good to note that mattdm has done a ton of heavy lifting and passed the deck onto me after getting lots of download stats from smooge
17:46:28 <decause> ok, wiki gardening is easy
17:46:31 <jflory7> #info mattdm++ smooge++ for starting the slide decks
17:46:33 * jflory7 is going to the Trac now
17:46:42 <decause> #topic Wiki Gardening
17:46:55 <decause> #info new members be sure to add yoruselves to the commops wiki page
17:47:20 <decause> #topic Plumbing
17:47:37 <decause> The only new item I have for this is Budget
17:48:06 <decause> in preparation for the FY17 budget announcement, it'd be a good idea to start building the new budget site
17:48:37 <jflory7> Is this related to Hubs development at all or something altogether separate?
17:48:44 <decause> we should open a ticket on our trac to speak with infra and websites team to find out what is best moving forward
17:48:58 <decause> jflory7: you make a good point there
17:49:09 <decause> there will be a budget Hub at some point for sure
17:49:37 <jflory7> #action jflory7 open ticket on Trac about budget site to start discussion with infra + websites team to find out how to move forward
17:49:41 <jflory7> I see, awesome.
17:49:51 * jflory7 needs to educate himself more on Hubs altogether
17:49:58 * danofsatx too
17:50:01 <decause> jflory7: I sense a Hubs Hackathon in the near future
17:50:06 <mailga> decause: a budget hub can't be available to everyone IMO.
17:50:06 <decause> vFAD
17:50:09 <jflory7> Ooohhh!
17:50:20 <decause> virtual session
17:50:34 <cprofitt> I need to learn about hubs as well.
17:50:42 <decause> it has been a lil while since I stood up the stack, but I've done it like 4-5 times now, so I'm happy to help onboard folks
17:50:57 <jflory7> mailga: I would think so too, I would think it would require membership in specific FAS groups, although I am not familiar with what's actually happening right now
17:51:06 <jflory7> Very well could be that this is something already discussed :)
17:51:17 <decause> at some point next week maybe, I'll make a point to come to RIT in the evening, and do a local session, and then broadcast to the net or something
17:51:31 * jflory7 nods
17:51:32 <decause> jflory7: let's open a ticket on a Hubs-a-thon vFAD
17:51:38 <mailga> jflory7++
17:51:38 <zodbot> mailga: Karma for jflory7 changed to 15 (for the f23 release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:51:44 <cprofitt> vFAD?
17:51:51 <jflory7> #action jflory7 open ticket about CommOps Hubs-a-thon vFAD (virtual Fedora Activity Day)
17:52:00 <cprofitt> decause++
17:52:08 <jflory7> mailga :)
17:52:11 <decause> mailga: we're not going to be doing the reimbursements part of the budget on Hubs, just the reporting part
17:52:37 <jflory7> 10 minute mark - really quick, I have some news about plumbing to share from last week's topics
17:52:38 <decause> there are def CC and addresses in the reimbursement parts, but after it has been paid out, that is where we report
17:52:54 <decause> ambassadors will continue having private trac for reimbursement, and the process will stay as much the same as possible
17:53:37 <decause> I just saw yesterday there was this new resource:
17:53:47 <decause> http://taiga.fedorainfracloud.org
17:53:59 <decause> I'm good with openshift too
17:54:11 <decause> but this stuff can get sorted out in the ticket
17:54:17 * jflory7 nods
17:54:35 <mailga> decause: budget and hub are a bit complicated to discuss here, we don't have enough time.
17:54:42 <decause> I think plumbing and Hubs just got covered in the same topic
17:54:49 <jflory7> Seems like it to me.
17:54:50 <decause> mailga: agreed, I just wanted to start the ticket process
17:55:02 <jflory7> Going to hit that last bit of plumbingstuff on the Agenda real fast now.
17:55:11 <decause> #topic Open Floor
17:55:22 <jflory7> #info Hooking up email posting to CommBlog:
17:55:30 <jflory7> #info Mutual interest of Magazine; who is point of contact?
17:55:37 <jflory7> #help Getting CommBlog posting via email set up and functional
17:55:48 <jflory7> #info Hooking up IFTTT pipes for commblog -> twitter, other places:
17:55:57 <jflory7> #info Should be complete thanks to ryanlerch, see @FedoraCommunity on Twitter
17:56:00 <cprofitt> I just wanted to thank everyone on the commblog team for helping me get started in the Fedora Community. Thanks!! You all Rock!!
17:56:08 <jflory7> #info Turning on JetPack plugins in CommBlog:
17:56:15 <jflory7> #info Article stats now viewable by all logged-in contributors via Jetpack
17:56:21 <jflory7> cprofitt++ We're glad to have you!!
17:56:27 <decause> cprofitt++
17:56:30 <decause> welcome welcome
17:56:32 <jflory7> That's all I had to add.
17:56:51 <decause> jflory7++
17:57:04 <decause> next week, we'll add a Tickets topic to the agenda too
17:57:12 <jflory7> Yes, I will make sure to add that to the Agenda as a topic.
17:57:15 <jflory7> For refernece...
17:57:18 <jflory7> * reference
17:57:20 <jflory7> https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-01
17:57:24 <jflory7> https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-14
17:57:31 <danofsatx> I would like to second cprofitt's statement. y'all have been extremely welcoming to this noob'
17:57:50 <danofsatx> as well as cprofitt himself.
17:58:06 <jflory7> danofsatx++ Welcome aboard, glad to have you here as well. :)
17:58:16 <jflory7> Ohh, actually, I do have one short (awesome) news update!
17:58:36 <jflory7> Sent out to the ML earlier but worth mentioning real fast here :)
17:58:41 <cprofitt> thanks danofsatx glad I could assist. You are excellent to work with.
17:58:56 <jflory7> #info WhatCanIDoForFedora.org: CommOps has a place on the site! http://whatcanidoforfedora.org/en/#community-ops
17:59:03 <decause> jflory7++
17:59:04 <decause> HUGE
17:59:09 <decause> so good
17:59:23 <jflory7> #info Ideas and other places to help welcome, feel free to hack on it and add more specific places as you see fit. https://github.com/fedora-infra/asknot-ng/blob/develop/questions/includes/fedora/community.yml
17:59:36 <jflory7> threebean++ for that one, was so quick to handle my PR :)
18:00:02 <decause> jflory7++
18:00:23 <cprofitt> .fasinfo stickster
18:00:24 <zodbot> cprofitt: User "stickster" doesn't exist
18:00:31 <jflory7> So, *now* that's all I have to say. :)
18:00:31 <cprofitt> .info stickster
18:00:31 <zodbot> cprofitt: Error: You don't have the rss capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
18:00:35 <jflory7> .fasinfo pfrields
18:00:37 <zodbot> jflory7: User: pfrields, Name: Paul W. Frields, email: stickster@gmail.com, Creation: 2005-04-13, IRC Nick: stickster, Timezone: America/New_York, Locale: en, GPG key ID: BD113717, Status: active
18:00:40 <zodbot> jflory7: Approved Groups: packager gitcsi sysadmin triagers sysadmin-noc cla_done web fedorabugs cvsfedora @docs ambassadors art +news cla_fedora @accounts torrentadmin disabled_torrent bzrpython-fedora gitcorrespondingsource freemedia @fedoraldc designteam gitfedora-web @gitpulsecaster sysadmin-tools @cmsadmin sysadmin-test @gitfedora-zikula +elections @docs-writers +docs-publishers @fedora-socialmedia (1 more message)
18:00:41 * mailga thinks that in WCIDFF is missed amby and mktg.
18:00:58 <decause> mailga: that is def on our plate to help update those areas for sure :)
18:01:19 <decause> jflory7: ticket on commops trac, or issue on upstream repo would be good either way
18:01:25 <jflory7> mailga: I think the "Advocacy" section could use some more added. Ambassadors is on there, but I think it could be fleshed out more with specific areas for Ambassador type of activities to help.
18:01:28 <decause> mailga: agreed though
18:01:41 <decause> ok, we're 1 minute over now
18:01:43 <jflory7> #action jflory7 add ticket for WCIDFF contributions
18:01:45 <decause> any other last minute?
18:01:49 <decause> going once
18:01:50 <decause> going twice
18:01:51 <jflory7> #action jflory7 include tickets on next week's agenda
18:01:51 <decause> going thrice
18:01:56 <decause> jflory7++
18:01:58 <decause> rock solid today
18:02:10 <decause> jflory7: you wanna gavel us out?
18:02:10 <jflory7> Thanks all!
18:02:13 <jflory7> Sure thing :)
18:02:17 <jflory7> #endmeeting