env-and-stacks
MINUTES

#fedora-meeting-2: Env and Stacks (2015-03-26)

Meeting started by hhorak1 at 13:00:40 UTC (full logs).

Meeting summary

    1. http://docker-phracek.rhcloud.com/ (phracek, 13:07:55)
    2. http://vpavlin.eu/2015/02/fedora-docker-and-systemd/ (hhorak, 13:13:10)
    3. https://lists.fedoraproject.org/pipermail/devel/2015-March/209093.html (hhorak, 13:20:51)
    4. https://sgallagh.fedorapeople.org/2015-03-24.080115-0400EDT.html (phracek, 13:35:36)
    5. ACTION: hhorak to ask copr developers them about what is the current status of dist-git for copr (hhorak, 13:40:26)
    6. https://fedoraproject.org/wiki/Changes/Playground_repository (hhorak, 14:07:12)
    7. https://fedoraproject.org/wiki/Env_and_Stacks/Playground_repository_%28draft%29 (hhorak, 14:07:16)
    8. playground should be kind of "EPEL", for packages that are not or never will be in main fedora; for many conflicting repos, we already have copr itself -- so the "one big repo" seems to be the prefered way before the (hhorak, 14:07:57)
    9. we'd also need to be able to let the packagers of to-be-merged repos know when they introduce a conflict (a tool that'd automatically detect rpm conflicts between the repos-to-be-merged) (hhorak, 14:07:57)
    10. ACTION: volunteer should write up some more concrete proposal with concrete user scenario (hhorak, 14:07:57)
    11. https://fedoraproject.org/wiki/Env_and_Stacks/Projects/UserLevelPackageManagement (mstuchli, 14:09:57)
    12. https://fedoraproject.org/wiki/UserLevelPackageManagement-Python (mstuchli, 14:10:09)
    13. https://bitbucket.org/hpk42/devpi/issue/198/whitelisting-packages-that-can-be-mirrored (mstuchli, 14:10:51)
    14. ACTION: everyone to look at https://fedoraproject.org/wiki/UserLevelPackageManagement-Python and propose improvements on ML or next meeting (hhorak, 14:15:47)


Meeting ended at 14:20:09 UTC (full logs).

Action items

  1. hhorak to ask copr developers them about what is the current status of dist-git for copr
  2. volunteer should write up some more concrete proposal with concrete user scenario
  3. everyone to look at https://fedoraproject.org/wiki/UserLevelPackageManagement-Python and propose improvements on ML or next meeting


Action items, by person

  1. hhorak
    1. hhorak to ask copr developers them about what is the current status of dist-git for copr
  2. UNASSIGNED
    1. volunteer should write up some more concrete proposal with concrete user scenario
    2. everyone to look at https://fedoraproject.org/wiki/UserLevelPackageManagement-Python and propose improvements on ML or next meeting


People present (lines said)

  1. hhorak (66)
  2. bkabrda (25)
  3. phracek (22)
  4. mstuchli (13)
  5. vpavlin (9)
  6. walters (6)
  7. zodbot (3)
  8. hhorak1 (3)
  9. ttomecek (1)
  10. sicampbell (1)


Generated by MeetBot 0.1.4.