f21_alpha_gono-go_meeting_-_2
MINUTES

#fedora-meeting-2: F21 Alpha Go/No-Go meeting - 2

Meeting started by jreznik at 17:03:46 UTC (full logs).

Meeting summary

  1. Roll Call (jreznik, 17:04:13)
  2. Purpose of this meeting (jreznik, 17:09:49)
    1. Purpose of this meeting is to see whether or not F21 Alpha is ready for shipment, according to the release criteria. (jreznik, 17:09:50)
    2. This is determined in a few ways: (jreznik, 17:09:52)
    3. No remaining blocker bugs (jreznik, 17:09:54)
    4. Release candidate compose is available (jreznik, 17:09:55)
    5. Test matrices for Alpha are fully completed (jreznik, 17:09:57)
    6. http://qa.fedoraproject.org/blockerbugs/milestone/21/alpha/buglist (jreznik, 17:09:58)
    7. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Alpha_TC6_Install (jreznik, 17:10:00)
    8. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Alpha_TC6_Base (jreznik, 17:10:01)
    9. https://fedoraproject.org/wiki/Test_Results:Fedora_21_Alpha_TC6_Desktop (jreznik, 17:10:03)

  3. Current status (jreznik, 17:10:13)
    1. netinst needs a new anaconda build, adamw working to get the necessary patch through review (jreznik, 17:14:47)
    2. we have a fedora-repos update that has a new fedora-repos-anaconda subpackage its been added to anaconda-tools group in comps (jreznik, 17:15:27)
    3. dgilmore is working to sort out some issues with Mirrormanager (jreznik, 17:16:03)
    4. fixed, waiting for official TC7 to close it (jreznik, 17:31:24)
    5. sgallagh and adamw assert that 1135746 was fixed as of TC6 (sgallagh, 17:38:39)
    6. AGREED: Bug 1088933 is RejectedBlocker for Alpha, Approved Blocker for beta and FE for Alpha. ARM Team agrees to deferral of blocker to Beta. Common Bugs page will need content added for this issue in Alpha. (sgallagh, 17:47:16)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1137023 (adamw, 17:49:59)
    8. https://github.com/TigerVNC/tigervnc/pull/29 (jreznik, 18:00:18)
    9. AGREED: - 1137023 - AcceptedFreezeException - this can make VNC installation impossible, it could be blocker too based on VNC installation Alpha criteria, QA to retest and raise bug priority in case it's true (jreznik, 18:08:00)

  4. Go/No-Go decision (jreznik, 18:08:10)
    1. we don't have release candidate, there are still unresolved blocker bugs (jreznik, 18:09:03)
    2. AGREED: Fedora 21 Alpha is No-Go due to no Release Candidate available and open blocker bugs (jreznik, 18:12:17)
    3. ACTION: jreznik to announce one week slip and update schedules (jreznik, 18:16:56)
    4. it we hit issues with netinst, we can consider waiving the requirements for it to work without manual repo configuration, or not shipping them (jreznik, 18:17:28)

  5. Open floor (jreznik, 18:17:51)


Meeting ended at 18:20:48 UTC (full logs).

Action items

  1. jreznik to announce one week slip and update schedules


Action items, by person

  1. jreznik
    1. jreznik to announce one week slip and update schedules


People present (lines said)

  1. jreznik (110)
  2. adamw (50)
  3. sgallagh (46)
  4. roshi (15)
  5. dgilmore (12)
  6. zodbot (10)
  7. drago01 (5)
  8. nirik (4)
  9. danofsatx (4)
  10. mattdm (3)
  11. jsmith (3)
  12. pwhalen (2)
  13. jzb (1)
  14. amita (1)
  15. mdolezel (1)


Generated by MeetBot 0.1.4.