famsco
LOGS
17:00:04 <sesivany> #startmeeting FAmSCo 2013-03-11
17:00:04 <zodbot> Meeting started Mon Mar 11 17:00:04 2013 UTC.  The chair is sesivany. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:07 <sesivany> #meetingname famsco
17:00:07 <zodbot> The meeting name has been set to 'famsco'
17:00:14 <sesivany> #topic Roll call
17:00:28 <sesivany> .fas eischmann
17:00:29 <zodbot> sesivany: eischmann 'Jiri Eischmann' <eischmann@redhat.com>
17:00:31 <aeperezt> .fas aeperezt
17:00:32 <zodbot> aeperezt: aeperezt 'Alejandro Perez' <alejandro.perez.torres@gmail.com>
17:00:35 <tuanta> .fas tuanta
17:00:36 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
17:01:37 <sesivany> we need one more person to reach the quorum...
17:01:48 <sesivany> nb, herlo: ping
17:02:02 <herlo> sesivany: pong
17:02:16 <sesivany> great, we're 4.
17:03:25 <herlo> :)
17:03:33 <sesivany> as usually, let's wait a bit longer for others...
17:04:35 <sesivany> I've been sick for the last week and I still am, so my mind might not be so bright today :)
17:05:20 <sesivany> ok, let's start.
17:05:27 <sesivany> #topic Announcements
17:05:38 <sesivany> any announcements today?
17:06:21 <sesivany> I've got one...
17:06:47 <sesivany> I and jreznik sat down and made some changes in the ambassadors tasks schedule.
17:06:52 <sesivany> #link http://fedorapeople.org/groups/schedule/f-19/f-19-ambassadors-tasks.html
17:06:57 <herlo> I saw that, very nice!
17:07:24 <sesivany> tuanta: I'm aware of your objections, I was going to forward them to jreznik, but then I got sick.
17:07:32 * jreznik is going to add test days too, so ambassadors schedule could be linked to it for more marketing (as sesivany asked me)
17:08:16 <jreznik> sesivany: objections? let me know (btw pls re-review schedule as I did quite intrusive changes there...)
17:09:07 <sesivany> jreznik: I think tuanta suggested one of two milestone shifts, nothing big.
17:09:36 <jreznik> -> email or ping me
17:09:48 * tuanta looking in the mailing list archive
17:09:49 <nb> hi
17:09:52 <tuanta> just a moment please
17:09:58 <nb> we're 5 now :)
17:10:06 <aeperezt> looks great
17:10:44 <sesivany> #topic Ambassadors Schedule for F19
17:10:56 <sesivany> let's discuss it in a separate topic.
17:11:07 <tuanta> yes, it's here: http://lists.fedoraproject.org/pipermail/famsco/2013-March/001281.html
17:12:26 <tuanta> I suggested to move the deadlin for Funding Requests (#10) to 2013-07-05
17:12:46 <tuanta> s/deadlin/deadline
17:12:57 <sesivany> I have no problem with that.
17:13:22 <sesivany> jreznik, can you please make this change to the schedule?
17:14:33 <sesivany> any other objections to the schedule draft?
17:15:38 <sesivany> if not, let's move on, shall we?
17:15:59 <tuanta> move on please
17:16:31 * jreznik will do it, sesivany, pls remind me if not :D
17:16:48 <sesivany> What I want to do today is little clearance in our trac. There are several tickets, mainly requests, that are getting old with no updates.
17:18:02 <sesivany> Let's go from the oldest to the newest.
17:18:28 <sesivany> #topic Request #226
17:18:34 <sesivany> .famsco 226
17:18:34 <zodbot> https://fedorahosted.org/famsco/ticket/226
17:19:35 <sesivany> I think it's save to close this ticket
17:19:48 <aeperezt> I think the same
17:19:49 <sesivany> it's really old and I doubt the event ever happened.
17:20:46 <sesivany> the event owner can always ask for reopening because he gets notified.
17:20:48 <tuanta> +1
17:20:53 <sesivany> so I'm closing it.
17:23:40 <sesivany> #topic Request #269
17:23:51 <sesivany> .famsco 269
17:23:53 <zodbot> https://fedorahosted.org/famsco/ticket/269
17:24:42 <sesivany> what do you think about this? One year old, related to F17.
17:25:24 <sesivany> tuanta: the proposal came from APAC
17:25:30 <sesivany> any plans about it there?
17:26:05 * tuanta reading it
17:26:08 <tuanta> it should be closed, I think
17:27:18 <sesivany> ok, it can be reopened if it proves to be still up to date.
17:28:36 <aeperezt> +
17:28:39 <aeperezt> +1
17:29:35 <sesivany> #topic Request #289
17:29:41 <sesivany> .famsco 289
17:29:41 <zodbot> https://fedorahosted.org/famsco/ticket/289
17:29:56 <sesivany> aeperezt: this is LATAM. Did it get reimbursed?
17:30:32 <aeperezt> well he is the credit card holder for latam so I have to asume he paid for them with it
17:31:12 <aeperezt> I will ask him and close it
17:31:59 <sesivany> can you please ask him to add that information? We could close it right away, but one of my rules is: Never assume anything :-) and I'd like to be transparent.
17:32:18 <tuanta> +1
17:32:38 <aeperezt> I did ask him on the ticket so will close it depending on his anwser
17:32:52 <aeperezt> sesivany, like that rule
17:33:11 * herlo likes that we're closing these tickets. Can we also remember to remove the 'meeting' keyword so they don't necessarily show back up in meeting agenda?
17:33:30 <sesivany> aeperezt: ok, we'll wait with this ticket and leave it open.
17:33:49 <sesivany> herlo: they show up in the agenda even if they're closed?
17:34:08 <herlo> sesivany: no. I'm suggesting that if they get reopend, they will automatically show up in the agenda.
17:34:12 <herlo> unless we remove the keyword
17:34:41 <herlo> I don't think we want them in the meeting agenda unless when they are reopened are explicitly set for the meeting.
17:34:45 <sesivany> herlo: ok, I'll look at that.
17:34:50 <herlo> sesivany: cool
17:35:44 <sesivany> herlo: I think we should revise the meeting flag even with open tickets. I'd like to have only really current topics, not something that sleeps or waits for some action for months.
17:36:00 <herlo> sesivany: yes, that has been the way it worked in the past
17:36:33 <herlo> just remove the 'meeting' keyword if it isn't needed to be discussed at the meeting anymore or needs feedback
17:36:36 <herlo> things like that
17:37:03 <sesivany> #topic Request #302
17:37:10 <sesivany> .famsco 302
17:37:10 <zodbot> https://fedorahosted.org/famsco/ticket/302
17:37:36 <sesivany> The event owner says it can be closed. I as one of participants got reimbursed a long time ago.
17:37:44 <sesivany> I think we can close it, too.
17:38:07 <herlo> close it, yes
17:39:09 <sesivany> #info the ticket 302 is closed.
17:39:57 <sesivany> #topic Ticket #327
17:40:01 <sesivany> .famsco 327
17:40:01 <zodbot> https://fedorahosted.org/famsco/ticket/327
17:40:09 <sesivany> aeperezt: this is also LATAM.
17:40:16 <sesivany> aeperezt: have you solved this?
17:40:27 <sesivany> aeperezt: did it go to the LATAM track?
17:40:33 <aeperezt> Yes
17:40:37 <aeperezt> you can close it
17:40:52 <sesivany> aeperezt: ok, cool.
17:41:00 <aeperezt> we move it to latam track and still we have no response from asalles
17:41:06 <sesivany> #info ticket 327 is closed.
17:41:09 <aeperezt> so you can close it
17:42:58 <sesivany> #topic Ticket #329
17:43:03 <sesivany> .famsco 329
17:43:03 <zodbot> https://fedorahosted.org/famsco/ticket/329
17:43:11 <sesivany> tuanta: this is APAC.
17:43:17 <sesivany> tuanta: is it solved?
17:43:29 <sesivany> tuanta: or moved to your trac?
17:43:37 <tuanta> I need to clear some more info
17:43:48 <tuanta> will do that in this week APAC meeting
17:43:59 <tuanta> so let it be until next FAmSCo meeting
17:44:09 <sesivany> tuanta: ok, let's leave open.
17:44:48 <sesivany> #info ticket 329 stays open until it gets resolved in the APAC community.
17:45:09 <herlo> remove meeting tag?
17:45:47 <sesivany> #action tuanta to get more info about #329 so that we can close it.
17:46:24 <sesivany> herlo: I'd leave the tag in this because that's something I'd like to get back to at the next meeting.
17:46:39 <herlo> sesivany: ahh, cool. Thought it might take a few weeks is all.
17:46:47 <sesivany> hopefully, tuanta will get more info by the next meeting. Or will it take more time?
17:48:22 <sesivany> ok, we'll see at the next meeting.
17:48:40 <sesivany> #338 is my problem...
17:49:08 <sesivany> #action sesivany to upload an invoice and close #338
17:49:52 <sesivany> #topic Ticket #343
17:49:57 <sesivany> .famsco 343
17:49:58 <zodbot> https://fedorahosted.org/famsco/ticket/343
17:50:07 <sesivany> aeperezt: this is LATAM.
17:50:23 <sesivany> aeperezt: they never provided more info. Was it moved to the regional trac?
17:50:23 <aeperezt> yes
17:50:38 <aeperezt> sesivany, yes
17:50:56 <sesivany> ok, so I'm closing it.
17:50:58 <aeperezt> we are working on it a bit more since it is a FAD what they are planning
17:51:24 <aeperezt> we may move it to Famsco later as FADs are follow on famsco
17:51:26 <aeperezt> track
17:52:29 <sesivany> aeperezt: what kind of FAD is it? "get stuff done" type of promotional type?
17:52:43 <aeperezt> sesivany, it is get stuff done
17:53:14 <aeperezt> the idea is to include a new language on Fedora, language is Warao
17:54:00 <aeperezt> they already making progress to that goal, but it is a remote area of Venezuela so they need to get together when ready
17:54:05 <sesivany> aeperezt: the deal with rbergeron is that all FADs will be tracked in FUDCon-planning track. I just need to change the guidelines. I haven't found time for it yet :-(
17:54:39 <aeperezt> sesivany, if is that on that track the close it we will set it there
17:54:48 <aeperezt> when they are ready
17:55:16 <sesivany> aeperezt: ok
17:56:40 <sesivany> ok, do you see any other tickets in the trac that can be closed?
17:57:07 <sesivany> #info ticket 343 was closed because it belongs to the regional trac of FUDCon planning trac.
17:58:06 <aeperezt> sesivany, ticket 329
17:58:43 <tuanta> We closed a lot of pending work today :)
17:58:47 <sesivany> aeperezt: we discussed it and agreed that we'd wait for tuanta to get more info.
17:58:55 <aeperezt> ok
17:59:05 <aeperezt> sorry I miss it
18:00:00 <sesivany> btw tuanta what about the #159? do they still have a problem in Bangladesh? It's the oldest ticket we have in our trac.
18:00:03 <aeperezt> sesivany, ticket 255
18:00:08 <sesivany> .famsco 159
18:00:08 <zodbot> https://fedorahosted.org/famsco/ticket/159
18:00:33 <tuanta> sesivany: no more moves up to now
18:01:13 <tuanta> just keep it opened for reference
18:01:14 <sesivany> aeperezt: #255 is cwickert's ticket, I'd like to have him at the meeting to close it.
18:01:20 <sesivany> tuanta: ok
18:01:31 <aeperezt> sesivany, ok
18:02:29 <sesivany> is there anything else you want to discuss today?
18:02:38 <aeperezt> not from me
18:02:39 <tuanta> no more from me
18:02:55 <sesivany> #topic Openfloor
18:02:59 * tuanta was a bit tired (1:00 AM here)
18:03:16 <sesivany> ok, let's have an openfloor for a few minutes if anyone comes up with something.
18:03:44 <tuanta> a last minutes info:
18:04:26 <tuanta> there is no host for FUDCon APAC 2013
18:05:05 <tuanta> I have contacted to all potential teams
18:05:14 <sesivany> tuanta: I got a reply from Beijing office, they're asking how they can help with it, but it the local community is not interested...
18:05:31 <tuanta> yes :(
18:05:48 * tuanta waiting for next year
18:06:35 <tuanta> and hopes to have chance to join with other regions
18:06:41 <tuanta> :)
18:07:04 <sesivany> tuanta: it's a pity, but what can we do... ok, let at least know rbergeron that FUDCon APAC won't take place this year.
18:07:25 <tuanta> yes, thanks
18:08:16 <tuanta> ok, that's all here from me
18:08:23 <tuanta> anything else to discuss today?
18:08:29 <sesivany> ok, let's end the meeting.
18:08:34 <herlo> open floor?
18:08:36 <sesivany> thank you, everyone, for coming!
18:08:43 <tuanta> yes, herlo
18:08:43 <aeperezt> sesivany, thanks
18:08:45 <herlo> not that I have anything
18:08:50 <herlo> just want to follow protocol :)
18:08:53 <aeperezt> thanks everyone
18:08:54 <sesivany> herlo: we're already in openfloor.
18:08:55 <tuanta> :)
18:08:58 <herlo> oh, haha
18:09:00 * herlo missed that
18:09:18 <sesivany> ok, meet you next Mon!
18:09:18 * herlo apologizes
18:09:36 <sesivany> #endmeeting