fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:31:15 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:31:21)
  2. Action items from last meeting (dustymabe, 16:36:10)
    1. there were no action items from last meeting (dustymabe, 16:36:17)

  3. Handling of default users/groups (dustymabe, 16:37:03)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/155 (dustymabe, 16:37:07)
    2. https://coreos.github.io/ignition/configuration-v3_4/ indeed (travier, 16:47:44)
    3. ACTION: travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems (dustymabe, 16:51:42)
    4. AGREED: The proposal to drop the use of nss-altfiles and replace with systemd-sysuers usage has no opposition. (dustymabe, 16:53:25)

  4. open floor (dustymabe, 16:54:09)
    1. we had a great test week! thanks ravanelli for running the test week! (dustymabe, 16:54:43)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/1565#issuecomment-1743269024 (dustymabe, 16:54:46)
    3. https://access.redhat.com/security/cve/cve-2023-4911 (jlebon, 17:08:16)
    4. https://blog.qualys.com/vulnerabilities-threat-research/2023/10/03/cve-2023-4911-looney-tunables-local-privilege-escalation-in-the-glibcs-ld-so has more useful info (jlebon, 17:12:21)


Meeting ended at 17:14:46 UTC (full logs).

Action items

  1. travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems


Action items, by person

  1. travier
    1. travier to create a change proposal for F40 for switching away from nss-altfiles for OSTree based systems


People present (lines said)

  1. dustymabe (66)
  2. travier (39)
  3. zodbot (25)
  4. jlebon (25)
  5. lorbus (7)
  6. fifofonix (5)
  7. marmijo (4)
  8. mnguyen (3)
  9. ravanelli (2)
  10. aaradhak (1)


Generated by MeetBot 0.4.