fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:19 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:23)
  2. Action items from last meeting (dustymabe, 16:33:59)
    1. There were no action items from last meeting (dustymabe, 16:34:50)

  3. kola reprovision tests are failing on ppc64le (dustymabe, 16:35:32)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1489 (dustymabe, 16:35:36)
    2. AGREED: Since our install base is low we will attempt to pin the kernel for just ppc64le. If that is not an option then we will pin for all for next week's releases and then unpin for all the next cycle or if an important CVE comes in. (dustymabe, 17:01:07)
    3. ACTION: marmijo[m] will explore trying to pin the kernel just on one architecture to see if we think it will work for the next round of releases. (dustymabe, 17:02:26)

  4. Platform Request - Apple native hypervisor (dustymabe, 17:02:41)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1533 (dustymabe, 17:02:46)
    2. https://developer.apple.com/documentation/hypervisor (jmarrero, 17:07:00)
    3. AGREED: There are still some details to work out but adding this platform seems like a good idea to enable FCOS use cases on apple hardware, including podman machine and podman desktop. (dustymabe, 17:14:31)

  5. tracker: Fedora 39 changes considerations (dustymabe, 17:14:55)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1491 (dustymabe, 17:14:59)
    2. https://fedoraproject.org/wiki/Changes/ImproveDefaultFontHandling (dustymabe, 17:15:46)
    3. DWM: This should not affect us we don't ship fonts packages. (dustymabe, 17:16:49)
    4. DWM: This is for Fedora Workstation and shouldn't affect Fedora CoreOS. (dustymabe, 17:18:04)
    5. https://fedoraproject.org/wiki/Changes/golang1.21 (dustymabe, 17:18:55)
    6. DWM: we don't anticipate any fallout from this but our installed FCOS packages will at least test this when it lands in rawhide and thus in our rawhide stream. (dustymabe, 17:22:05)
    7. https://fedoraproject.org/wiki/Changes/LibuserDeprecation (dustymabe, 17:22:32)
    8. https://fedoraproject.org/wiki/Changes/AllowRemovalOfTzdata (dustymabe, 17:26:56)
    9. DWM: we think we need to keep the tzdata package around since existing installs could be leveraging that data. (dustymabe, 17:30:21)

  6. open floor (dustymabe, 17:30:47)


Meeting ended at 17:33:09 UTC (full logs).

Action items

  1. marmijo[m] will explore trying to pin the kernel just on one architecture to see if we think it will work for the next round of releases.


Action items, by person

  1. marmijo[m]
    1. marmijo[m] will explore trying to pin the kernel just on one architecture to see if we think it will work for the next round of releases.


People present (lines said)

  1. dustymabe (117)
  2. zodbot (19)
  3. jmarrero (18)
  4. spresti (16)
  5. marmijo[m] (13)
  6. ravanell_ (6)
  7. JasonBrooks[m] (6)
  8. gursewak (1)


Generated by MeetBot 0.4.