council
LOGS
21:05:10 <bcotton> #startmeeting Fedora Council February 2023 Hackfest
21:05:10 <zodbot> Meeting started Tue Feb 28 21:05:10 2023 UTC.
21:05:10 <zodbot> This meeting is logged and archived in a public location.
21:05:10 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
21:05:10 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:05:10 <zodbot> The meeting name has been set to 'fedora_council_february_2023_hackfest'
21:05:15 <bcotton> #meetingname council
21:05:15 <zodbot> The meeting name has been set to 'council'
21:05:21 <bcotton> #info This is a readout of the Fedora Council’s private in-person meeting in Frankfurt, DE 7–9 February 2023
21:05:28 <bcotton> #info Members present: mattdm jflory7 bcotton dcantrell siddharthvipul1 sumantrom t0xic0der bookwar
21:05:32 <bcotton> #topic Code of Conduct
21:05:38 <bcotton> #agreed Our code of conduct is under the CC BY 4.0 license (+8,0,-0)
21:05:44 <bcotton> #agreed Marie Nordin is a member of the Code of Conduct committee due to her role as a Code of Conduct specialist and her experience with the Fedora community (+8,0,-0)
21:05:52 <bcotton> #agreed The supplemental Code of Conduct documentation is ready for the policy change policy process.
21:05:59 <bcotton> #action mattdm to begin the policy change process for the Code of Conduct supplemental documentation
21:06:04 <bcotton> #topic Fedora Council Charter
21:06:10 <bcotton> #action mattdm to add content about private meetings and time expectations to Council docs
21:06:23 <bcotton> #agreed The Fedora Community Action and Impact Coordinator (FCAIC) is renamed to Fedora Community Architect (+8,0,-0)
21:06:24 <bcotton> #agreed We are renaming “Objectives” to “Community Initiatives” to improve clarity. (+8,0,-0)
21:06:24 <bcotton> #link https://pagure.io/Fedora-Council/council-docs/pull-request/171
21:06:24 <bcotton> #action mattdm to draft a Community Blog post explaining the change in title from Objectives to Community Initiatives (e.g. why did the Council make this decision and what does it mean for new Community Initiatives?)
21:06:31 <bcotton> #agreed We will add an executive sponsor (existing Council member) role for Community Initiatives. (+8,0,-0)
21:06:38 <bcotton> #info We have consensus to remove the full/auxiliary member distinction.
21:06:38 <bcotton> #action mattdm to start the process for removing the auxiliary member distinction
21:06:46 <bcotton> #agreed We are renaming the “Diversity & Inclusion Team Representative” role to “Diversity, Equity, and Inclusion Advisor” (+8,0,-0)
21:06:46 <bcotton> #link https://pagure.io/Fedora-Council/council-docs/pull-request/168
21:06:53 <bcotton> #action sumantrom to draft a new opening paragraph for elected representatives to change “he or she” to “they” and to clarify wording to indicate that the Council is an active body
21:06:58 <bcotton> #action dcantrell to review the Engineering representative section for accuracy and propose necessary changes
21:07:04 <bcotton> #topic Fedora tooling
21:07:13 <bcotton> #info We discussed Packit and the source-git model
21:07:13 <bcotton> #info Consensus is that we need to say “we allow source-git type repositories” and let Packit be the implementation detail.
21:07:13 <bcotton> #info bookwar or the Packit team will file a ticket in the Council repo
21:07:19 <bcotton> #info We discussed GitLab. We are working with GitLab to see if Red Hat can pay them to host an open source version for our use.
21:07:19 <bcotton> #info Using GitLab.com has issues with user namespaces and provides non-FOSS features, which is a concern for some in the community
21:07:40 <bcotton> #info We discussed moving more of our asynchronous communication to Discussion.
21:07:41 <bcotton> #info The planned order of moving:
21:07:41 <bcotton> #info 1. Change proposals/discussion
21:07:41 <bcotton> #info 2. FESCo tickets
21:07:53 <bcotton> #info 3. Introductions
21:07:54 <bcotton> #info 4. Packaging
21:07:54 <bcotton> #info 5. Automated messages
21:07:54 <bcotton> #action mattdm to propose moving Change proposals to Discussion
21:07:54 <bcotton> #agreed We will ask Fedora Infrastructure to stop creating new mailing lists (+7,0,-0)
21:07:54 <bcotton> #action sumantrom to generate a list of mailing lists, including usage categorization (e.g. announcements, discussion, etc)
21:07:54 <bcotton> #link https://pagure.io/Fedora-Council/tickets/issue/434
21:08:08 <bcotton> #action mattdm to create a “Council scratchpad” workflow category in docs
21:08:12 <bcotton> #agreed We will retire AskNot in favor of a static page that’s easier to keep up-to-date (+7,1,0)
21:08:13 <bcotton> #action bcotton to create a PR for the static page
21:08:13 <bcotton> #info Prior to acting on this, the Docs team independently decided to adopt the application
21:08:17 <bcotton> #agreed We will mark Easyfix as deprecated with a planned shutoff date to coincide with the F38 release (+8,0,-0)
21:08:17 <bcotton> #action t0xic0der to request deprecation notice for Easyfix
21:08:22 <bcotton> #topic Council meetings
21:08:30 <bcotton> #agreed We will move to a weekly half hour meeting model (+8,0,0)
21:08:30 <bcotton> #action bcotton to send out a WhenIsGood
21:08:36 <bcotton> #agreed We will keep the video meetings on the current schedule (+8,0,0)
21:08:40 <bcotton> #topic Strategic Plan
21:08:54 <bcotton> #info Plan timeline
21:08:54 <bcotton> #info Matthew’s goal is to have 1–2 posts a week on Discussion about the impacts in the strategy through April, at which point the Council will vote on the strategy.
21:08:55 <bcotton> #info In May–June, we want to find two people per outcome: 1 person to lead, 1 Council member as executive sponsor
21:08:55 <bcotton> #info Finalize plan for presentation at Flock in early August
21:09:02 <bcotton> #info We spent a lot of time discussing the 18 objectives in the strategic plan logic model
21:09:02 <bcotton> #link https://discussion.fedoraproject.org/t/fedora-project-strategy-2028-february-march-planning-work-and-roadmap-til-flock/43618
21:09:04 <bcotton> #endmeeting