docs
MINUTES

#fedora-meeting-1: docs

Meeting started by darknao at 19:30:43 UTC (full logs).

Meeting summary

  1. Roll call (darknao, 19:30:50)
  2. Agenda (darknao, 19:33:06)
    1. https://discussion.fedoraproject.org/t/docs-meeting-agenda-2023-01-18/45937 (darknao, 19:33:08)
    2. Announcements (darknao, 19:33:10)
    3. Tickets review (darknao, 19:33:12)
    4. Quick docs update (darknao, 19:33:14)
    5. Open Floor (darknao, 19:33:16)

  3. Announcements (darknao, 19:33:18)
    1. The category system for Quick Docs has been deployed on PROD (darknao, 19:33:24)
    2. https://docs.stg.fedoraproject.org/en-US/quick-docs/categories/administration/ (darknao, 19:33:26)
    3. Next milestone is F38 (2023-04-18) (darknao, 19:33:28)
    4. We use GitLab to track work: https://gitlab.com/groups/fedora/docs/-/boards (darknao, 19:33:30)
    5. Vote for an alternate meeting time for 2023 is still open! (darknao, 19:33:32)
    6. https://whenisgood.net/k7wa88t (darknao, 19:33:34)

  4. Tickets review (darknao, 19:34:17)
    1. https://gitlab.com/fedora/docs/templates/fedora-docs-template/-/issues/7 (darknao, 19:35:47)
    2. ACTION: pboy to try the -b & -p options of docsbuilder on mac (darknao, 19:44:24)
    3. https://gitlab.com/fedora/docs/fedora-linux-documentation/release-docs-home/-/issues/4 (darknao, 19:45:15)

  5. Quick docs update (darknao, 19:49:23)
    1. https://pagure.io/fedora-docs/quick-docs/issue/111 (pboy, 19:51:56)
    2. https://pagure.io/fedora-docs/quick-docs/issue/111 (darknao, 19:52:07)

  6. Open Floor (darknao, 20:08:09)
    1. https://gitlab.com/fedora/docs/docs-website/ui-bundle (darknao, 20:09:56)
    2. https://discussion.fedoraproject.org/t/need-help-trying-to-suggest-edits-to-fedora-docs/44106/12 (darknao, 20:21:26)


Meeting ended at 20:31:29 UTC (full logs).

Action items

  1. pboy to try the -b & -p options of docsbuilder on mac


Action items, by person

  1. pboy
    1. pboy to try the -b & -p options of docsbuilder on mac


People present (lines said)

  1. darknao (99)
  2. pboy (73)
  3. AnthonyMcGlone[m (9)
  4. zodbot (8)
  5. copperi[m] (1)
  6. pbokoc (0)
  7. py0xc3[m] (0)


Generated by MeetBot 0.4.