docs
MINUTES

#fedora-meeting-1: docs

Meeting started by darknao at 19:31:10 UTC (full logs).

Meeting summary

  1. Roll call (darknao, 19:31:16)
  2. Agenda (darknao, 19:34:51)
    1. https://discussion.fedoraproject.org/t/docs-meeting-agenda-2022-12-21/45072 (darknao, 19:35:00)
    2. Announcements (darknao, 19:35:03)
    3. Repository structure for Fedora Tools (darknao, 19:35:05)
    4. Quick docs update (darknao, 19:35:07)
    5. Open Floor (darknao, 19:35:09)

  3. Announcements (darknao, 19:35:11)
    1. Old Fedora docs (anything older than F26) have been retired. (darknao, 19:35:21)
    2. Beta version of the category system for Quick Docs has been deployed on stg (darknao, 19:35:24)
    3. https://docs.stg.fedoraproject.org/en-US/quick-docs/categories/administration/ (darknao, 19:35:26)
    4. Next milestone is F38 (2023-04-18) (darknao, 19:35:28)
    5. We use GitLab to track work: https://gitlab.com/groups/fedora/docs/-/boards (darknao, 19:35:30)

  4. Repository structure for Fedora Tools (darknao, 19:37:06)
    1. https://discussion.fedoraproject.org/t/question-about-our-repo-structure/44761 (darknao, 19:37:09)
    2. AGREED: to use /fedora-tools/anaconda structure (darknao, 19:46:19)

  5. Quick docs update (darknao, 19:50:48)
    1. https://pagure.io/fedora-docs/quick-docs/issue/530 (pboy, 19:59:29)
    2. AGREED: move the QD Anaconda pages to the new Fedora Sysadmin Tools (pboy, 20:04:49)
    3. https://pagure.io/fedora-docs/quick-docs/issue/528 (pboy, 20:05:32)

  6. Open Floor (darknao, 20:27:07)


Meeting ended at 20:32:02 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. darknao (66)
  2. pboy (59)
  3. hankuoffroad[m] (16)
  4. zodbot (9)
  5. copperi[m] (3)
  6. pbokoc (0)
  7. py0xc3[m] (0)


Generated by MeetBot 0.4.