fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:31:06 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:31:10)
  2. meetings for the remainder of 2022 (dustymabe, 16:36:53)
    1. AGREED: the remaining meetings of the year, scheduled for 12/21 and 12/28 are canceled due to the holidays (dustymabe, 16:38:49)

  3. tracker: Fedora 38 changes considerations (dustymabe, 16:40:04)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1357 (dustymabe, 16:40:13)
    2. https://pagure.io/fedora-autofirstboot/issue/8 (travier, 16:58:06)
    3. https://github.com/coreos/fedora-coreos-tracker/labels/F37-Changes (dustymabe, 17:16:01)

  4. open floor (dustymabe, 17:18:12)
    1. we will still attempt to put out a triple release on the week of the 26th (dustymabe, 17:18:58)
    2. the console changes finally landed in stable (today) https://github.com/coreos/fedora-coreos-tracker/issues/567 (dustymabe, 17:20:11)
    3. GCP SEV support landed in the triple release today too: https://github.com/coreos/fedora-coreos-tracker/issues/1202 (dustymabe, 17:20:50)
    4. https://communityblog.fedoraproject.org/fedora-linux-38-development-schedule/ (dustymabe, 17:24:13)


Meeting ended at 17:26:04 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (116)
  2. jlebon (51)
  3. travier (39)
  4. zodbot (23)
  5. walters (8)
  6. ravanelli (2)
  7. gursewak (1)
  8. aaradhak (1)


Generated by MeetBot 0.4.