fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc at 15:02:27 UTC (full logs).

Meeting summary

  1. roll call (davdunc, 15:02:37)
  2. Action items from last meeting (davdunc, 15:08:53)
    1. davdunc track and ensure updates to the waagent rpm to include the patch for ConditionVirtualization (davdunc, 15:09:56)
    2. https://github.com/Azure/WALinuxAgent/pull/2661 (davdunc, 15:10:38)
    3. ACTION: cjp256 to add PR for the ConditionVirtualization to the RPM tree and spec updates needed. (davdunc, 15:14:13)
    4. davdunc to come up with an outline (on the ML so we can all participate) (davdunc, 15:15:39)
    5. ACTION: davdunc to publish outline for release blog for the cloud edition. (davdunc, 15:18:56)
    6. https://learn.microsoft.com/en-us/azure/virtual-machines/linux/create-upload-generic (davdunc, 15:37:41)
    7. ACTION: davdunc to verify UDF support in the kernel (davdunc, 15:40:58)
    8. https://pagure.io/centos-infra/issue/696#comment-821158 (davdunc, 15:49:01)
    9. AGREED: We will ship a first image for Azure with cloud-init enabled. (davdunc, 16:02:31)
    10. we are GREEN for cloud edition. (davdunc, 16:03:30)


Meeting ended at 16:03:37 UTC (full logs).

Action items

  1. cjp256 to add PR for the ConditionVirtualization to the RPM tree and spec updates needed.
  2. davdunc to publish outline for release blog for the cloud edition.
  3. davdunc to verify UDF support in the kernel


Action items, by person

  1. cjp256
    1. cjp256 to add PR for the ConditionVirtualization to the RPM tree and spec updates needed.
  2. davdunc
    1. davdunc to publish outline for release blog for the cloud edition.
    2. davdunc to verify UDF support in the kernel


People present (lines said)

  1. davdunc (95)
  2. Eighth_Doctor (61)
  3. cjp256 (22)
  4. zodbot (15)
  5. dduffey (13)
  6. themayor (13)
  7. spotz (6)
  8. nzwulfin (3)
  9. dustymabe (1)
  10. ngompa (0)
  11. mmicene (0)


Generated by MeetBot 0.4.