fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by travier at 16:31:13 UTC (full logs).

Meeting summary

  1. roll call (travier, 16:31:17)
  2. Action items from last meeting (travier, 16:36:33)
  3. New Package Request: conmon-rs (travier, 16:37:25)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1288 (travier, 16:37:31)
    2. ACTION: travier Reach out to the podman team for the conmon-rs transition (bgilbert, 16:52:07)
    3. AGREED: We will not add conmon-rs to FCOS yet as it won't be usable until podman gets support. We will include it once podman gets initial support for conmon-rs. The timeline for migrating away from legacy conmon will be discussed then. (bgilbert, 17:20:27)

  4. Open Floor (travier, 17:20:59)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1287 (lucab, 17:21:18)


Meeting ended at 17:30:12 UTC (full logs).

Action items

  1. travier Reach out to the podman team for the conmon-rs transition


Action items, by person

  1. travier
    1. travier Reach out to the podman team for the conmon-rs transition


People present (lines said)

  1. travier (70)
  2. bgilbert (33)
  3. pehunt (33)
  4. zodbot (19)
  5. lucab (16)
  6. spresti[m] (4)
  7. walters (2)
  8. mnguyen_ (1)
  9. fifofonix (1)
  10. aaradhak (1)
  11. davdunc (1)
  12. cyberpear (1)


Generated by MeetBot 0.4.