fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 14:00:40 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 14:00:51)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 14:00:51)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 14:00:51)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 14:00:51)

  2. Roll Call (bcotton, 14:00:58)
  3. Common Bugs review (bcotton, 14:04:16)
    1. Let's start with a check of the Common Bugs pages for supported releases and see if any should be nominated as Prioritized Bugs (bcotton, 14:04:16)
    2. https://ask.fedoraproject.org/c/common-issues/141/none/l/latest?order=votes (bcotton, 14:04:17)

  4. Nominated bugs (bcotton, 14:07:03)
    1. 2 nominated bugs (bcotton, 14:07:03)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 14:07:03)

  5. update 2.06-45 breaks windows boot manager (bcotton, 14:07:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2115202 (bcotton, 14:07:14)
    2. this is an accepted F37 Final blocker (bcotton, 14:08:18)

  6. "dnf update" runs out fo memory on swapless 0.5 GiB RAM machine (bcotton, 14:09:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1907030 (bcotton, 14:09:04)
    2. This is under consideration as an F37 Beta blocker (bcotton, 14:10:01)
    3. https://pagure.io/packaging-committee/issue/714 (mattdm, 14:14:23)
    4. AGREED: 1907030 is rejected as a Prioritized Bug as it requires large-scope changes to the distribution. mattdm will coordinate or delegate an effort to develop an F38 Change proposal to address the issues (bcotton, 14:38:14)

  7. Accepted bugs (bcotton, 14:38:25)
    1. 1 accepted bugs (bcotton, 14:38:25)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 14:38:25)

  8. Get rid of multiple source path definitions (bcotton, 14:38:31)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079833 (bcotton, 14:38:32)
    2. AGREED: This is solved enough for our purposes and we encourage cmake maintainers to use the Changes process for future updates to prevent similar issues (bcotton, 14:44:59)

  9. Next meeting (bcotton, 14:45:13)
    1. We will meet again on 7 September at 1400 UTC in #fedora-meeting-1 (bcotton, 14:45:13)

  10. Open floor (bcotton, 14:45:14)


Meeting ended at 14:54:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (66)
  2. mattdm (49)
  3. zodbot (7)
  4. TheExorcist[m] (6)
  5. carlwgeorge (4)
  6. jonathanspw (1)


Generated by MeetBot 0.4.