fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:32:15 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:32:19)
  2. Action items from last meeting (dustymabe, 16:36:36)
    1. no action items from last meeting! (dustymabe, 16:36:49)

  3. tracker: Fedora 37 changes considerations (dustymabe, 16:37:00)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1222 (dustymabe, 16:37:16)
    2. the hostname change got into f38/f37: https://github.com/coreos/fedora-coreos-tracker/issues/902#issuecomment-1225839825 (dustymabe, 16:39:12)
    3. the macaddresspolicy change fell out (thomas got busy and went on vacation) but we'll get it into F38. https://fedoraproject.org/wiki/Changes/MAC_Address_Policy_none (dustymabe, 16:39:19)

  4. Document /boot requirements and constrains when installing/upgrading kernels (dustymabe, 16:45:59)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1247 (dustymabe, 16:46:03)
    2. https://github.com/coreos/fedora-coreos-docs/issues/410 (travier, 17:03:39)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/1196#issuecomment-1132428498 (travier, 17:03:52)
    4. https://github.com/ostreedev/ostree/issues/2670#issuecomment-1179341883 (jlebon, 17:14:45)
    5. AGREED: we discussed the different options for solving this general problem here today. Right now we don't see a clear path forward for changing the /boot/ partition size without risking data loss while re-provisioning systems. We're going to investigate the other options and also brainstorm on how we can increase the /boot partition in the future. For now we'll try to get at least the (dustymabe, 17:32:38)

  5. NetworkManager: consider defaulting to EUI-64 for IPv6 SLAAC (at least on OpenStack) (dustymabe, 17:33:49)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/907 (dustymabe, 17:33:58)
    2. AGREED: we will set ipv6.addr-gen-mode=eui64 as the default on our OpenStack platform since the platform expects this to be the case. We will attempt to leave currently deployed systems alone so that we don't change an existing system's IP address. (dustymabe, 17:41:17)

  6. Pinning coreos-assembler in FCOS releases (dustymabe, 17:41:27)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1068 (dustymabe, 17:41:31)

  7. open floor (dustymabe, 17:45:24)


Meeting ended at 17:48:17 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (136)
  2. bgilbert (45)
  3. jlebon (41)
  4. travier (31)
  5. zodbot (19)
  6. jmarrero (5)
  7. ravanelli (3)
  8. jbrooks (1)
  9. lorbus (1)
  10. aaradhak (1)


Generated by MeetBot 0.4.