fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lucab_ at 16:29:01 UTC (full logs).

Meeting summary

  1. roll call (lucab_, 16:29:45)
  2. Action items from last meeting (lucab_, 16:35:17)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/907#issuecomment-1197279537 (lucab_, 16:35:52)
    2. ACTION: jlebon to reach out to OpenStack experts to see if we can detect when the platform is expecting machines to do IPV6 network configuration via SLAAC (to get eui64 based IPv6 addresses) (lucab_, 16:36:23)

  3. New Package Request: mstflint (lucab_, 16:39:14)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1264 (lucab_, 16:39:26)

  4. tracker: Fedora 37 changes considerations (lucab_, 16:45:23)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1222 (lucab_, 16:45:30)
    2. https://pagure.io/fesco/issues?status=Closed&milestone=Fedora+Linux+37 (lucab_, 16:49:17)
    3. https://fedoraproject.org/wiki/Changes/Preset_All_Systemd_Units_on_First_Boot (lucab_, 16:55:27)
    4. ACTION: jlebon to ensure there are FCOS/Ignition to track the preset changes (lucab_, 16:57:13)
    5. https://fedoraproject.org/wiki/Changes/SELinux_Parallel_Autorelabel (lucab_, 16:59:39)
    6. ACTION: lucab to check if/where we want to start using 'restorecon -T 0' in our initramfs logic (lucab_, 17:05:18)
    7. ACTION: travier to split off selinux and ostree/fcos concerns to a new ticket/PR, mainly for docs purposes (lucab_, 17:11:49)

  5. Fedora process change: Require review for all new SetUID/SetGID introduced into editions default installations (lucab_, 17:14:33)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1270 (lucab_, 17:14:42)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/1253 (lucab_, 17:15:31)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=2112857 (dustymabe, 17:36:41)
    4. https://github.com/coreos/fedora-coreos-config/pull/1887 (travier, 17:36:48)

  6. Open Floor (lucab_, 17:39:57)
    1. saqali and ravanelli have a talk at Flock/Nest on Friday (dustymabe, 17:40:21)


Meeting ended at 17:41:24 UTC (full logs).

Action items

  1. jlebon to reach out to OpenStack experts to see if we can detect when the platform is expecting machines to do IPV6 network configuration via SLAAC (to get eui64 based IPv6 addresses)
  2. jlebon to ensure there are FCOS/Ignition to track the preset changes
  3. lucab to check if/where we want to start using 'restorecon -T 0' in our initramfs logic
  4. travier to split off selinux and ostree/fcos concerns to a new ticket/PR, mainly for docs purposes


Action items, by person

  1. jlebon
    1. jlebon to reach out to OpenStack experts to see if we can detect when the platform is expecting machines to do IPV6 network configuration via SLAAC (to get eui64 based IPv6 addresses)
    2. jlebon to ensure there are FCOS/Ignition to track the preset changes
  2. travier
    1. travier to split off selinux and ostree/fcos concerns to a new ticket/PR, mainly for docs purposes


People present (lines said)

  1. dustymabe (91)
  2. lucab_ (80)
  3. travier (55)
  4. jlebon (37)
  5. zodbot (17)
  6. walters (6)
  7. bgilbert (4)
  8. mnguyen (1)
  9. gursewak (1)
  10. aaradhak (1)


Generated by MeetBot 0.4.