docs
MINUTES

#fedora-meeting-1: docs

Meeting started by bcotton at 18:31:00 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 18:31:09)
  2. Agenda (bcotton, 18:33:59)
    1. Announcements (bcotton, 18:34:07)
    2. Review action items (bcotton, 18:34:07)
    3. Internal docs organization (bcotton, 18:34:07)
    4. Open floor (bcotton, 18:34:07)

  3. Announcements (bcotton, 18:34:14)
    1. HELP: Some release notes still need written: https://discussion.fedoraproject.org/t/how-to-write-fedora-release-notes/38311 (bcotton, 18:34:23)
    2. Nest With Fedora starts tomorrow: https://hopin.com/events/nest-with-fedora-2022 (bcotton, 18:34:31)
    3. Anushka Jain will have a talk (bcotton, 18:34:40)
    4. Share the Docs survey with your friends: https://fedoraproject.limequery.com/826569 (bcotton, 18:34:49)
    5. We're using the docs-fp-o repo to track meta-work (bcotton, 18:34:56)
    6. https://pagure.io/fedora-docs/docs-fp-o/issues (bcotton, 18:34:56)

  4. Previous action items (bcotton, 18:35:36)
    1. pboy to update the team page regarding board and members (bcotton, 18:35:39)
    2. ACTION: pboy to update the team page regarding board and members (bcotton, 18:36:15)

  5. Internal docs organization (bcotton, 18:38:16)
    1. https://discussion.fedoraproject.org/t/internal-docs-organization-gitlab-workflow-process-organization/40819 (bcotton, 18:38:16)
    2. https://goodfirstissue.dev/ (darknao, 18:44:30)
    3. AGREED: We'll start using the workflow proposed by py0xc3 (bcotton, 19:00:30)
    4. ACTION: py0xc3 to prepare the GitLab dashboard for the workflow (bcotton, 19:00:35)
    5. ACTION: py0xc3 to add the workflow docs to the team docs (bcotton, 19:00:49)

  6. Discussing how to intergrate the HowTo (bcotton, 19:03:33)
    1. https://discussion.fedoraproject.org/t/preparing-the-docs-meeting-discussing-how-to-integrate-the-howto/40822 (bcotton, 19:03:33)
    2. ACTION: py0xc3 to add the "7-step howto" (focused on GitLab, but with links to GitHub and Pagure docs) to the contributing docs (bcotton, 19:16:40)


Meeting ended at 19:34:59 UTC (full logs).

Action items

  1. pboy to update the team page regarding board and members
  2. py0xc3 to prepare the GitLab dashboard for the workflow
  3. py0xc3 to add the workflow docs to the team docs
  4. py0xc3 to add the "7-step howto" (focused on GitLab, but with links to GitHub and Pagure docs) to the contributing docs


Action items, by person

  1. pboy
    1. pboy to update the team page regarding board and members
  2. UNASSIGNED
    1. py0xc3 to prepare the GitLab dashboard for the workflow
    2. py0xc3 to add the workflow docs to the team docs
    3. py0xc3 to add the "7-step howto" (focused on GitLab, but with links to GitHub and Pagure docs) to the contributing docs


People present (lines said)

  1. bcotton (62)
  2. py0xc3[m] (46)
  3. darknao (46)
  4. pboy (35)
  5. osezer[m] (11)
  6. zodbot (10)
  7. hankuoffroad[m] (7)
  8. pbokoc (0)


Generated by MeetBot 0.4.