fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc at 15:03:48 UTC (full logs).

Meeting summary

  1. roll call (davdunc, 15:05:04)
  2. Action items from last meeting (davdunc, 15:10:41)
    1. ACTION: davdunc to file an issue in cloud-sig with the missing sdks and libs for mash (davdunc, 15:14:09)
    2. ACTION: mhayden to make a first pass at a cloud image guidelines doc in the wiki marked as draft/RFC (davdunc, 15:14:59)

  3. Fedora 36 x86_64 Cloud Base AMIs (davdunc, 15:18:20)
    1. https://pagure.io/cloud-sig/issue/385 (davdunc, 15:18:41)

  4. Cloud Images for Azure compute (davdunc, 15:29:03)
    1. https://azure.microsoft.com/en-us/updates/communitygallerypreview/ (themayor, 15:30:49)
    2. https://azure.microsoft.com/en-us/updates/communitygallerypreview/ (davdunc, 15:31:11)
    3. https://docs.microsoft.com/en-us/azure/virtual-machines/azure-compute-gallery#community (davdunc, 15:31:28)
    4. https://src.fedoraproject.org/rpms/WALinuxAgent (davdunc, 15:32:00)
    5. ACTION: Add Azure Images to the build for cloud edition (davdunc, 15:41:00)
    6. ACTION: davdunc to invite vittyvk to the next fedora_cloud_meeting for including the walinuxagent in the CE packages (davdunc, 15:48:51)
    7. ACTION: dduffey to invite Christopher P. to the next fedora_cloud_meeting for including the walinuxagent in the CE packages (dduffey, 15:49:48)

  5. open floor (davdunc, 15:51:08)
    1. https://communityblog.fedoraproject.org/nest-with-fedora-2022-registration-now-open/ (davdunc, 15:52:14)
    2. Nest with Fedora 2022 registration is open (davdunc, 15:52:28)


Meeting ended at 15:55:18 UTC (full logs).

Action items

  1. davdunc to file an issue in cloud-sig with the missing sdks and libs for mash
  2. mhayden to make a first pass at a cloud image guidelines doc in the wiki marked as draft/RFC
  3. Add Azure Images to the build for cloud edition
  4. davdunc to invite vittyvk to the next fedora_cloud_meeting for including the walinuxagent in the CE packages
  5. dduffey to invite Christopher P. to the next fedora_cloud_meeting for including the walinuxagent in the CE packages


Action items, by person

  1. davdunc
    1. davdunc to file an issue in cloud-sig with the missing sdks and libs for mash
    2. davdunc to invite vittyvk to the next fedora_cloud_meeting for including the walinuxagent in the CE packages
  2. dduffey
    1. dduffey to invite Christopher P. to the next fedora_cloud_meeting for including the walinuxagent in the CE packages
  3. mhayden
    1. mhayden to make a first pass at a cloud image guidelines doc in the wiki marked as draft/RFC


People present (lines said)

  1. davdunc (86)
  2. themayor (19)
  3. zodbot (14)
  4. dduffey (9)
  5. dustymabe (8)
  6. jdoss (6)
  7. mhayden (3)


Generated by MeetBot 0.4.