fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 14:00:45 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 14:01:02)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 14:01:02)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 14:01:02)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 14:01:02)

  2. Roll Call (bcotton, 14:01:06)
  3. Common Bugs review (bcotton, 14:02:58)
    1. Let's start with a check of the Common Bugs pages for supported releases and see if any should be nominated as Prioritized Bugs (bcotton, 14:02:58)
    2. https://ask.fedoraproject.org/c/common-issues/141/none/l/latest?order=votes (bcotton, 14:02:58)

  4. Nominated bugs (bcotton, 14:06:16)
    1. 2 nominated bugs (bcotton, 14:06:16)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 14:06:16)

  5. Connecting/disconnecting an external monitor or VM resizing switches GNOME to the login screen (bcotton, 14:06:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2071394 (bcotton, 14:06:29)
    2. This bug was previously nominated but closed before we could evaluate it. It has since been reopened (bcotton, 14:07:01)
    3. Our local fix that works for F36 is merged upstream (bcotton, 14:12:16)
    4. https://gitlab.gnome.org/GNOME/gdm/-/merge_requests/175 (bcotton, 14:12:16)
    5. AGREED: 2071394 is rejected as a prioritized bug. The fix is committed upstream and we are confident this will land before the F37 release. (bcotton, 14:17:57)

  6. Get rid of multiple source path definitions (bcotton, 14:18:15)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2079833 (bcotton, 14:18:16)
    2. https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#_rawhide (mattdm, 14:24:21)
    3. AGREED: 2079833 is accepted as a prioritized bug due to the impact on package maintainers. cmake maintainers should update with the upstream package and submit a System-Wide Change proposal for future releases where upstream re-implements this or similar change that require coordination with other packagers (as outlined in the Rawhide updates policy) (bcotton, 14:31:08)
    4. 123456789A123456789B123456789C123456789D123456789E123456789F123456789G123456789H123456789I123456789J123456789K123456789L123456789M123456789N123456789O123456789P123456789Q123456789R123456789S123456789T123456789U123456789V123456789W123456789X123456789Y123456789Z (mattdm, 14:34:15)

  7. Accepted bugs (bcotton, 14:34:45)
    1. 1 accepted bugs (bcotton, 14:34:45)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 14:34:45)
    3. https://github.com/rhboot/shim-review/issues/241#issuecomment-1155316235 (bcotton, 14:42:41)
    4. ACTION: bcotton to update the BZ with the latest update from the GH issue (bcotton, 14:45:31)
    5. HELP: future matrix-based zodbot should allow "insert" into timeline at arbitrary points in the history (mattdm, 14:49:56)

  8. Next meeting (bcotton, 14:50:33)
    1. We will meet again on 29 June at 1400 UTC in #fedora-meeting-1 (bcotton, 14:50:34)


Meeting ended at 14:52:02 UTC (full logs).

Action items

  1. bcotton to update the BZ with the latest update from the GH issue


Action items, by person

  1. bcotton
    1. bcotton to update the BZ with the latest update from the GH issue


People present (lines said)

  1. bcotton (71)
  2. mattdm (49)
  3. zodbot (8)
  4. pjones (4)


Generated by MeetBot 0.4.