docs
MINUTES

#fedora-meeting-1: docs

Meeting started by bcotton at 18:30:54 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 18:31:13)
  2. Agenda (bcotton, 18:34:58)
    1. Announcements (bcotton, 18:35:09)
    2. Review action items (bcotton, 18:35:09)
    3. Content plan office hours (bcotton, 18:35:10)
    4. GitLab followup (bcotton, 18:35:19)
    5. Revitalization status (bcotton, 18:35:19)
    6. Open floor (bcotton, 18:35:19)

  3. Announcements (bcotton, 18:35:30)
    1. HELP: Some release notes still need written: https://discussion.fedoraproject.org/t/how-to-write-fedora-release-notes/38311 (bcotton, 18:35:39)
    2. We're using the docs-fp-o repo to track meta-work (bcotton, 18:35:45)
    3. https://pagure.io/fedora-docs/docs-fp-o/issues (bcotton, 18:35:45)
    4. The Write the Docs Prague CfP is open (conference will be held online this year) (bcotton, 18:35:55)
    5. https://www.writethedocs.org/conf/prague/2022/cfp/ (bcotton, 18:35:55)

  4. Previous action items (bcotton, 18:36:04)
    1. pbokoc to finally add a relnotes guide to the contributor docs (bcotton, 18:36:21)
    2. ACTION: pbokoc to finally add a relnotes guide to the contributor docs (bcotton, 18:36:41)
    3. bcotton to propose new text for the Mindshare box on the docs home page (bcotton, 18:37:00)
    4. https://pagure.io/mindshare/issue/341 (bcotton, 18:37:00)
    5. bcotton to share office hours post on cloud, devel, desktop, iot, kde, mindshare, server mailing lists (bcotton, 18:37:07)
    6. ACTION: bcotton to share office hours post on cloud, devel, desktop, iot, kde, mindshare, server mailing lists (bcotton, 18:37:13)

  5. Content plan office hours (bcotton, 18:37:40)
    1. https://communityblog.fedoraproject.org/fedora-docs-is-about-to-change-significantly-check-it-out-still-in-statu-nascendi/ (bcotton, 18:38:01)

  6. GitLab migration (bcotton, 18:40:58)
    1. https://pagure.io/fedora-docs/docs-fp-o/boards/GitLab%20migration (bcotton, 18:41:02)
    2. https://discussion.fedoraproject.org/t/fedora-docs-gitlab-permissions/39545 (bcotton, 18:43:42)
    3. We currently grant access manually, but we can link GitLab to Fedora Accounts for centralized permission management (bcotton, 18:44:03)
    4. ACTION: darknao to find out if we can use SAML groups on Fedora Docs GitLab group and still grant additional access to individual repositories (bcotton, 18:51:15)
    5. AGREED: Repos not maintained by the Docs team shouldn't be in the Fedora Docs group on GitLab (bcotton, 18:55:38)
    6. We will hold off on migrating the flatpak, Packaging Guidelines, and l10n repos until we know if we can grant additional repo permissions (bcotton, 18:56:10)
    7. ACTION: darknao to configure the docs repos in GitLab with CI to run builds on MRs (we can add additional checks later) (bcotton, 19:20:18)
    8. ACTION: bcotton to start discussion of how to handle the Release Notes repo move (bcotton, 19:26:27)


Meeting ended at 19:31:49 UTC (full logs).

Action items

  1. pbokoc to finally add a relnotes guide to the contributor docs
  2. bcotton to share office hours post on cloud, devel, desktop, iot, kde, mindshare, server mailing lists
  3. darknao to find out if we can use SAML groups on Fedora Docs GitLab group and still grant additional access to individual repositories
  4. darknao to configure the docs repos in GitLab with CI to run builds on MRs (we can add additional checks later)
  5. bcotton to start discussion of how to handle the Release Notes repo move


Action items, by person

  1. bcotton
    1. bcotton to share office hours post on cloud, devel, desktop, iot, kde, mindshare, server mailing lists
    2. bcotton to start discussion of how to handle the Release Notes repo move
  2. darknao
    1. darknao to find out if we can use SAML groups on Fedora Docs GitLab group and still grant additional access to individual repositories
    2. darknao to configure the docs repos in GitLab with CI to run builds on MRs (we can add additional checks later)


People present (lines said)

  1. bcotton (74)
  2. darknao (61)
  3. pboy (37)
  4. zodbot (11)
  5. MateusRodCosta[m (7)
  6. py0xc3[m] (3)


Generated by MeetBot 0.4.