fedora_prioritized_bugs_and_issues
LOGS
14:01:09 <bcotton> #startmeeting Prioritized bugs and issues
14:01:09 <bcotton> #meetingname Fedora Prioritized bugs and issues
14:01:09 <zodbot> Meeting started Wed Apr 20 14:01:09 2022 UTC.
14:01:09 <zodbot> This meeting is logged and archived in a public location.
14:01:09 <zodbot> The chair is bcotton. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
14:01:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:09 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
14:01:09 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
14:01:15 <bcotton> #topic Purpose of this meeting
14:01:15 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
14:01:15 <bcotton> #info The main goal is to raise visibility of bugs and issues to help  contributors focus on the most important issues.
14:01:15 <bcotton> #link https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description
14:01:19 <bcotton> #topic Roll call
14:01:25 <bittin_> .hello2 bittin
14:01:27 <zodbot> bittin_: Sorry, but user 'bittin_' does not exist
14:03:19 * bcotton waits for the Red Hat company call to end so that mattdm will join :-)
14:03:38 <bittin_> alright
14:06:20 <mattdm> yes
14:07:13 <mattdm> > * <@funnelfiasco:matrix.org> waits for the Red Hat company call to end so that mattdm will join :-)
14:07:13 <mattdm> bcotton_: am here :)
14:07:46 <bcotton> #topic Common Bugs review
14:07:46 <bcotton> #info Let's start with a check of the Common Bugs pages for supported releases and see if any should be nominated as Prioritized Bugs
14:07:46 <bcotton> #link https://fedoraproject.org/wiki/Common_F34_bugs
14:07:46 <bcotton> #link https://fedoraproject.org/wiki/Common_F35_bugs
14:09:40 <bcotton> and i guess also
14:09:47 <bcotton> #link https://ask.fedoraproject.org/c/common-issues/141/none/l/latest?order=votes
14:10:00 <mattdm> yeah that's in active use for f36
14:10:18 <bcotton> at this point, i'm inclined to not prioritize any f34 bugs :-)
14:10:38 <mattdm> right :)
14:10:45 <q5sys> bcotton: Ben just wants to force me to update.
14:11:12 <bcotton> my secret plan is revealed!
14:11:22 <bittin_> :p well F34 is not EOL until mid of May but yeah ;D
14:11:35 <mattdm> I'd kind of like this to be dealt with https://ask.fedoraproject.org/t/video-hardware-acceleration-fails-in-firefox-98-and-later/20546
14:11:44 <mattdm> but I have no idea how to get the resources to do so
14:11:58 <mattdm> This is probably one of the biggest pain points for Linux desktop users overall right now.
14:12:18 <q5sys> though with the 2h headache I just had on my F34 laptop with vncserver... I think I'm going to update anyway.
14:12:42 <bcotton> yeah, that firefox bug seems to fall squarely in the "upstream needs to fix it" camp, unfortunately
14:12:53 <q5sys> mattdm: oh, so that's not just me running into that.  Good to know.
14:12:59 <bittin_> Neal started hacking on something yesterday: https://src.fedoraproject.org/rpms/firefox/pull-request/41 but now sure if its the same
14:13:57 <bcotton> okay, so let's move on to the nominated bugs
14:14:09 <bcotton> #topic Nominated bugs
14:14:09 <bcotton> #info 1 nominated bug
14:14:09 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F
14:14:18 <bcotton> #topic kexec-tools built with gcc 12 will fail kexec/kdump jumping to 2nd kernel with kexec_load interface
14:14:18 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=2057391
14:14:18 <bcotton> #info A candidate fix is in updates-testing
14:14:54 <bcotton> so it remains unclear to me why this is a burning issue. on the other hand, it seems to be fixed
14:15:17 <bcotton> we could accept it and call it a win, or we can not and just let the fix land on release day
14:16:09 <mattdm> Yeah, I'm -1 to accepting even thoguh I do like juicing our stats.
14:17:01 <bcotton> proposed #agreed 2057391 is rejected as a prioritized bug as a fix is already in the updates-testing repo
14:19:34 <mattdm> (and also doesn't seem like something that affects a lot of people)
14:20:05 <bcotton> #agreed 2057391 is rejected as a prioritized bug as a fix is already in the updates-testing repo and also doesn't seem like something that affects a lot of people
14:20:21 <bcotton> #topic Accepted bugs
14:20:21 <bcotton> #info 2 accepted bugs
14:20:21 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B
14:20:27 <bcotton> #topic Lenovo ThinkPad T490, unable to boot following clean install, stuck at splash screen
14:20:28 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1955416
14:20:46 <bcotton> #info A fix is available in shim-unsigned, but it needs to be signed
14:20:50 <bittin_> maybe markpearson can help with that one?
14:20:50 <bcotton> #action bcotton to follow up on timeline for shim signing
14:21:05 <bcotton> no, it's past that stage
14:21:08 <markpearson> Sorry - just refreshing my memory
14:21:16 <bittin_> ah alright
14:21:30 <bcotton> mark already helped test it, now we need to get the fix signed
14:21:45 <pjones> bcotton: hey sorry, meant to get back to you on that.
14:22:01 <bcotton> hiya pjones
14:22:38 <pjones> basically we're looking at the end of May.
14:23:57 <mattdm> Thanks pjones
14:24:32 <mattdm> Would it be helpful to have a QA test day at some point either before or after that?
14:24:36 <bcotton> pjones++
14:24:36 <zodbot> bcotton: Karma for pjones changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:25:57 <mattdm> pjones++
14:25:57 <zodbot> mattdm: Karma for pjones changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
14:26:07 <bittin_> pjones++
14:26:11 <bittin_> markpearson++
14:28:07 <bcotton> alrighty
14:28:13 <bcotton> #topic Bugs fixed since last meeting
14:28:13 <bcotton> #info This is to remind ourselves that the process works
14:28:20 <bcotton> #info SELinux preventing systemd-network-generator from creating files in /run/systemd/network/
14:28:21 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=2037047
14:28:29 <bcotton> #topic Next meeting
14:28:29 <bcotton> #info We will meet again on 4 May at 1400 UTC in #fedora-meeting-1
14:28:42 <bcotton> #topic Open floor
14:28:47 <bcotton> anything else, or should we call it a day?
14:28:54 <mattdm> I'm good. Thanks Ben!
14:28:57 <mattdm> bcotton++
14:29:06 <bittin_> all good here thanks
14:30:32 <bcotton> alrighty, thanks everyone!
14:30:36 <bcotton> #endmeeting