docs
MINUTES

#fedora-meeting-1: docs

Meeting started by bcotton at 18:31:49 UTC (full logs).

Meeting summary

  1. Roll call (bcotton, 18:31:57)
  2. Agenda (bcotton, 18:35:41)
    1. Announcements... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/94254ed65a5fc911eb7df72804ce830c7228dc43) (bcotton, 18:35:48)

  3. Announcements (bcotton, 18:35:57)
    1. F36 Final release is targeted for 26 April (bcotton, 18:35:57)
    2. We're receiving applicants for our Outreachy proposal. Please welcome them and help them get settled in (bcotton, 18:36:23)
    3. We're using the docs-fp-o repo to track meta-work (bcotton, 18:36:23)
    4. https://pagure.io/fedora-docs/docs-fp-o/issues (bcotton, 18:36:23)

  4. Previous action items (bcotton, 18:37:14)
    1. bcotton to retire the Telegram group (bcotton, 18:37:14)
    2. this is done! (bcotton, 18:37:15)
    3. bcotton and darknao to write a post about the /latest/ URL for the Community Blog (bcotton, 18:37:23)
    4. pbokoc to write a “how to do release notes” guide that he’ll post in the forum (bcotton, 18:37:43)
    5. he'll do it now :-) (bcotton, 18:40:28)

  5. GitLab followup (bcotton, 18:40:50)
    1. darknao to start discussion of GitLab migration plan for follow-up next week (bcotton, 18:40:50)
    2. https://discussion.fedoraproject.org/t/gitlab-migration-plan/38092 (bcotton, 18:40:50)
    3. contributors-guide is migrated to gitlab, docs.stg is using the new location (bcotton, 18:43:06)
    4. AGREED: the search feature is ready for prod (bcotton, 18:48:27)
    5. ACTION: darknao to deploy search to prod (bcotton, 18:48:33)

  6. Visibility on website (bcotton, 19:02:46)
    1. https://discussion.fedoraproject.org/t/we-urgently-need-better-visibility-of-docs-specifically-on-getfedora-fedora-36/37951 (bcotton, 19:02:46)
    2. ACTION: pboy to open issues against fedora-web/websites for docs visibility and put the links in the thread so Docs contributors can help implement (bcotton, 19:13:20)

  7. Open floor (bcotton, 19:20:11)


Meeting ended at 19:37:13 UTC (full logs).

Action items

  1. darknao to deploy search to prod
  2. pboy to open issues against fedora-web/websites for docs visibility and put the links in the thread so Docs contributors can help implement


Action items, by person

  1. darknao
    1. darknao to deploy search to prod
  2. pboy
    1. pboy to open issues against fedora-web/websites for docs visibility and put the links in the thread so Docs contributors can help implement


People present (lines said)

  1. bcotton (69)
  2. pboy (45)
  3. darknao (26)
  4. AnushkaJain[m] (18)
  5. zodbot (9)
  6. AdvikaSingh[m] (7)
  7. pbokoc (2)
  8. subtle-influence (2)
  9. shaunm[m] (1)
  10. dustymabe (1)
  11. shaunm (0)


Generated by MeetBot 0.4.