docs
MINUTES

#fedora-meeting-1: docs

Meeting started by bcotton at 18:30:25 UTC (full logs).

Meeting summary

  1. Hellos and introductions (bcotton, 18:30:33)
  2. Why are we here? (bcotton, 18:34:08)
    1. This is a weekly meeting for contributors to Fedora and CentOS documentation (bcotton, 18:34:35)
    2. https://discussion.fedoraproject.org/t/fedora-and-centos-docs-revitalization/36353/ (bcotton, 18:34:45)
    3. The intent of this meeting is to have a time for coordination and collaboration. We want to have most decisions happen asynchronously (bcotton, 18:35:38)
    4. It also helps show potential contributors that we are an active, organized group, and gives them a place to come introduce themselves (bcotton, 18:36:10)

  3. Upcoming work (bcotton, 18:38:24)
    1. idea: redesign of home page (pboy) (bcotton, 18:42:44)
    2. idea: reviewing https://docs.fedoraproject.org/en-US/fedora-docs/ (cgranell) (bcotton, 18:43:21)
    3. Getting rid of the old pre-Antora docs (pbokoc) (bcotton, 18:44:49)
    4. https://discussion.fedoraproject.org/t/hey-docs-team-i-need-a-volunteer-to-drive-the-removal-of-old-docs/35946 (bcotton, 18:45:26)
    5. ACTION: pbokoc to cherry-pick antora 3.0 changes in relnotes/install guide/sysadmin guide (bcotton, 18:48:23)
    6. idea: move to GitLab (ryanlerch) (bcotton, 18:49:00)
    7. https://pagure.io/fedora-docs/taiga-docs/pull-request/1 (darknao, 18:49:22)
    8. idea: Get anaconda to stop using F25 install guide sources for built-in help (pbokoc) (bcotton, 18:54:18)
    9. Docs CI (darknao) (bcotton, 18:58:21)
    10. Switch all default branches to main (pbokoc) (bcotton, 18:59:37)
    11. idea: simplify the docs build pipeline (darknao) (bcotton, 19:04:17)

  4. Team operation (bcotton, 19:05:10)
    1. ACTION: bcotton to post ideas for decision-making to a Discussion thread (bcotton, 19:09:11)


Meeting ended at 19:32:06 UTC (full logs).

Action items

  1. pbokoc to cherry-pick antora 3.0 changes in relnotes/install guide/sysadmin guide
  2. bcotton to post ideas for decision-making to a Discussion thread


Action items, by person

  1. bcotton
    1. bcotton to post ideas for decision-making to a Discussion thread
  2. pbokoc
    1. pbokoc to cherry-pick antora 3.0 changes in relnotes/install guide/sysadmin guide


People present (lines said)

  1. bcotton (61)
  2. pbokoc (25)
  3. darknao (23)
  4. zodbot (16)
  5. pboy (12)
  6. shaunm[m] (12)
  7. mroche (10)
  8. copperi[m] (5)
  9. cgranell[m] (5)
  10. misc (1)


Generated by MeetBot 0.4.