fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 15:00:08 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:00:28)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:00:28)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:00:28)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:00:28)

  2. Roll Call (bcotton, 15:00:51)
  3. Common Bugs review (bcotton, 15:05:07)
    1. Let's start with a check of the Common Bugs pages for supported releases and see if any should be nominated as Prioritized Bugs (bcotton, 15:05:08)
    2. https://fedoraproject.org/wiki/Common_F34_bugs (bcotton, 15:05:08)
    3. https://fedoraproject.org/wiki/Common_F35_bugs (bcotton, 15:05:08)

  4. Nominated bugs (bcotton, 15:08:46)
    1. 1 nominated bugs (bcotton, 15:08:46)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:08:46)

  5. SELinux preventing systemd-network-generator from creating files in /run/systemd/network/ (bcotton, 15:08:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2037047 (bcotton, 15:08:54)
    2. AGREED: 2037047 is accepted as a prioritized bug as it affects a common use case among a flagship offering (bcotton, 15:22:05)

  6. Accepted bugs (bcotton, 15:22:40)
    1. 2 accepted bugs (bcotton, 15:22:40)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871665&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%2B (bcotton, 15:22:40)

  7. Lenovo ThinkPad T490, unable to boot following clean install, stuck at splash screen (bcotton, 15:22:57)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1955416 (bcotton, 15:22:57)
    2. ACTION: bcotton to follow up with mpearson to see if he's able to make progress on testing (bcotton, 15:27:15)

  8. Flatpak using excessive space in /var/lib/flatpak/appstream (bcotton, 15:28:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2032528 (bcotton, 15:28:44)
    2. ACTION: mattdm to follow up with Red Hat Desktop Team (bcotton, 15:35:40)

  9. Next meeting (bcotton, 15:36:11)
    1. We will meet again on 23 February at 1500 UTC in #fedora-meeting-1 (bcotton, 15:36:51)


Meeting ended at 15:38:02 UTC (full logs).

Action items

  1. bcotton to follow up with mpearson to see if he's able to make progress on testing
  2. mattdm to follow up with Red Hat Desktop Team


Action items, by person

  1. bcotton
    1. bcotton to follow up with mpearson to see if he's able to make progress on testing
  2. mattdm
    1. mattdm to follow up with Red Hat Desktop Team


People present (lines said)

  1. bcotton (62)
  2. mattdm (35)
  3. dustymabe (10)
  4. walters (8)
  5. zodbot (7)


Generated by MeetBot 0.4.