fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc at 16:00:45 UTC (full logs).

Meeting summary

  1. roll call (davdunc, 16:01:01)
  2. Action items from last meeting (davdunc, 16:05:15)
    1. https://fedoraproject.org/wiki/Cloud/Release_Checklist (davdunc, 16:06:26)

  3. 342 Review the product requirements document (davdunc, 16:13:11)
    1. https://pagure.io/cloud-sig/issue/342 (davdunc, 16:14:39)

  4. 345 Formally deprecating BIOS boot support (*not* retiring it!) (davdunc, 16:18:12)
    1. ACTION: davdunc to return to the issue 345 in next meeting to secure an author or co-author for blog post for community comment. (davdunc, 16:25:57)

  5. 347 IPv6 endpoints are now available for the Amazon EC2 Instance Metadata Service, Amazon Time Sync Service, and Amazon VPC DNS Server (davdunc, 16:27:33)
    1. https://pagure.io/cloud-sig/issue/347 (davdunc, 16:27:46)
    2. ACTION: davdunc work with cloud-init folks to find out how to enable at instance launch using cloud-init. (davdunc, 16:34:35)

  6. 355 Add AZURE image testing (davdunc, 16:35:09)
    1. https://pagure.io/cloud-sig/issue/355 (davdunc, 16:35:17)
    2. ACTION: davdunc to discuss options for including in the standard QA process. (davdunc, 16:38:30)
    3. ACTION: davdunc to discuss Azure testing with QA team to determine how to best plumb the tests and return results effectively. (davdunc, 16:39:23)

  7. 365 Please publish AWS aarch64 AMI for Fedora 35 (davdunc, 16:41:40)
    1. https://pagure.io/cloud-sig/issue/365 (davdunc, 16:41:55)
    2. ACTION: davdunc to review with the website crew what is missing from their ingestion scripting that prevents the aarch64 images from being populated on the website. (davdunc, 16:43:00)

  8. Open Floor (davdunc, 16:45:22)
    1. the centos-cloud team meets on the 2nd week of the month and that's next week, so just letting everyone know! (davdunc, 16:53:01)


Meeting ended at 16:54:05 UTC (full logs).

Action items

  1. davdunc to return to the issue 345 in next meeting to secure an author or co-author for blog post for community comment.
  2. davdunc work with cloud-init folks to find out how to enable at instance launch using cloud-init.
  3. davdunc to discuss options for including in the standard QA process.
  4. davdunc to discuss Azure testing with QA team to determine how to best plumb the tests and return results effectively.
  5. davdunc to review with the website crew what is missing from their ingestion scripting that prevents the aarch64 images from being populated on the website.


Action items, by person

  1. davdunc
    1. davdunc to return to the issue 345 in next meeting to secure an author or co-author for blog post for community comment.
    2. davdunc work with cloud-init folks to find out how to enable at instance launch using cloud-init.
    3. davdunc to discuss options for including in the standard QA process.
    4. davdunc to discuss Azure testing with QA team to determine how to best plumb the tests and return results effectively.
    5. davdunc to review with the website crew what is missing from their ingestion scripting that prevents the aarch64 images from being populated on the website.


People present (lines said)

  1. davdunc (100)
  2. dustymabe (20)
  3. zodbot (9)
  4. copperi[m] (3)


Generated by MeetBot 0.4.