fpc
MINUTES

#fedora-meeting-1: fpc

Meeting started by geppetto at 17:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:36)
  2. Schedule (geppetto, 17:04:32)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/MTQIZVQWXXBTE2GCN2J2RTH3CNXPFGYN/ (geppetto, 17:04:36)

  3. #1144 Weak dependencies on subpackages MUST NOT be fully versioned (geppetto, 17:06:42)
    1. ACTION: mhroncok mention this is to please dnf (mhroncok, 17:13:41)
    2. ACTION: mhroncok to explain when conflicts need to be added (mhroncok, 17:13:54)
    3. ACTION: mhroncok 🚢 it (geppetto, 17:20:24)

  4. #1124 clarifications for Rust Naming and Versioning guidelines (geppetto, 17:20:44)
  5. #1152 Add BLAS/LAPACK guidelines (geppetto, 17:24:34)
  6. Open Floor (geppetto, 17:38:08)


Meeting ended at 18:10:02 UTC (full logs).

Action items

  1. mhroncok mention this is to please dnf
  2. mhroncok to explain when conflicts need to be added
  3. mhroncok 🚢 it


Action items, by person

  1. mhroncok
    1. mhroncok mention this is to please dnf
    2. mhroncok to explain when conflicts need to be added
    3. mhroncok 🚢 it


People present (lines said)

  1. geppetto (63)
  2. mhroncok (62)
  3. decathorpe (35)
  4. carlwgeorge (26)
  5. tibbs (23)
  6. zodbot (14)
  7. GwynCieslasheher (14)


Generated by MeetBot 0.4.