fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:31:17 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:31:48)
  2. Action items from last meeting (jlebon, 16:36:06)
  3. New Package Request: cachefilesd (jlebon, 16:36:43)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1029 (jlebon, 16:36:48)
    2. AGREED: we will not add cachefilesd to the host for now. we will wait for feedback from the reporter as well as from the current upstream rewrite before re-evaluating. meanwhile, package layering should work. (jlebon, 17:01:36)

  4. Have a mechanism for syncing release checklists across projects (jlebon, 17:02:34)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/1035 (jlebon, 17:02:39)

  5. Open Floor (jlebon, 17:16:08)
    1. https://github.com/coreos/butane/issues/194 (nemric, 17:16:52)


Meeting ended at 17:27:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jlebon (55)
  2. nemric (34)
  3. dustyweb (29)
  4. lucab (23)
  5. zodbot (17)
  6. travier[m] (17)
  7. miabbott (4)
  8. walters (4)
  9. copperi[m] (1)
  10. ravanelli (1)
  11. mnguyen (0)
  12. saqali_ (0)


Generated by MeetBot 0.4.