fedora_prioritized_bugs_and_issues
MINUTES

#fedora-meeting-1: Prioritized bugs and issues

Meeting started by bcotton at 15:04:59 UTC (full logs).

Meeting summary

  1. Purpose of this meeting (bcotton, 15:05:15)
    1. The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution. (bcotton, 15:05:21)
    2. The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues. (bcotton, 15:05:32)
    3. https://docs.fedoraproject.org/en-US/program_management/prioritized_bugs/#_process_description (bcotton, 15:05:34)

  2. Roll Call (bcotton, 15:05:38)
  3. Nominated bugs (bcotton, 15:08:09)
    1. 1 nominated bugs (bcotton, 15:08:09)
    2. https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=flagtypes.name&f2=OP&list_id=10871664&o1=substring&query_format=advanced&v1=fedora_prioritized_bug%3F (bcotton, 15:08:12)
    3. gnome-shell: gnome-shell killed by SIGSEGV (bcotton, 15:08:49)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1960938 (bcotton, 15:08:55)
    5. AGREED: We'll re-evaluate at the next meeting because we need more information. Specifically, a clear reproducer, evidence that it is widespread, and an upstream bug (if any) (bcotton, 15:24:17)

  4. Accepted bugs (bcotton, 15:24:39)
    1. 0 accepted bugs (bcotton, 15:24:45)

  5. Next meeting (bcotton, 15:25:35)
    1. We will meet again on 17 November at 1600 UTC in #fedora-meeting-1 (bcotton, 15:26:11)

  6. the pipewire sound bug (mattdm, 15:27:38)
    1. https://fedoraproject.org/wiki/Common_F35_bugs#No_sound_after_upgrade (bcotton, 15:29:05)
    2. AGREED: We'll review the Common Bugs lists for supported releases at the start of meetings (bcotton, 15:34:35)

  7. spicy take on moving common bugs page from the wiki to discourse (mattdm, 15:34:50)


Meeting ended at 15:36:18 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. bcotton (42)
  2. mattdm (41)
  3. zodbot (7)


Generated by MeetBot 0.3.