fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lucab at 16:30:51 UTC (full logs).

Meeting summary

  1. roll call (lucab, 16:31:02)
  2. Action items from last meeting (lucab, 16:35:17)
    1. jlebon created #990 to track running kubernetes node e2e tests in our CI (dustymabe, 16:37:05)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/990 (dustymabe, 16:37:07)
    3. re k8s and cri-o: https://github.com/coreos/fedora-coreos-tracker/issues/767 (lorbus, 16:39:18)
    4. FCOS auto-updates are now disabled on k8s e2e CI https://github.com/kubernetes/test-infra/pull/23926 (lucab, 16:40:41)

  3. Change EFI-System partition format from fat16 to fat32 (lucab, 16:43:18)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/993 (lucab, 16:43:37)
    2. ACTION: dustymabe to write docs for rpi4 including updating eeprom (dustymabe, 17:20:19)
    3. AGREED: For now, we will document workarounds for systems that can't boot from a FAT16 ESP, including older Raspberry Pi firmware. Next time we change the partition layout, we will switch the ESP to FAT32 in both the 512b and 4Kn images, selecting a size of at least 257 MB to fit a valid FAT32 filesystem. (bgilbert, 17:20:26)
    4. ACTION: bgilbert to write docs for switching to FAT32 (bgilbert, 17:23:36)

  4. Open floor (lucab, 17:25:51)
    1. Fedora CoreOS test day/week happening this week - please help execute test cases especially if you have access to obscure hardware platforms https://testdays.fedoraproject.org/events/122 (dustymabe, 17:25:57)
    2. https://github.com/coreos/ignition/pull/1269 (bgilbert, 17:26:00)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/982 (scorreia, 17:26:46)


Meeting ended at 17:33:19 UTC (full logs).

Action items

  1. dustymabe to write docs for rpi4 including updating eeprom
  2. bgilbert to write docs for switching to FAT32


Action items, by person

  1. bgilbert
    1. bgilbert to write docs for switching to FAT32
  2. dustymabe
    1. dustymabe to write docs for rpi4 including updating eeprom


People present (lines said)

  1. bgilbert (71)
  2. lucab (51)
  3. dustymabe (48)
  4. jaimelm (22)
  5. travier (21)
  6. zodbot (19)
  7. pjones (15)
  8. scorreia (6)
  9. lorbus (4)
  10. ravanelli (1)
  11. jbrooks (1)
  12. scorreia_ (1)
  13. jlebon (1)


Generated by MeetBot 0.3.