fedora-qa
MINUTES

#fedora-meeting-1: Special Fedora QA meeting: Wireplumber

Meeting started by adamw at 16:01:19 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:38)
  2. Should we revert to the simple session manager, or stick with Wireplumber? (adamw, 16:06:02)
    1. a new update with fixes for several of the issues that have been discussed was submitted recently: https://bodhi.fedoraproject.org/updates/FEDORA-2021-b70755fdc3 (adamw, 16:06:53)
    2. update has two positive responses, but one significant negative response we can't look into further today (adamw, 16:07:57)
    3. some issues are not yet addressed: (adamw, 16:10:25)
    4. playback delay on digital connections when stream contains passthrough-capable audio - https://gitlab.freedesktop.org/pipewire/wireplumber/-/issues/63 (adamw, 16:11:06)
    5. (possibly) spotify audio output changing - https://gitlab.freedesktop.org/pipewire/wireplumber/-/issues/59 (adamw, 16:11:31)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=2008645 (adamw, 16:18:44)
    7. AGREED: After reviewing the current status of the bugs that have been referred to, other bugs, and our own testing results, QA agrees to recommend that we stick with wireplumber for the Fedora 35 release (adamw, 16:57:25)


Meeting ended at 17:01:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (74)
  2. lruzicka2 (22)
  3. geraldosimiao (16)
  4. bcotton (9)
  5. zodbot (8)
  6. nirik (8)
  7. gkiagia (8)
  8. wtay (5)
  9. Southern_Gentlem (5)
  10. nb (2)
  11. coremodule (1)
  12. StephenGallagher (1)


Generated by MeetBot 0.3.