fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by davdunc at 14:59:20 UTC (full logs).

Meeting summary

  1. roll call (davdunc, 14:59:52)
  2. Action items from last meeting (davdunc, 15:03:01)
  3. changes we should plan for f36 (davdunc, 15:07:20)
    1. https://alt.fedoraproject.org/cloud/ (dustymabe, 15:10:17)
    2. https://pagure.io/cloud-sig/issue/309 (davdunc, 15:10:38)
    3. https://pagure.io/cloud-sig/issue/328 has notes where I uploaded the GCP image (dustymabe, 15:11:49)
    4. ACTION: davdunc create a plan of action for Azure images (davdunc, 15:14:47)
    5. https://docs.microsoft.com/en-us/azure/virtual-machines/linux/create-upload-centos (King_InuYasha, 15:19:45)
    6. https://getfedora.org/en/coreos/download?tab=cloud_operators&stream=stable (dustymabe, 15:22:15)
    7. ACTION: davdunc to work on aarch64 vagrant images (davdunc, 15:42:36)

  4. open floor (davdunc, 15:50:22)
    1. https://pagure.io/cloud-sig/issue/332 (btrfs driver for container tools) (King_InuYasha, 15:53:35)

  5. https://pagure.io/cloud-sig/issue/332 (davdunc, 15:54:17)
  6. open floor (davdunc, 15:56:46)


Meeting ended at 15:57:34 UTC (full logs).

Action items

  1. davdunc create a plan of action for Azure images
  2. davdunc to work on aarch64 vagrant images


Action items, by person

  1. davdunc
    1. davdunc create a plan of action for Azure images
    2. davdunc to work on aarch64 vagrant images


People present (lines said)

  1. davdunc (108)
  2. King_InuYasha (90)
  3. dustymabe (39)
  4. zodbot (15)
  5. dcavalca (12)
  6. pjones (12)
  7. Eighth_Doctor (5)
  8. adamw (1)


Generated by MeetBot 0.1.4.