fedora_cloud_meeting
MINUTES

#fedora-meeting-1: fedora_cloud_meeting

Meeting started by dustymabe at 16:07:06 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:07:12)
  2. Action items from last meeting (dustymabe, 16:16:11)
    1. davdunc has submitted the GPT + hybrid boot proposal: https://fedoraproject.org/wiki/Changes/FedoraCloudHybridBoot (dustymabe, 16:17:57)
    2. still debugging f34 cloud nightly image boot issues (dustymabe, 16:21:04)

  3. topics for this meeting (dustymabe, 16:22:10)
    1. https://pagure.io/cloud-sig/issues (dustymabe, 16:22:28)
    2. https://pagure.io/cloud-sig/issue/325 (King_InuYasha, 16:22:56)
    3. https://pagure.io/cloud-sig/issue/329 (King_InuYasha, 16:23:59)
    4. https://pagure.io/cloud-sig/issue/320 (King_InuYasha, 16:24:37)

  4. Please publish Fedora AMI to af-south-1 (dustymabe, 16:25:08)
    1. https://pagure.io/cloud-sig/issue/325 (dustymabe, 16:25:12)
    2. https://aws.amazon.com/blogs/security/setting-permissions-to-enable-accounts-for-upcoming-aws-regions/ (davdunc, 16:28:20)

  5. Add Ignition support to Fedora Cloud (dustymabe, 16:34:54)
    1. https://pagure.io/cloud-sig/issue/320 (dustymabe, 16:34:57)

  6. fedora cloud image: enable ipv6 (accept RAs by default) (dustymabe, 16:42:51)
    1. https://pagure.io/cloud-sig/issue/320 (dustymabe, 16:42:54)

  7. systemd-oomd by default (dustymabe, 16:46:04)
    1. https://pagure.io/cloud-sig/issue/324 (dustymabe, 16:46:09)
    2. https://github.com/kubernetes/kubernetes/issues/53533 tracks swap support for k8s (dcavalca, 16:53:51)
    3. AGREED: for f35 fedora cloud we will enable swap-on-zram and sytemd-oomd (dustymabe, 16:56:52)

  8. Btrfs as the default filesystem\ (dustymabe, 16:57:42)
    1. https://pagure.io/cloud-sig/issue/308 (dustymabe, 16:57:46)
    2. AGREED: the cloud wg will move to btrfs for the f35 unless techincal hurdles are hit (dustymabe, 17:24:30)

  9. open floor (dustymabe, 17:24:36)


Meeting ended at 17:25:50 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dustymabe (128)
  2. King_InuYasha (64)
  3. davdunc (34)
  4. Eighth_Doctor (30)
  5. michel (29)
  6. jdoss (24)
  7. cmurf (23)
  8. zodbot (22)
  9. dcavalca (14)
  10. cmurf[m] (7)
  11. cyberpear (2)


Generated by MeetBot 0.1.4.