fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:34 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:38)
  2. Action items from last meeting (dustymabe, 16:35:37)
  3. Cannot upgrade from N-2 releases due to missing GPG key (dustymabe, 16:36:52)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/749 (dustymabe, 16:36:59)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/749#issuecomment-843446996 (dustymabe, 16:37:33)
    3. posted a workaround for systems that hit this problem in the bug at https://github.com/coreos/fedora-coreos-tracker/issues/749#issuecomment-843446996 (dustymabe, 16:37:54)
    4. https://github.com/coreos/zincati/issues/558 (jlebon, 16:42:20)

  4. systemd-oomd for Fedora CoreOS (dustymabe, 16:43:01)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/840 (dustymabe, 16:43:07)
    2. ACTION: jaimelm to ask the OKD working group if there are any implications that systemd-oomd would have on k8s/OKD (dustymabe, 16:50:02)
    3. ACTION: dustymabe to find out how systemd-oomd acts under cgroups v1 (if at all) (dustymabe, 16:58:47)
    4. ACTION: darkmuggle to investigate systemd-oomd (in use without swap) and report back next week (dustymabe, 16:59:22)
    5. jaimelm dustymabe and darkmuggle will look into some open questions about systemd-oomd and report back next week (dustymabe, 16:59:43)

  5. open floor (dustymabe, 17:00:26)
    1. the stable stream has been rebased to Fedora 34 (dustymabe, 17:00:55)
    2. we re-enabled the rawhide mechanical stream and are opening bugs when our CI tests fail (dustymabe, 17:04:40)
    3. https://blog.bofh.it/debian/id_461 (dustymabe, 17:07:23)
    4. https://libera.chat/news/welcome-to-libera-chat (dustymabe, 17:07:27)
    5. https://pagure.io/Fedora-Council/tickets/issue/371 (dustymabe, 17:07:31)


Meeting ended at 17:13:10 UTC (full logs).

Action items

  1. jaimelm to ask the OKD working group if there are any implications that systemd-oomd would have on k8s/OKD
  2. dustymabe to find out how systemd-oomd acts under cgroups v1 (if at all)
  3. darkmuggle to investigate systemd-oomd (in use without swap) and report back next week


Action items, by person

  1. darkmuggle
    1. darkmuggle to investigate systemd-oomd (in use without swap) and report back next week
  2. dustymabe
    1. dustymabe to find out how systemd-oomd acts under cgroups v1 (if at all)
  3. jaimelm
    1. jaimelm to ask the OKD working group if there are any implications that systemd-oomd would have on k8s/OKD


People present (lines said)

  1. dustymabe (89)
  2. zodbot (28)
  3. lorbus (16)
  4. jaimelm (15)
  5. jlebon (13)
  6. bgilbert (13)
  7. darkmuggle (11)
  8. cyberpear (7)
  9. lucab (5)
  10. jdoss (3)
  11. copperi_ (2)
  12. travier (1)
  13. jbrooks (1)
  14. siosm (0)


Generated by MeetBot 0.1.4.