fedora-fr
LOGS
18:40:50 <Nicosss> #startmeeting Fedora-fr
18:40:50 <zodbot> Meeting started Mon May 10 18:40:50 2021 UTC.
18:40:50 <zodbot> This meeting is logged and archived in a public location.
18:40:50 <zodbot> The chair is Nicosss. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:40:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:40:50 <zodbot> The meeting name has been set to 'fedora-fr'
18:41:01 <Nicosss> Présentez-vous au log, s'il vous plaît.
18:41:06 <eseyman> .fas eseyman
18:41:07 <zodbot> eseyman: eseyman 'Emmanuel Seyman' <emmanuel@seyman.fr>
18:41:07 <Nicosss> .fasinfo nicosss
18:41:10 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
18:41:13 <come__> .fasinfo come
18:41:13 <zodbot> Nicosss: Approved Groups: cla_fpca cla_done
18:41:19 <zodbot> come__: User: come, Name: None, email: fedora@borsoi.fr, Creation: 2018-09-25, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
18:41:22 <zodbot> come__: Approved Groups: cla_fpca cla_done cvsl10n l10n
18:41:25 <Nicosss> #chair Nicosss eseyman
18:41:25 <zodbot> Current chairs: Nicosss eseyman
18:41:35 <Nicosss> #topic Association Borsalinux-fr
18:42:15 <Nicosss> Mail de demande de sponsoring de Benjamin pour un tournoi gaming.
18:42:30 <Nicosss> Je n'ai pas vu passer de réponse pour le moment.
18:42:54 <Nicosss> #action faire une réponse à Benjamin
18:43:13 <Nicosss> Mail de kwizart concernant le fait d'être lié à Borsalinux-fr pour que RPM Fusion puisse s'enregistrer sur riscv.org .
18:43:54 <Nicosss> Idem pas vu passer de réponse, sauf llaumgui qui a transféré le mail.
18:44:11 <Nicosss> #action faire une réponse à kwizart
18:45:20 <Nicosss> A ce propos mailman n'est plus d'actualité pour les mailing-list, les communications s'effectuent via le Nextcloud.
18:45:56 <Nicosss> #info Communiquer via le Nextcloud https://cloud.fedora-fr.org
18:46:24 <Nicosss> Voilà pour moi.
18:46:34 <Nicosss> Quelqu'un souhaite ajouter quelque chose ?
18:46:52 <come__> non
18:47:08 <Nicosss> #topic Fedora-Fr.org
18:47:24 <Nicosss> llaumgui envisage avec Ikoula de faire évoluer le serveur actuel vers un VPS https://www.ikoula.com/fr/serveur-virtuel car la RHEL6 dessus ne permet pas d'envisager l'évolution vers Fedora-Fr v6.
18:47:34 <Nicosss> D'ailleurs il semble que la demande ait été faite aujourd'hui.
18:47:53 <Nicosss> La première étape consistera à migrer le Nextcloud.
18:48:06 <Nicosss> llaumgui a bien avancé concernant la migration vers Flarum.
18:48:16 <eseyman> bravo !
18:48:43 <Nicosss> Clair, bon boulot car il a fallu adapter des scripts.
18:49:00 <Nicosss> llaumgui et kvfy ont fait des propostions de visuels dans la conversation sur le Nextcloud https://cloud.fedora-fr.org/call/uygcxy3f  .
18:49:45 <Nicosss> D'ailleurs suite à la migration du serveur il pourra proposer la beta du site pour travail.
18:50:01 <Nicosss> llaumgui a créé un Deck concernant la Migration serveur https://cloud.fedora-fr.org/apps/deck/#/board/19 .
18:50:13 <Nicosss> Il a aussi réorganisé les decks concernant Fedora-Fr v6 https://cloud.fedora-fr.org/apps/deck/#/board/6 et https://cloud.fedora-fr.org/apps/deck/#/board/21 .
18:50:37 <Nicosss> Du coup, que les concernés n'hésites pas à avancer sur leurs tâches.
18:51:04 <Nicosss> #info Faire avancer les tâches pour la migration Fedora-Fr v6
18:51:36 <Nicosss> Voilà pour l'activié en résume, les compléments sont disponibles via le Nextcloud.
18:52:12 <Nicosss> Quelqu'un veut ajouter quelque chose ?
18:52:45 <come__> non
18:52:49 <Nicosss> Ah si, j'allais oublier :-)
18:52:50 <eseyman> next
18:53:08 <Nicosss> nouvo09 a émis l'idée de créer une section CentOS sur le forum https://forums.fedora-fr.org/viewtopic.php?pid=618922#p618922 .
18:53:30 <Nicosss> Ce sera à discuter dans le Nextcloud en cas.
18:54:27 <Nicosss> #action Nicosss ouvrir sondage dans le Nextcloud pour Section CentOS
18:54:46 <Nicosss> Remarque de ralgoin concernant la non présence d'une section dédiée à Silverblue sur le forum https://forums.fedora-fr.org/viewtopic.php?id=72549 , lluamgui a répondu que ça serait intégré suite à la migration.
18:55:28 <Nicosss> #action llaumgui créer sous-sections Silverblue dans forum
18:55:40 <Nicosss> Cette fois c'est bon :-)
18:56:00 <Nicosss> #topic Marketing
18:56:13 <Nicosss> RAS pour moi.
18:56:38 <Nicosss> La suite du coup.
18:56:45 <Nicosss> #topic Documentation
18:57:00 <Nicosss> Sujet concernant les dépôts tiers intrusifs https://forums.fedora-fr.org/viewtopic.php?id=71980 .
18:57:23 <Nicosss> Ça n'a pas bien évolué pour le moment.
18:57:31 <Nicosss> J'attends toujours des retours.
18:57:48 <Nicosss> Sinon c'est tout pour cette semaine.
18:58:07 <Nicosss> Next.
18:58:10 <Nicosss> #topic Traduction
18:58:16 <Nicosss> jibec ?
18:59:11 <Nicosss> Bon, rien vu passer de plus.
18:59:19 <Nicosss> #topic Projet Fedora
18:59:31 <Nicosss> Semaine de test en cours pour le kernel 5.12 https://fedoraproject.org/wiki/Test_Day:2021-05-09_Kernel_5.12_Test_Week .
19:00:08 <Nicosss> 12/05, fin des nominations pour les élections.
19:00:45 <Nicosss> Le processus suivra son cours ensuite https://fedorapeople.org/groups/schedule/f-34/f-34-elections-tasks.html .
19:01:06 <Nicosss> Sinon je crois que c'est tout.
19:01:33 <Nicosss> #topic Évènement virtuel
19:01:43 <Nicosss> Aucune nouvelle à ce jour.
19:02:07 <Nicosss> Next.
19:02:17 <Nicosss> #topic Évènements
19:02:36 <Nicosss> eseyman, une suite pour OSE ?
19:03:07 <eseyman> J'ai fait l'inscription pour les Mongueurs de Perl
19:03:22 <eseyman> J'allais demander des nouvelles côté Borsalinux-Fr
19:03:33 <Nicosss> #info Evènements https://cloud.fedora-fr.org/apps/deck/#/board/10/card/126
19:03:46 <Nicosss> Je n'ai rien vu passer donc à discuter.
19:03:58 <come__> j'étais potentiellement volontaire
19:04:09 <eseyman> Il faut au moins 2 personnes par jour sur le stand
19:04:41 <Nicosss> come__, tu veux faire un appel à volontaires sur le forum ?
19:04:45 <come__> il va falloir trouver quelqu'un d'autre
19:04:51 <come__> je fais ça demain
19:05:01 <Nicosss> Oka super !
19:05:14 <eseyman> je serai très probablement sur le stand des Mongueurs sur les deux jours
19:05:30 <eseyman> come__: si tu as besoin d'infos, n'hésite pas
19:05:45 <come__> ok
19:05:48 <Nicosss> #action come__ Faire appel à volontaires sur le forum pour OSE à Paris
19:05:51 <come__> :)
19:06:16 <Nicosss> Je pense que l'on peut passer au dernier point de l'ordre du jour.
19:06:24 <Nicosss> #topic Discussions Libres
19:06:55 <Nicosss> Je vais relancer côté forum aussi pour les travaus liés à Fedora-Fr v6 aussi.
19:07:18 <Nicosss> Sinon pas plus pour moi.
19:08:11 <Nicosss> Nous pouvons donc conclure pour ce soir.
19:08:25 <Nicosss> #endmeeting