fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by travier at 16:31:36 UTC (full logs).

Meeting summary

  1. roll call (travier, 16:34:25)
  2. Action items from last meeting (travier, 16:35:32)
    1. ACTION: bgilbert to investigate FCCT check for too-small rootfs (bgilbert, 16:36:06)
    2. miabbott filed https://github.com/coreos/fedora-coreos-tracker/issues/748 (jlebon, 16:37:16)

  3. Ideas for Outreachy 2021 internships (travier, 16:38:41)
    1. Ideas for Outreachy 2021 internships (travier, 16:38:47)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/748 (travier, 16:39:20)
    3. https://github.com/coreos/rpm-ostree/issues/1265 (jlebon, 16:49:43)
    4. ACTION: jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD) (travier, 17:00:03)

  4. New Package Request: stalld (travier, 17:00:45)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/753 (travier, 17:00:50)

  5. Dynamically sized bare-metal image can clobber data partition on reprovision (travier, 17:12:34)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/586 (travier, 17:12:41)
    2. AGREED: Set a single limit of 8 GiB: we error if the rootfs is trapped with less than that, but only warn if there are no following partition (jlebon, 17:37:02)
    3. AGREED: In favor of stalld inclusion (travier, 17:37:23)

  6. Open Floor (travier, 17:37:49)


Meeting ended at 17:44:45 UTC (full logs).

Action items

  1. bgilbert to investigate FCCT check for too-small rootfs
  2. jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD)


Action items, by person

  1. bgilbert
    1. bgilbert to investigate FCCT check for too-small rootfs
  2. jlebon
    1. jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD)
  3. travier
    1. jlebon and travier will take an action to submit a proposal for one of the two rpm-ostree ones (TBD)


People present (lines said)

  1. jlebon (72)
  2. travier (68)
  3. dustymabe (42)
  4. walters (23)
  5. zodbot (22)
  6. PanGoat (19)
  7. lorbus (5)
  8. dustymab1 (3)
  9. jbrooks (3)
  10. cverna (2)
  11. smooge (2)
  12. bgilbert (2)
  13. slowrie (1)


Generated by MeetBot 0.1.4.