fedora-fr
LOGS
19:38:21 <Renault> #startmeeting Fedora-fr
19:38:21 <zodbot> Meeting started Mon Jan  4 19:38:21 2021 UTC.
19:38:21 <zodbot> This meeting is logged and archived in a public location.
19:38:21 <zodbot> The chair is Renault. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:38:21 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:38:21 <zodbot> The meeting name has been set to 'fedora-fr'
19:38:26 <Renault> #chair Nicosss
19:38:26 <zodbot> Current chairs: Nicosss Renault
19:38:34 <Renault> .fasinfo renault
19:38:34 <Nicosss> .fasinfo nicosss
19:38:35 <zodbot> Renault: User: renault, Name: Charles-Antoine Couret, email: cacouret.renault@gmail.com, Creation: 2008-07-13, IRC Nick: Renault, Timezone: Europe/Paris, Locale: fr, GPG key ID: A67E371C, Status: active
19:38:38 <zodbot> Renault: Approved Groups: cla_fedora cla_done fedorabugs l10n-commits cvsl10n ambassadors cla_fpca +gitmuffin qa l10n
19:38:41 <zodbot> Nicosss: User: nicosss, Name: Nicolas BERREHOUC, email: nberrehouc@free.fr, Creation: 2017-05-09, IRC Nick: Nicosss, Timezone: Europe/Paris, Locale: en, GPG key ID: 1DA7E14A, Status: active
19:38:44 <Renault> #topic Association Borsalinux-fr
19:38:44 <zodbot> Nicosss: Approved Groups: cla_fpca cla_done
19:39:05 <Renault> #action renault envoyer voeux de Borsalinux-fr + sondages pour l'organisation de l'AGO
19:39:05 <jibec> .fasinfo jibecfed
19:39:06 <zodbot> jibec: User: jibecfed, Name: Jean-Baptiste Holcroft, email: jean-baptiste@holcroft.fr, Creation: 2015-08-22, IRC Nick: jibec, Timezone: Europe/Paris, Locale: en, GPG key ID: None, Status: active
19:39:09 <zodbot> jibec: Approved Groups: fedorabugs docs @cvsl10n cla_fpca cla_done @l10n advocates
19:39:10 <Renault> voilà pour moi
19:39:41 <Nicosss> Rien de plus, sinon que l'on a pas plus d'infos pour la visio.
19:40:20 <Renault> le but du sondage sera de trancher la question aussi
19:40:34 <Renault> de savoir quels outils on privilégie
19:40:43 <Renault> avec deux choix retenus pour le jour J au cas où
19:41:06 <Nicosss> Oka, la suite alors.
19:41:28 <Renault> #topic Fedora-Fr.org
19:41:31 <Renault> RAS de mon côté
19:42:12 <Nicosss> Aucune activité depuis un moment en effet.
19:42:58 <Renault> la suite
19:43:01 <Renault> #topic Marketing
19:43:12 <Renault> rien de neuf de mon côté avec les fêtes c'est calme
19:43:29 <Nicosss> Oui pas mieux en effet.
19:43:46 <Renault> la doc alors
19:43:53 <Renault> #topic Documentation
19:43:56 <Renault> Nicosss ?
19:44:18 <Nicosss> Alors bonne rentrée pour le moment, pourvu que ça dure ;-)
19:44:35 <Nicosss> Petites corrections mineures de Come dans https://doc.fedora-fr.org/wiki/Carte_graphique_NVIDIA_:_installation_des_pilotes_propri%C3%A9taires .
19:45:04 <Nicosss> Petite correction mineure de Pascal dans https://doc.fedora-fr.org/wiki/Amavisd-new qui est en train de s'étendre :-)
19:45:20 <Nicosss> Pascal à aussi entamé des modifications plus profondes dans https://doc.fedora-fr.org/wiki/Postfix et ouvert un sujet sur le forum à ce propos https://forums.fedora-fr.org/viewtopic.php?id=72150 .
19:45:31 <Nicosss> J'en ai profité pour effectuer des relectures et corrections.
19:46:00 <Nicosss> Les modifications se poursuivent sur l'ensemble des articles de https://doc.fedora-fr.org/wiki/Serveur_de_messagerie_%C3%A9lectronique , voir sujet du forum ci-dessus.
19:46:10 <Nicosss> Voilà pour moi.
19:46:15 <Renault> ok, merci
19:46:47 <Renault> ayant récupéré l'ordinateur de ma femme qui a une carte GPU AMD Radeon, j'en profite pour relire la doc à son sujet
19:47:05 <Renault> et comme j'ai des soucis, pas impossible que j'ajoute des éléments
19:47:12 <Renault> voilà pour moi aussi
19:47:36 <Nicosss> Oui il y a des choses à reprendre en effet.
19:48:26 <Renault> on peut passer à la suite alors
19:48:32 <Renault> #topic Traduction
19:48:35 <Renault> jibec ?
19:49:02 <jibec> la documentation de Fedora est de nouveau publiée en multilingue : https://lists.fedoraproject.org/archives/list/trans@lists.fedoraproject.org/thread/UM32T7WYVGQNLSXIQBC26AD37HJCJPU7/
19:49:22 <jibec> le changement de branche master -> main faisait planter les différents scripts
19:50:06 <jibec> et les scripts de conversion conservaient des fichiers correspondant à des pages de documentation supprimées ou déplacées, créant des doublons et empêchant la génération du site
19:50:34 <jibec> en termes de traduction de la documentation, nous sommes 5èmes :
19:50:35 <jibec> Lang   Progress    Translated words
19:50:35 <jibec> id    12,87%    285,582
19:50:35 <jibec> tr    6,27%    139,130
19:50:35 <jibec> es    6,24%    138,464
19:50:35 <jibec> pt_BR    5,87%    130,254
19:50:36 <jibec> fr    3,63%    80,549
19:50:39 <Renault> bien pour la doc, il était temps :)
19:50:53 <jibec> on approche de 4% de traduction avec 80 k mots :p
19:51:28 <Renault> il y a beaucoup de travail
19:51:31 <jibec> ouais, c'était planté depuis le 12 novembre
19:51:36 <Renault> ça tient compte des vieilles notes de version ?
19:51:42 <jibec> reste de la marge de progrès, il faut garder à l'esprit qu'il y a en permanence des modifications, ce qui augmente le travail réel à produire
19:51:43 <jibec> oui
19:51:45 <Renault> ou des vieilles versions des doc
19:51:50 <jibec> oui
19:51:58 <Renault> car bon, j'imagine qu'on ne va aps traduire des éléments inutiles aujourd'hui...
19:52:00 <jibec> pour augmenter les statistiques, faut attaquer le manuel d'installation
19:52:15 <jibec> bah, ça se propage automatiquement
19:52:49 <jibec> si tu traduis le guide pour Fedora 33, les chaînes identiques dans le guide de F32; F31, F30, F29, etc. sont traduites également
19:52:50 <Nicosss> C'est classe quand même.
19:53:22 <jibec> je n'ai presque pas traduit la documentation, je n'ai malheureusement pas de temps :/
19:53:22 <Renault> oui mais il y a quand même des différences ;)
19:53:43 <Renault> jibec: j'avais demandé au père Noël des journées de 30h
19:53:47 <Renault> j'ai reçu du charbon
19:53:47 <jibec> oui, mais elles sont très limitées, du coup, un traducteur peut accepter de faire l'effort
19:53:52 <jibec> :D
19:53:59 <jibec> bon, la vrai nouvelle, c'est ça : https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/VOOZ67MJWHBR37KVREKKKGA3LL5RVDHF/
19:54:30 <jibec> j'ai tout ce qu'il me faut pour publier un site de statistiques de traduction du système Fedora complet
19:54:42 <jibec> et proposer aux traducteurs des mémoires de traduction
19:55:05 <jibec> c'est une première étape d'un long chemin d'outillage de la communauté du logiciel libre concernant la traduction
19:55:07 <Renault> ah sympa :)
19:55:26 <jibec> les potentiels derrières sont infinis, seul le temps fait goulot d'étranglement
19:55:34 <jibec> et j'ai la chance d'avoir l'aide de darknao
19:55:38 <jibec> pour l'automatisation
19:56:37 <jibec> enfin, en termes d'activité pour le mois de décembre 2020:
19:56:37 <jibec> * French
19:56:37 <jibec> * Philippe Noel (26)
19:56:37 <jibec> * Timothée Ravier (75)
19:56:37 <jibec> * Arnaud T. (77)
19:56:38 <jibec> * Julien Humbert (141)
19:56:48 <jibec> merci à eux
19:56:49 <jibec> EOF
19:57:13 <Nicosss> Ça a vraiment fait un gros pas en avant, ça fait plaisir.
19:57:16 <Renault> ok, merci !
19:57:23 <Renault> oui, c'est une bonne chose
19:57:35 <Renault> et c'est bien que la traduction avance
19:58:12 <Renault> on peut passer au sujet suivant alors
19:58:19 <Renault> #topic Projet Fedora
19:58:26 <Renault> rien à signaler en cette période
19:59:07 <Nicosss> T'as loupé des choses toi, les bulles font encore effet ;-)
19:59:25 <Nicosss> Nouveau projet de la Team Design concernant Fedora Zine  https://fedoraproject.org/wiki/Fedora_Zine .
19:59:30 <Renault> possible, j'ai été bien occupé :)
19:59:45 <Nicosss> Semaine de test kernel 5.10 https://fedoraproject.org/wiki/Test_Day:2021-01-04_Kernel_5.10_Test_Week .
19:59:52 <Nicosss> Voilà voilà :-)
20:00:37 <Renault> merci ;)
20:00:55 <Renault> alors dernier sujet de l'ODJ
20:01:01 <Renault> #topic Évènement virtuel
20:01:10 <Renault> de mon côté, pas de nouvelles depuis
20:01:21 <Nicosss> Aucun retour de mon côté aussi.
20:01:55 <Renault> :/
20:02:00 <Renault> on verra samedi
20:02:07 <Nicosss> Vi...
20:02:20 <Renault> fin de l'ODJ alors
20:02:25 <Renault> #topic Discussions Libres
20:02:38 <Nicosss> RAS pour moi.
20:03:17 <Renault> de même
20:03:20 <Renault> jibec ?
20:03:25 <eseyman> Bonne année, tous
20:03:32 <jibec> bonne et heureuse année 202& !
20:03:32 <Renault> bonne année eseyman ;)
20:03:47 <eseyman> merci
20:03:49 <Nicosss> Bonne Année eseyman !
20:04:20 <Renault> tu as quelque chose à ajouter ?
20:04:54 <jibec> (moi ? non)
20:05:14 <eseyman> rien de tout
20:05:16 <Renault> je pensais aussi à eseyman
20:05:20 <Renault> ok
20:05:25 <Renault> ce sera tout pour ce soir alors
20:05:31 <Renault> #endmeeting