fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by jlebon at 16:39:38 UTC (full logs).

Meeting summary

  1. roll call (jlebon, 16:39:38)
  2. Action items from last meeting (jlebon, 16:47:51)
    1. ACTION: red_beard to investigate forklifting FCOS artifacts into OVH to see if they work (jlebon, 16:49:19)
    2. ACTION: red_beard to open a ticket to strategize on FCOS RH summit presence (jlebon, 16:49:26)

  3. default hostname now is `fedora`, used to be `localhost (jlebon, 16:49:50)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/649 (jlebon, 16:49:53)

  4. RFE: provide a way to persist hostname via live ISO/`coreos-installer (jlebon, 16:58:32)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/697 (jlebon, 16:58:37)

  5. Open Floor (jlebon, 17:17:27)


Meeting ended at 17:28:01 UTC (full logs).

Action items

  1. red_beard to investigate forklifting FCOS artifacts into OVH to see if they work
  2. red_beard to open a ticket to strategize on FCOS RH summit presence


People present (lines said)

  1. jlebon (70)
  2. dustymabe (65)
  3. zodbot (22)
  4. miabbott (9)
  5. cyberpear (9)
  6. lucab (8)
  7. pingou (2)
  8. lorbus (2)
  9. nasirhm (1)
  10. skunkerk (1)
  11. jbrooks (1)


Generated by MeetBot 0.1.4.