council
MINUTES

#fedora-meeting-1: Fedora Council hackfest (November 2020)

Meeting started by bcotton_ at 20:40:06 UTC (full logs).

Meeting summary

    1. Members present: mattdm, riecatnor, bcotton, ausil, bookwar, asamalik, jwf, dcantrell, pbrobinson, x3mboy (bcotton_, 20:40:12)

  1. CPE Team vision statement (bcotton_, 20:40:18)
    1. CPE is developing a vision statement for their team and is asking for input from stakeholders (bcotton_, 20:40:20)
    2. AGREED: Draft to submit to CPE: The Fedora and CentOS Projects have all of the infrastructure resources and engineering support they need to meet each project’s short, medium, and long term goals. CPE provides stewardship for community infrastructure and leadership continuity for community infrastructure teams. CPE is a catalyst in the Fedora and CentOS infrastructure teams, creating better technology the open source way. The success of (bcotton_, 20:40:25)
    3. (continued) these communities in all areas feeds further Red Hat success, allowing both projects and Red Hat to thrive. (bcotton_, 20:40:39)

  2. Council communication channels (bcotton_, 20:40:45)
    1. AGREED: The council-discuss mailing list will move to discussion.fedoraproject.org on 1 December (+8,2,-0) (bcotton_, 20:40:58)
    2. ACTION: mattdm to create the topic and make configuration updates (bcotton_, 20:41:04)
    3. AGREED: The Council would like to move the #fedora-council IRC channel to Matrix, but further investigations is required before making the transition (+10,0,-0) (bcotton_, 20:41:10)
    4. ACTION: mattdm to assemble a group to investigate moving IRC channel to Matrix (bcotton_, 20:41:15)

  3. Add the Fedora goal of having complete integrated system (bcotton_, 20:41:21)
    1. https://pagure.io/Fedora-Council/tickets/issue/280 (bcotton_, 20:41:23)
    2. We used to have a list of principles and objectives that got lost in translation somewhere (bcotton_, 20:41:33)
    3. https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124 (bcotton_, 20:41:34)
    4. ACTION: mattdm and bookwar to find a place to fit “upstream first” and then add in the contents of https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124 (bcotton_, 20:41:40)

  4. Fedora strategic goals (bcotton_, 20:41:47)
    1. We used to have a list of Objectives (bcotton_, 20:41:54)
    2. https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124 (bcotton_, 20:41:56)
    3. ACTION: mattdm to draft a revitalized set of objectives-but-with-a-different-name for feedback (bcotton_, 20:41:59)

  5. IoT Objective wrap-up (bcotton_, 20:42:05)
    1. https://fedoraproject.org/w/uploads/1/19/Iotlogicmodel.png (bcotton_, 20:42:10)
    2. Review of Objective outputs (bcotton_, 20:42:19)
    3. A toolchain to release an IoT update every month: done, with improvements ongoing (bcotton_, 20:42:21)
    4. IoT image itself: done (bcotton_, 20:42:22)
    5. Putting ostree on mirrors/CDN: done (bcotton_, 20:42:24)
    6. Containers for specific uses cases: blocked on some release engineering work and use case documentation (bcotton_, 20:42:29)
    7. Tested reference architectures: in progress (bcotton_, 20:42:31)
    8. Documentation: We have some, more coming (bcotton_, 20:42:32)
    9. Demo in a box for Ambassadors: COVID makes this less interesting short-term; depends on containers and reference platforms (bcotton_, 20:42:34)
    10. Conference presentations: pbrobinson has done many talks. Will develop pre-canned talks others can give (bcotton_, 20:42:36)
    11. Website landing page: done (bcotton_, 20:42:37)
    12. Iot WG meets every week: yep! (bcotton_, 20:42:38)
    13. Mailing list: We have a mailing list and discussion.fedoraproject.org category (bcotton_, 20:42:40)
    14. Review of Objective outcomes (bcotton_, 20:42:44)
    15. At least one large hardware vendor uses us as the basis for their platform: vendors are beginning to adopt Fedora IoT in a variety of ways (bcotton_, 20:42:46)
    16. Engagement: Working to get vendors more engaged in the community. Docs improvements needed to help get hobbyists more involved (bcotton_, 20:42:47)
    17. Positive press coverage: we’ve had good mentions in the Linux press, would like to see more in the IoT press (bcotton_, 20:42:52)
    18. ACTION: mboddu and pbokoc to document IoT release SOP (bcotton_, 20:43:15)
    19. ACTION: pbrobinson to add Objective todos to IoT Taiga board (bcotton_, 20:43:17)
    20. More program management involvement would help, generally speaking (bcotton_, 20:43:21)
    21. ACTION: bcotton to draft a plan for a pool of volunteer program management help (bcotton_, 20:43:23)
    22. AGREED: The IoT Objective has completed successfully (bcotton_, 20:43:27)

  6. Wrapup (bcotton_, 20:43:34)
    1. ACTION: mattdm to publish Community Blog post summarizing this meeting (bcotton_, 20:43:36)
    2. AGREED: The Council will hold half-day virtual face-to-face meetings once per quarter with larger November meetings for the duration of COVID-related travel restrictions (bcotton_, 20:43:37)
    3. ACTION: bcotton to replay this doc in IRC for logging purposes (bcotton_, 20:43:45)


Meeting ended at 20:43:47 UTC (full logs).

Action items

  1. mattdm to create the topic and make configuration updates
  2. mattdm to assemble a group to investigate moving IRC channel to Matrix
  3. mattdm and bookwar to find a place to fit “upstream first” and then add in the contents of https://fedoraproject.org/w/index.php?title=Objectives&oldid=2124
  4. mattdm to draft a revitalized set of objectives-but-with-a-different-name for feedback
  5. mboddu and pbokoc to document IoT release SOP
  6. pbrobinson to add Objective todos to IoT Taiga board
  7. bcotton to draft a plan for a pool of volunteer program management help
  8. mattdm to publish Community Blog post summarizing this meeting
  9. bcotton to replay this doc in IRC for logging purposes


People present (lines said)

  1. bcotton_ (50)
  2. zodbot (6)


Generated by MeetBot 0.1.4.