fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:29:47 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:29:51)
  2. Action items from last meeting (dustymabe, 16:33:17)
    1. lucab opened up an issue to start discussion with the NM team https://gitlab.freedesktop.org/NetworkManager/NetworkManager/-/issues/572 (dustymabe, 16:33:47)

  3. Add support for OVHcloud (formerly named OVH) (dustymabe, 16:38:20)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/666 (dustymabe, 16:38:27)
    2. https://docs.ovh.com/us/en/dedicated/bringyourownimage/ (red_beard, 16:46:48)
    3. provided it doesn't take a huge amount of time and effort we'd like to work with OVH cloud to get Fedora CoreOS as a named image for their various cloud offerings. The VMWare offering is particularly interesting because we currently don't have any automated test coverage of VMWare. (dustymabe, 16:59:26)
    4. ACTION: travier to try to find a contact at OVH we can build a relationship with (dustymabe, 17:03:44)
    5. ACTION: red_beard to investigate forklifting FCOS artifacts into OVH to see if they work (dustymabe, 17:04:57)

  4. tracker: Fedora 33 rebase work (dustymabe, 17:06:43)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/609 (dustymabe, 17:06:49)
    2. we had an amazing turnout at our test day for the f33 rebase: https://testdays.fedoraproject.org/events/98 (dustymabe, 17:07:16)
    3. https://github.com/coreos/fedora-coreos-tracker/issues?q=is%3Aissue+label%3Afallout%2Ff33+ (lucab, 17:08:28)
    4. https://github.com/coreos/fedora-coreos-tracker/issues/663 is still unclear (lucab, 17:11:17)

  5. open floor (dustymabe, 17:14:47)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/653 (dustymabe, 17:17:12)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/648 (dustymabe, 17:17:21)
    3. https://github.com/coreos/fedora-coreos-tracker/issues/567 (dustymabe, 17:18:07)
    4. we have some plans to re-organize the partition layout a bit. See https://github.com/coreos/fedora-coreos-tracker/issues/669 (dustymabe, 17:21:55)


Meeting ended at 17:23:28 UTC (full logs).

Action items

  1. travier to try to find a contact at OVH we can build a relationship with
  2. red_beard to investigate forklifting FCOS artifacts into OVH to see if they work


Action items, by person

  1. red_beard
    1. red_beard to investigate forklifting FCOS artifacts into OVH to see if they work
  2. travier
    1. travier to try to find a contact at OVH we can build a relationship with


People present (lines said)

  1. dustymabe (68)
  2. red_beard (39)
  3. travier (28)
  4. zodbot (18)
  5. lucab (15)
  6. lorbus (4)
  7. skunkerk_ (1)
  8. slowrie (1)
  9. miabbott (1)
  10. cyberpear (1)


Generated by MeetBot 0.1.4.