f33-final-go_no_go-meeting
MINUTES

#fedora-meeting-1: F33 Final Go/No-Go meeting

Meeting started by bcotton_ at 17:00:28 UTC (full logs).

Meeting summary

  1. Roll Call (bcotton_, 17:00:36)
  2. Purpose of this meeting (bcotton_, 17:04:13)
    1. Purpose of this meeting is to check whether or not F33 Final is ready for shipment, according to the release criteria. (bcotton_, 17:04:14)
    2. This is determined in a few ways: (bcotton_, 17:04:16)
    3. 1. No remaining blocker bugs (bcotton_, 17:04:17)
    4. 2. Release candidate compose is available (bcotton_, 17:04:19)
    5. 3. Test matrics for Final are fully completed (bcotton_, 17:04:46)

  3. Current status - blockers (bcotton_, 17:05:27)
    1. https://qa.fedoraproject.org/blockerbugs/milestone/33/final/buglist (bcotton_, 17:05:28)
    2. 1 Proposed Blockers (bcotton_, 17:08:15)
    3. 0 Accepted Blockers (bcotton_, 17:08:16)
    4. 0 Accepted 0-day Blockers (bcotton_, 17:08:18)

  4. (1883609) Secure Boot fails to boot F33 Beta image (bcotton_, 17:08:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1883609 (bcotton_, 17:08:27)
    2. https://pagure.io/fedora-qa/blocker-review/issue/135 (bcotton_, 17:08:28)
    3. Proposed Blocker, shim, ASSIGNED (bcotton_, 17:08:30)
    4. Vote in ticket is currently FinalBlocker (+7, 1, -6) (bcotton_, 17:08:48)
    5. AGREED: 1883609 - RejectedBlocker (Final) - There's no clear consensus, but the net vote is "not a blocker". The FPgM will work with appropriate parties to develop a schedule for a potential point release that contains a newly-signed shim (bcotton_, 17:50:12)
    6. Zero accepted blockers outstanding (bcotton_, 17:50:41)
    7. ACTION: bcotton to assemble a super team to figure out a 33.1 schedule (bcotton_, 17:50:59)

  5. Current status - RC (bcotton_, 17:52:51)
    1. RC1.2 is the current release candidate (bcotton_, 17:53:18)
    2. RC1.2 FINISHED - no missing images! (bcotton_, 17:53:43)

  6. Current status - test matrices (bcotton_, 17:56:44)
    1. https://fedoraproject.org/wiki/Category:Fedora_33_Test_Results (bcotton_, 17:56:45)
    2. coverage is pretty much 100%. two AD tests missing, and real printer printing and desktop notification on ARM (but they work on x86_64 so there's no reason to think they wouldn't on ARM) (bcotton_, 18:01:29)

  7. Go/No-Go decision (bcotton_, 18:03:10)
    1. FESCo is GO (bcotton_, 18:03:49)
    2. RelEng is Go (bcotton_, 18:04:18)
    3. QA is GO (bcotton_, 18:04:59)
    4. AGREED: Fedora 33 Final is GO (bcotton_, 18:05:02)
    5. Fedora 33 Final will release on 2020-10-27 (bcotton_, 18:05:03)
    6. ACTION: bcotton to announce decision (bcotton_, 18:05:11)

  8. Open floor (bcotton_, 18:05:19)


Meeting ended at 18:10:27 UTC (full logs).

Action items

  1. bcotton to assemble a super team to figure out a 33.1 schedule
  2. bcotton to announce decision


People present (lines said)

  1. bcotton_ (118)
  2. mattdm (67)
  3. adamw (60)
  4. King_InuYasha (48)
  5. sgallagh (37)
  6. nirik (29)
  7. cmurf (28)
  8. mboddu (28)
  9. Southern_Gentlem (24)
  10. mhroncok (23)
  11. zodbot (21)
  12. frantisekz (15)
  13. lruzicka (12)
  14. x3mboy (8)
  15. sumantro (6)
  16. coremodule (4)
  17. pwhalen (2)
  18. lruzicka2 (1)


Generated by MeetBot 0.1.4.