fedora_coreos_meeting
MINUTES

#fedora-meeting-1: fedora_coreos_meeting

Meeting started by dustymabe at 16:30:35 UTC (full logs).

Meeting summary

  1. roll call (dustymabe, 16:30:40)
  2. Action items from last meeting (dustymabe, 16:33:23)
  3. daylight savings time changes and meeting time (dustymabe, 16:36:24)
    1. ACTION: dustymabe to send an email to the coreos list (not status) with a PSA about the meeting time sticking with UTC (dustymabe, 16:39:13)

  4. tracker: Fedora 33 rebase work (dustymabe, 16:40:26)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/609 (dustymabe, 16:40:43)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/643#issuecomment-708417208 (dustymabe, 16:53:13)

  5. F33 feature/change proposal SwapOnZRAM by default (dustymabe, 16:54:02)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/509 (dustymabe, 16:54:12)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/509#issuecomment-708408426 (dustymabe, 16:55:33)
    3. https://github.com/kubernetes/kubernetes/issues/53533 (dustymabe, 17:00:37)
    4. AGREED: We'll include the zram-generator package for now, which will allow users to drop down a config file to enable swaponzram. Additionally we'll add docs to show users how to do this. In the future we'll re-evaluate if creating a swaponzram device by default, is the right thing for us to do. (dustymabe, 17:05:25)

  6. no cloud agents: gcp (dustymabe, 17:05:47)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/67 (dustymabe, 17:05:51)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/405#issuecomment-596363000 (dustymabe, 17:18:11)

  7. open floor (dustymabe, 17:22:12)


Meeting ended at 17:25:31 UTC (full logs).

Action items

  1. dustymabe to send an email to the coreos list (not status) with a PSA about the meeting time sticking with UTC


Action items, by person

  1. dustymabe
    1. dustymabe to send an email to the coreos list (not status) with a PSA about the meeting time sticking with UTC


People present (lines said)

  1. dustymabe (101)
  2. bgilbert (29)
  3. zodbot (19)
  4. jlebon (15)
  5. nasirhm (13)
  6. cyberpear (11)
  7. red_beard (9)
  8. davdunc (8)
  9. lucab (3)
  10. aoei (2)
  11. skunkerk (1)
  12. lorbus (1)


Generated by MeetBot 0.1.4.